aboutsummaryrefslogtreecommitdiff
path: root/dns/ez-ipupdate/Makefile
diff options
context:
space:
mode:
authorStefan Eßer <se@FreeBSD.org>2002-07-24 11:00:09 +0000
committerStefan Eßer <se@FreeBSD.org>2002-07-24 11:00:09 +0000
commita28a7425c4728087700b76fded553ad9bc406ddf (patch)
tree45400290bb56db6ae59e9bce1ad72fd31ed14371 /dns/ez-ipupdate/Makefile
parent24686b7073fef6e91ac97f11f5c9a4bc70e20c24 (diff)
downloadports-a28a7425c4728087700b76fded553ad9bc406ddf.tar.gz
ports-a28a7425c4728087700b76fded553ad9bc406ddf.zip
Notes
Diffstat (limited to 'dns/ez-ipupdate/Makefile')
-rw-r--r--dns/ez-ipupdate/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/dns/ez-ipupdate/Makefile b/dns/ez-ipupdate/Makefile
new file mode 100644
index 000000000000..0b30b781dee4
--- /dev/null
+++ b/dns/ez-ipupdate/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: ez-ipupdate
+# Date created: 24 July 2002
+# Whom: se
+#
+# $FreeBSD$
+#
+
+PORTNAME= ez-ipupdate
+PORTVERSION= 3.0.11b7
+CATEGORIES= net
+MASTER_SITES= http://gusnet.cx/proj/ez-ipupdate/dist/
+
+MAINTAINER= se@FreeBSD.org
+
+GNU_CONFIGURE= yes
+
+post-install:
+ ${MKDIR} ${PREFIX}/share/examples/ez-ipupdate
+ for f in ${WRKSRC}/example-*.conf; \
+ do \
+ ${INSTALL_DATA} $$f ${PREFIX}/share/examples/ez-ipupdate/; \
+ done
+ ${INSTALL_DATA} ${WRKSRC}/example.conf \
+ ${PREFIX}/etc/ez-ipupdate.conf.sample
+
+.include <bsd.port.mk>