aboutsummaryrefslogtreecommitdiff
path: root/dns/mdnsd/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2003-06-03 02:21:13 +0000
committerWill Andrews <will@FreeBSD.org>2003-06-03 02:21:13 +0000
commit98b111e9025562d912aaf7a94b3b39331ce3a39a (patch)
tree8b679c40c942a258e59521de27d6f8ff1c8ce21a /dns/mdnsd/Makefile
parent3533030c49fc14d82e00cbd34960567e3e392794 (diff)
downloadports-98b111e9025562d912aaf7a94b3b39331ce3a39a.tar.gz
ports-98b111e9025562d912aaf7a94b3b39331ce3a39a.zip
Notes
Diffstat (limited to 'dns/mdnsd/Makefile')
-rw-r--r--dns/mdnsd/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/dns/mdnsd/Makefile b/dns/mdnsd/Makefile
new file mode 100644
index 000000000000..264293cde20a
--- /dev/null
+++ b/dns/mdnsd/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: mdnsd
+# Date created: 2003/05/24
+# Whom: Dan Pelleg <daniel+mdnsd@pelleg.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mdnsd
+PORTVERSION= 0.7G
+CATEGORIES= net
+MASTER_SITES= http://dotlocal.org/${PORTNAME}/ \
+ http://web.cs.cmu.edu/~dpelleg/download/
+
+MAINTAINER= daniel+mdnsd@pelleg.org
+COMMENT= Advertise a service via Rendezvous
+
+do-install:
+ @${ECHO_MSG} "Installing files"
+.for i in mhttp mquery
+ @${INSTALL} ${COPY} ${_BINOWNGRP} ${WRKSRC}/${i} ${PREFIX}/bin
+.endfor
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>