aboutsummaryrefslogtreecommitdiff
path: root/dns/p5-DNS-Zone/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-04-29 07:29:44 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-04-29 07:29:44 +0000
commit6b324a471a73fbe3c4c644e40ca2728f16653618 (patch)
tree0f9e3afc2c2e2f17a0e2b1017241bae29abc12c3 /dns/p5-DNS-Zone/Makefile
parenta670d536ff53d5f7cb89f49480ada40d3e9c0931 (diff)
downloadports-6b324a471a73fbe3c4c644e40ca2728f16653618.tar.gz
ports-6b324a471a73fbe3c4c644e40ca2728f16653618.zip
Notes
Diffstat (limited to 'dns/p5-DNS-Zone/Makefile')
-rw-r--r--dns/p5-DNS-Zone/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/dns/p5-DNS-Zone/Makefile b/dns/p5-DNS-Zone/Makefile
new file mode 100644
index 000000000000..1634d3961827
--- /dev/null
+++ b/dns/p5-DNS-Zone/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: p5-DNS-Zone
+# Date created: 22 February 2003
+# Whom: Clement Laforet <sheepkiller@cultdeadsheep.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= DNS-Zone
+PORTVERSION= 0.85
+PORTREVISION= 0
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= DNS
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= sheepkiller@cultdeadsheep.org
+COMMENT= DNS::Zone is set of perl modules for name service zone files
+
+PERL_CONFIGURE= yes
+
+DOCSDIR= ${PREFIX}/share/doc/p5-DNS-Zone
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>