aboutsummaryrefslogtreecommitdiff
path: root/dns/p5-Net-Domain-ExpireDate/Makefile
diff options
context:
space:
mode:
authorCheng-Lung Sung <clsung@FreeBSD.org>2005-03-04 02:07:30 +0000
committerCheng-Lung Sung <clsung@FreeBSD.org>2005-03-04 02:07:30 +0000
commit82f5ebe210903ab2c769dd1aec21adca16c796bb (patch)
tree447f500961cd35ed0f206e15c19785928acf963d /dns/p5-Net-Domain-ExpireDate/Makefile
parent4cf0b5fc8fb52cdf989e290c7fb45fba6ee97f09 (diff)
downloadports-82f5ebe210903ab2c769dd1aec21adca16c796bb.tar.gz
ports-82f5ebe210903ab2c769dd1aec21adca16c796bb.zip
Notes
Diffstat (limited to 'dns/p5-Net-Domain-ExpireDate/Makefile')
-rw-r--r--dns/p5-Net-Domain-ExpireDate/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/dns/p5-Net-Domain-ExpireDate/Makefile b/dns/p5-Net-Domain-ExpireDate/Makefile
new file mode 100644
index 000000000000..fc3ce220ab59
--- /dev/null
+++ b/dns/p5-Net-Domain-ExpireDate/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-Net-Domain-ExpireDate
+# Date created: Mar 4 2005
+# Whom: clsung
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Domain-ExpireDate
+PORTVERSION= 0.33
+CATEGORIES= dns net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= clsung@FreeBSD.org
+COMMENT= Perl module obtain expiration date of domain names
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Time/Piece.pm:${PORTSDIR}/devel/p5-Time-Piece \
+ ${SITE_PERL}/Net/Whois/Raw.pm:${PORTSDIR}/net/p5-Net-Whois-Raw
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Net::Domain::ExpireDate.3
+
+.include <bsd.port.mk>