aboutsummaryrefslogtreecommitdiff
path: root/dns/posadis/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-04-01 02:38:25 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-04-01 02:38:25 +0000
commit670cf0c020622ddb4a09e590ce9d7f354b47e19b (patch)
tree477a57c51fc7e4aadaa750a3f68cad61bed3f56f /dns/posadis/Makefile
parent01f686aad2e21fcc44d04a3d07b74975e56c2aa3 (diff)
downloadports-670cf0c020622ddb4a09e590ce9d7f354b47e19b.tar.gz
ports-670cf0c020622ddb4a09e590ce9d7f354b47e19b.zip
Notes
Diffstat (limited to 'dns/posadis/Makefile')
-rw-r--r--dns/posadis/Makefile35
1 files changed, 35 insertions, 0 deletions
diff --git a/dns/posadis/Makefile b/dns/posadis/Makefile
new file mode 100644
index 000000000000..7742df0c74bc
--- /dev/null
+++ b/dns/posadis/Makefile
@@ -0,0 +1,35 @@
+# New ports collection makefile for: posadis
+# Date Created: 27 Feb 2003
+# Whom: Sergei Kolobov <sergei@kolobov.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= posadis
+PORTVERSION= 0.50.9
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= sergei@kolobov.com
+COMMENT= "Domain Name Server (DNS) implementation"
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-cxxflags="${CXXFLAGS}" --disable-gtk
+
+MAN1= posadis.1 posctl.1 posask.1
+MAN5= posadis.conf.5 posadis-domains.conf.5
+DOCS= AUTHORS ChangeLog NEWS README TODO
+
+post-patch:
+ ${RM} -f ${WRKSRC}/doc/posadis.info*
+
+.if !defined(NOPORTDOCS)
+post-install:
+ @${MKDIR} ${DOCSDIR}
+.for file in ${DOCS}
+ ${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>