aboutsummaryrefslogtreecommitdiff
path: root/dns/zonenotify
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-04-23 11:51:58 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-04-23 11:51:58 +0000
commit6af650b4c26b02e29942b26d4372e51184932f89 (patch)
tree1f6f9810f214cc36e74676cc0eaa8297096d8d5b /dns/zonenotify
parent4d99a2b4e901ed6454365581c0a375801134fa50 (diff)
downloadports-6af650b4c26b02e29942b26d4372e51184932f89.tar.gz
ports-6af650b4c26b02e29942b26d4372e51184932f89.zip
Notes
Diffstat (limited to 'dns/zonenotify')
-rw-r--r--dns/zonenotify/Makefile23
-rw-r--r--dns/zonenotify/distinfo2
-rw-r--r--dns/zonenotify/pkg-descr8
3 files changed, 33 insertions, 0 deletions
diff --git a/dns/zonenotify/Makefile b/dns/zonenotify/Makefile
new file mode 100644
index 000000000000..5b259b2233a5
--- /dev/null
+++ b/dns/zonenotify/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: zonenotify
+# Date created: 19 August 2005
+# Whom: Emanuel Haupt <ehaupt@critical.ch>
+#
+# $FreeBSD$
+#
+
+PORTNAME= zonenotify
+PORTVERSION= 0.1
+CATEGORIES= dns
+MASTER_SITES= http://morettoni.net/bsd/ \
+ http://cvs.delink.net/mirrors/morettoni.net/
+
+MAINTAINER= ehaupt@critical.ch
+COMMENT= A dns notify sender written in C
+
+PLIST_FILES= bin/zonenotify
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+do-build:
+ ${CC} -o ${WRKSRC}/${PORTNAME} ${CFLAGS} ${WRKSRC}/zonenotify.c
+
+.include <bsd.port.mk>
diff --git a/dns/zonenotify/distinfo b/dns/zonenotify/distinfo
new file mode 100644
index 000000000000..0119c302719f
--- /dev/null
+++ b/dns/zonenotify/distinfo
@@ -0,0 +1,2 @@
+MD5 (zonenotify-0.1.tar.gz) = c7db05a80fe3cf36b265ba908f16c1e9
+SIZE (zonenotify-0.1.tar.gz) = 3592
diff --git a/dns/zonenotify/pkg-descr b/dns/zonenotify/pkg-descr
new file mode 100644
index 000000000000..9c15782f7878
--- /dev/null
+++ b/dns/zonenotify/pkg-descr
@@ -0,0 +1,8 @@
+zonenotify is useful to send a NS_NOTIFY packet to BIND slave server.
+When you update a zone in your djbdns DNS you must notify the slaves
+about your change.
+
+WWW: http://morettoni.net/zonenotify.en.html
+
+- ehaupt
+ehaupt@critical.ch