aboutsummaryrefslogtreecommitdiff
path: root/dns
diff options
context:
space:
mode:
authorDoug Barton <dougb@FreeBSD.org>2011-06-01 00:22:22 +0000
committerDoug Barton <dougb@FreeBSD.org>2011-06-01 00:22:22 +0000
commitd88f9b8236a5e752105a9d1c60a3b5fe77d17b2f (patch)
tree857d689aa7675cc6dd6c475559d69297277d094a /dns
parent71390ccd88e3ed54452ee24f9e5b7ec6d7ae8e70 (diff)
downloadports-d88f9b8236a5e752105a9d1c60a3b5fe77d17b2f.tar.gz
ports-d88f9b8236a5e752105a9d1c60a3b5fe77d17b2f.zip
Notes
Diffstat (limited to 'dns')
-rw-r--r--dns/Makefile2
-rw-r--r--dns/bind94-geoip/Makefile18
-rw-r--r--dns/bind94-geoip/pkg-descr11
-rw-r--r--dns/bind94/Makefile229
-rw-r--r--dns/bind94/distinfo6
-rw-r--r--dns/bind94/files/patch-bin_dig_dighost.c19
-rw-r--r--dns/bind94/pkg-descr24
-rw-r--r--dns/bind94/pkg-message18
-rw-r--r--dns/bind94/pkg-plist252
9 files changed, 0 insertions, 579 deletions
diff --git a/dns/Makefile b/dns/Makefile
index 2095eaaeea49..27e616a1f5ad 100644
--- a/dns/Makefile
+++ b/dns/Makefile
@@ -10,8 +10,6 @@
SUBDIR += bind-tools
SUBDIR += bind9-sdb-ldap
SUBDIR += bind9-sdb-postgresql
- SUBDIR += bind94
- SUBDIR += bind94-geoip
SUBDIR += bind96
SUBDIR += bind97
SUBDIR += bind98
diff --git a/dns/bind94-geoip/Makefile b/dns/bind94-geoip/Makefile
deleted file mode 100644
index 268ee0f9aa8a..000000000000
--- a/dns/bind94-geoip/Makefile
+++ /dev/null
@@ -1,18 +0,0 @@
-# New ports collection makefile for: bind94-geoip
-# Date created: August 15, 2009
-# Whom: Doug Barton <dougb@FreeBSD.org>
-#
-# $FreeBSD$
-#
-
-COMMENT= BIND with the Caraytech GeoIP patch
-
-MASTERDIR= ${.CURDIR}/../bind94
-
-CONFLICTS+= bind94-9.4.*
-
-DESCR= ${.CURDIR}/pkg-descr
-
-WITH_GEOIP= yes
-
-.include "${MASTERDIR}/Makefile"
diff --git a/dns/bind94-geoip/pkg-descr b/dns/bind94-geoip/pkg-descr
deleted file mode 100644
index 70373cb5a345..000000000000
--- a/dns/bind94-geoip/pkg-descr
+++ /dev/null
@@ -1,11 +0,0 @@
-The most popular use of this patch is to send web site visitors to their
-nearest web server. Suppose you have a site called www.example555.com with
-two web servers: one in the US and one in England. You can use this patch
-in order for visitors from Europe to connect to the server in England and
-all other visitors to the server in the US. This is just one example of
-its usage. There are probably many others.
-
-WWW: http://www.caraytech.com/geodns/
-
-- Doug Barton
-dougb@FreeBSD.org
diff --git a/dns/bind94/Makefile b/dns/bind94/Makefile
deleted file mode 100644
index 61f51f6ea8fb..000000000000
--- a/dns/bind94/Makefile
+++ /dev/null
@@ -1,229 +0,0 @@
-# New ports collection makefile for: BIND 9.4.x
-# Date created: 28 January 2007
-# Whom: dougb
-#
-# $FreeBSD$
-#
-
-# I stay very aware of developments with BIND in general, and with
-# BIND 9 in particular. I frequently delay updating this port from
-# a known-stable version due to concerns about stability of a newer
-# version. If you are concerned about using the most recent ISC
-# release you can generally build it cleanly from the source - Doug
-
-PORTNAME= bind94
-PORTVERSION= 9.4.4.ESV.4.1
-CATEGORIES= dns net ipv6
-MASTER_SITES= ${MASTER_SITE_ISC} \
- http://dougbarton.us/Downloads/%SUBDIR%/
-MASTER_SITE_SUBDIR= bind9/${ISCVERSION}
-DISTNAME= bind-${ISCVERSION}
-DISTFILES= ${DISTNAME}${EXTRACT_SUFX} ${DISTNAME}${EXTRACT_SUFX}.asc
-EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
-
-MAINTAINER= dougb@FreeBSD.org
-COMMENT= The BIND DNS suite with updated DNSSEC and threads
-
-# ISC releases things like 9.4.0b3, which our versioning doesn't like
-ISCVERSION= 9.4-ESV-R4-P1
-
-DEPRECATED= Reaches EOL May 2011
-EXPIRATION_DATE= 2011-05-31
-
-MAKE_JOBS_UNSAFE= yes
-
-GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --localstatedir=/var --disable-linux-caps \
- --with-randomdev=/dev/random
-
-CONFLICTS= bind9*-9.[5678].* bind9-sdb-* host-* bind-tools-9.*
-
-OPTIONS= SSL "Building without OpenSSL removes DNSSEC" on \
- LINKS "Create conf file symlinks in ${PREFIX}" on \
- REPLACE_BASE "Replace base BIND with this version" off \
- LARGE_FILE "64-bit file support" off \
- SIGCHASE "dig/host/nslookup will do DNSSEC validation" off \
- IPV6 "IPv6 Support (autodetected by default)" off \
- THREADS "Compile with thread support" on \
- DLZ_POSTGRESQL "DLZ Postgres driver" off \
- DLZ_MYSQL "DLZ MySQL driver (single-threaded BIND)" off \
- DLZ_BDB "DLZ BDB driver" off \
- DLZ_LDAP "DLZ LDAP driver" off \
- DLZ_FILESYSTEM "DLZ filesystem driver" off \
- DLZ_STUB "DLZ stub driver" off
-
-# Just in case
-USE_OPENSSL= yes
-
-.include <bsd.port.pre.mk>
-
-.if !defined(WITHOUT_SSL)
-CONFIGURE_ARGS+= --with-openssl=${OPENSSLBASE}
-.else
-CONFIGURE_ARGS+= --disable-openssl-version-check
-CONFIGURE_ARGS+= --without-openssl
-.endif
-
-.if !defined(WITHOUT_LINKS) && !defined(WITH_REPLACE_BASE)
-PLIST_SUB+= LINKS=""
-.else
-PLIST_SUB+= LINKS="@comment "
-.endif
-
-.if defined(WITH_LARGE_FILE)
-CONFIGURE_ARGS+= --enable-largefile
-.endif
-
-.if defined(WITH_SIGCHASE)
-CONFIGURE_ARGS+= STD_CDEFINES="-DDIG_SIGCHASE=1"
-.endif
-
-.if defined(WITH_IPV6)
-CONFIGURE_ARGS+= --enable-ipv6
-.endif
-
-.if defined(WITH_DLZ_POSTGRESQL)
-CONFIGURE_ARGS+= --with-dlz-postgres=yes
-USE_PGSQL= yes
-.endif
-
-.if defined(WITH_DLZ_MYSQL)
-CONFIGURE_ARGS+= --with-dlz-mysql=yes
-USE_MYSQL= yes
-WITHOUT_THREADS= yes
-.endif
-
-.if defined(WITH_DLZ_BDB)
-CONFIGURE_ARGS+= --with-dlz-bdb=yes
-USE_BDB= yes
-.endif
-
-.if defined(WITH_DLZ_LDAP)
-CONFIGURE_ARGS+= --with-dlz-ldap=yes
-USE_OPENLDAP= yes
-.endif
-
-.if defined(WITH_DLZ_FILESYSTEM)
-CONFIGURE_ARGS+= --with-dlz-filesystem=yes
-.endif
-
-.if defined(WITH_DLZ_STUB)
-CONFIGURE_ARGS+= --with-dlz-stub=yes
-.endif
-
-# Has to be after the DLZ_MYSQL option
-.if !defined(WITHOUT_THREADS)
-CONFIGURE_ARGS+= --enable-threads
-.else
-CONFIGURE_ARGS+= --disable-threads
-.endif
-
-.if defined(WITH_REPLACE_BASE)
-PKGNAMESUFFIX= -base
-PREFIX= /usr
-BIND_DESTETC= /etc/namedb
-CONFIGURE_ARGS+= --prefix=${PREFIX} \
- --sysconfdir=${BIND_DESTETC}
-.else
-BIND_DESTETC= ${PREFIX}/etc
-.endif
-
-# For this feature please use the slave port: ../bind94-geoip
-.if defined(WITH_GEOIP)
-PKGNAMESUFFIX= -geoip
-LIB_DEPENDS+= GeoIP:${PORTSDIR}/net/GeoIP
-
-CONFIGURE_ENV+= CFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib" \
- LIBS="-L${LOCALBASE}/lib -lGeoIP"
-
-GEOIP_PATCH= ${WRKDIR}/bind-${GEOIP_PATCH_VER}-geodns-patch/patch.diff
-GEOIP_PATCH_VER= 9.4.1
-
-DISTFILES+= bind-${GEOIP_PATCH_VER}-geodns-patch.tar.gz:geodns
-MASTER_SITES+= http://www.caraytech.com/geodns/:geodns
-EXTRACT_ONLY+= bind-${GEOIP_PATCH_VER}-geodns-patch.tar.gz
-EXTRA_PATCHES+= ${GEOIP_PATCH}
-.else
-CONFLICTS+= bind94-geoip-9.4.*
-.endif
-
-PLIST_SUB+= BIND_DESTETC="${BIND_DESTETC}"
-
-MAN1= dig.1 host.1 isc-config.sh.1 nslookup.1 nsupdate.1
-MAN3= lwres.3 lwres_addr_parse.3 lwres_buffer.3 lwres_buffer_add.3 \
- lwres_buffer_back.3 lwres_buffer_clear.3 lwres_buffer_first.3 \
- lwres_buffer_forward.3 lwres_buffer_getmem.3 lwres_buffer_getuint16.3 \
- lwres_buffer_getuint32.3 lwres_buffer_getuint8.3 lwres_buffer_init.3 \
- lwres_buffer_invalidate.3 lwres_buffer_putmem.3 \
- lwres_buffer_putuint16.3 lwres_buffer_putuint32.3 \
- lwres_buffer_putuint8.3 lwres_buffer_subtract.3 lwres_conf_clear.3 \
- lwres_conf_get.3 lwres_conf_init.3 lwres_conf_parse.3 \
- lwres_conf_print.3 lwres_config.3 lwres_context.3 \
- lwres_context_allocmem.3 lwres_context_create.3 \
- lwres_context_destroy.3 lwres_context_freemem.3 \
- lwres_context_initserial.3 lwres_context_nextserial.3 \
- lwres_context_sendrecv.3 lwres_endhostent.3 lwres_endhostent_r.3 \
- lwres_freeaddrinfo.3 lwres_freehostent.3 lwres_gabn.3 \
- lwres_gabnrequest_free.3 lwres_gabnrequest_parse.3 \
- lwres_gabnrequest_render.3 lwres_gabnresponse_free.3 \
- lwres_gabnresponse_parse.3 lwres_gabnresponse_render.3 \
- lwres_gai_strerror.3 lwres_getaddrinfo.3 lwres_getaddrsbyname.3 \
- lwres_gethostbyaddr.3 lwres_gethostbyaddr_r.3 lwres_gethostbyname.3 \
- lwres_gethostbyname2.3 lwres_gethostbyname_r.3 lwres_gethostent.3 \
- lwres_gethostent_r.3 lwres_getipnode.3 lwres_getipnodebyaddr.3 \
- lwres_getipnodebyname.3 lwres_getnamebyaddr.3 lwres_getnameinfo.3 \
- lwres_getrrsetbyname.3 lwres_gnba.3 lwres_gnbarequest_free.3 \
- lwres_gnbarequest_parse.3 lwres_gnbarequest_render.3 \
- lwres_gnbaresponse_free.3 lwres_gnbaresponse_parse.3 \
- lwres_gnbaresponse_render.3 lwres_herror.3 lwres_hstrerror.3 \
- lwres_inetntop.3 lwres_lwpacket_parseheader.3 \
- lwres_lwpacket_renderheader.3 lwres_net_ntop.3 lwres_noop.3 \
- lwres_nooprequest_free.3 lwres_nooprequest_parse.3 \
- lwres_nooprequest_render.3 lwres_noopresponse_free.3 \
- lwres_noopresponse_parse.3 lwres_noopresponse_render.3 \
- lwres_packet.3 lwres_resutil.3 lwres_sethostent.3 \
- lwres_sethostent_r.3 lwres_string_parse.3
-MAN5= named.conf.5 rndc.conf.5
-MAN8= dnssec-keygen.8 dnssec-signzone.8 lwresd.8 named-checkconf.8 \
- named-checkzone.8 named.8 rndc-confgen.8 rndc.8
-MLINKS= named-checkzone.8 named-compilezone.8
-
-verify: checksum
- gpg --verify ${DISTDIR}/${DISTNAME}${EXTRACT_SUFX}.asc
-
-pre-patch:
-.if defined(WITH_GEOIP)
- @${CP} ${GEOIP_PATCH} ${GEOIP_PATCH}.presed
- @${SED} -e 's#bind-9.4.1-P1[^/]*/##g' ${GEOIP_PATCH}.presed > \
- ${GEOIP_PATCH}
-.endif
-
-post-patch:
-.for FILE in check/named-checkconf.8 named/named.8 nsupdate/nsupdate.1 \
- rndc/rndc.8
- @${MV} ${WRKSRC}/bin/${FILE} ${WRKSRC}/bin/${FILE}.Dist
- @${SED} -e 's#/etc/named.conf#${BIND_DESTETC}/named.conf#g' \
- -e 's#/etc/rndc.conf#${BIND_DESTETC}/rndc.conf#g' \
- ${WRKSRC}/bin/${FILE}.Dist > ${WRKSRC}/bin/${FILE}
-.endfor
-
-PKGINSTALL= ${.CURDIR}/../bind97/pkg-install
-post-install:
- ${INSTALL_DATA} ${WRKSRC}/bin/rndc/rndc.conf \
- ${BIND_DESTETC}/rndc.conf.sample
-.if !defined(NOPORTDOCS)
- ${MKDIR} ${DOCSDIR}/arm ${DOCSDIR}/misc
- ${INSTALL_DATA} ${WRKSRC}/doc/arm/*.html ${DOCSDIR}/arm
- ${INSTALL_DATA} ${WRKSRC}/doc/arm/Bv9ARM.pdf ${DOCSDIR}/
- ${INSTALL_DATA} ${WRKSRC}/doc/misc/[a-z]* ${DOCSDIR}/misc
- ${CP} ${WRKSRC}/CHANGES ${WRKSRC}/COPYRIGHT ${WRKSRC}/FAQ \
- ${WRKSRC}/README ${DOCSDIR}/
-.endif
-.if !defined(WITHOUT_LINKS) && !defined(WITH_REPLACE_BASE)
- PKG_PREFIX=${PREFIX} ${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
-.endif
-
- @${CAT} ${PKGMESSAGE}
-
-.include <bsd.port.post.mk>
diff --git a/dns/bind94/distinfo b/dns/bind94/distinfo
deleted file mode 100644
index 5ec49bfb38ef..000000000000
--- a/dns/bind94/distinfo
+++ /dev/null
@@ -1,6 +0,0 @@
-SHA256 (bind-9.4-ESV-R4-P1.tar.gz) = 23eb8537a0dfa2f692c083c8d6898c61c349e9e7153bdcf7307b8cd3d8f5b725
-SIZE (bind-9.4-ESV-R4-P1.tar.gz) = 6712151
-SHA256 (bind-9.4-ESV-R4-P1.tar.gz.asc) = 8f7a01dd6be2b7f6a105755200bfa193cd0b3bdd0cc373ee1c5554603a537ad1
-SIZE (bind-9.4-ESV-R4-P1.tar.gz.asc) = 481
-SHA256 (bind-9.4.1-geodns-patch.tar.gz) = 352413037e4779519c0a5b70aef801c8f84bcf15d1d485b16096d75f83644a65
-SIZE (bind-9.4.1-geodns-patch.tar.gz) = 2057
diff --git a/dns/bind94/files/patch-bin_dig_dighost.c b/dns/bind94/files/patch-bin_dig_dighost.c
deleted file mode 100644
index 4777cf35d6ac..000000000000
--- a/dns/bind94/files/patch-bin_dig_dighost.c
+++ /dev/null
@@ -1,19 +0,0 @@
---- bin/dig/dighost.c.orig 2008-07-23 16:33:02.000000000 -0700
-+++ bin/dig/dighost.c 2009-11-07 11:14:27.000000000 -0800
-@@ -2539,10 +2539,12 @@
-
- if (sevent->result == ISC_R_CANCELED) {
- debug("in cancel handler");
-- isc_socket_detach(&query->sock);
-- sockcount--;
-- INSIST(sockcount >= 0);
-- debug("sockcount=%d", sockcount);
-+ if (query->sock != NULL) {
-+ isc_socket_detach(&query->sock);
-+ sockcount--;
-+ INSIST(sockcount >= 0);
-+ debug("sockcount=%d", sockcount);
-+ }
- query->waiting_connect = ISC_FALSE;
- isc_event_free(&event);
- l = query->lookup;
diff --git a/dns/bind94/pkg-descr b/dns/bind94/pkg-descr
deleted file mode 100644
index bcce27fcd9ad..000000000000
--- a/dns/bind94/pkg-descr
+++ /dev/null
@@ -1,24 +0,0 @@
-BIND version 9 is a major rewrite of nearly all aspects of the underlying BIND
-architecture. Some of the important features of BIND 9 are:
-
-DNS Security
- DNSSEC (signed zones)
- TSIG (signed DNS requests)
-IP version 6
- Answers DNS queries on IPv6 sockets
- IPv6 resource records (AAAA)
- Experimental IPv6 Resolver Library
-DNS Protocol Enhancements
- IXFR, DDNS, Notify, EDNS0
- Improved standards conformance
-Views
- One server process can provide multiple "views" of
- the DNS namespace, e.g. an "inside" view to certain
- clients, and an "outside" view to others.
-
-Multiprocessor Support, including working threads in this version
-
-WWW: https://www.isc.org/software/bind
-
-- Doug Barton
-dougb@FreeBSD.org
diff --git a/dns/bind94/pkg-message b/dns/bind94/pkg-message
deleted file mode 100644
index bb713abdd1d3..000000000000
--- a/dns/bind94/pkg-message
+++ /dev/null
@@ -1,18 +0,0 @@
-*************************************************************************
-* _ _____ _____ _____ _ _ _____ ___ ___ _ _ *
-* / \|_ _|_ _| ____| \ | |_ _|_ _/ _ \| \ | | *
-* / _ \ | | | | | _| | \| | | | | | | | | \| | *
-* / ___ \| | | | | |___| |\ | | | | | |_| | |\ | *
-* /_/ \_\_| |_| |_____|_| \_| |_| |___\___/|_| \_| *
-* *
-* If you are running BIND 9 in a chroot environment, make *
-* sure that there is a /dev/random device in the chroot. *
-* *
-* BIND 9 also requires configuration of rndc, including a *
-* "secret" key. The easiest, and most secure way to configure *
-* rndc is to run 'rndc-confgen -a' to generate the proper conf *
-* file, with a new random key, and appropriate file permissions. *
-* *
-* The /etc/rc.d/named script in the base will do both for you. *
-* *
-*************************************************************************
diff --git a/dns/bind94/pkg-plist b/dns/bind94/pkg-plist
deleted file mode 100644
index 989403332b31..000000000000
--- a/dns/bind94/pkg-plist
+++ /dev/null
@@ -1,252 +0,0 @@
-bin/dig
-bin/host
-bin/isc-config.sh
-bin/nslookup
-bin/nsupdate
-%%LINKS%%etc/named.conf
-%%LINKS%%etc/rndc.key
-include/bind9/check.h
-include/bind9/getaddresses.h
-include/bind9/version.h
-include/dns/acl.h
-include/dns/adb.h
-include/dns/byaddr.h
-include/dns/cache.h
-include/dns/callbacks.h
-include/dns/cert.h
-include/dns/compress.h
-include/dns/db.h
-include/dns/dbiterator.h
-include/dns/dbtable.h
-include/dns/diff.h
-include/dns/dispatch.h
-include/dns/dlz.h
-include/dns/dnssec.h
-include/dns/ds.h
-include/dns/enumclass.h
-include/dns/enumtype.h
-include/dns/events.h
-include/dns/fixedname.h
-include/dns/journal.h
-include/dns/keyflags.h
-include/dns/keytable.h
-include/dns/keyvalues.h
-include/dns/lib.h
-include/dns/log.h
-include/dns/master.h
-include/dns/masterdump.h
-include/dns/message.h
-include/dns/name.h
-include/dns/ncache.h
-include/dns/nsec.h
-include/dns/peer.h
-include/dns/portlist.h
-include/dns/rbt.h
-include/dns/rcode.h
-include/dns/rdata.h
-include/dns/rdataclass.h
-include/dns/rdatalist.h
-include/dns/rdataset.h
-include/dns/rdatasetiter.h
-include/dns/rdataslab.h
-include/dns/rdatastruct.h
-include/dns/rdatatype.h
-include/dns/request.h
-include/dns/resolver.h
-include/dns/result.h
-include/dns/rootns.h
-include/dns/sdb.h
-include/dns/sdlz.h
-include/dns/secalg.h
-include/dns/secproto.h
-include/dns/soa.h
-include/dns/ssu.h
-include/dns/tcpmsg.h
-include/dns/time.h
-include/dns/tkey.h
-include/dns/tsig.h
-include/dns/ttl.h
-include/dns/types.h
-include/dns/validator.h
-include/dns/version.h
-include/dns/view.h
-include/dns/xfrin.h
-include/dns/zone.h
-include/dns/zonekey.h
-include/dns/zt.h
-include/dst/dst.h
-include/dst/lib.h
-include/dst/result.h
-include/isc/app.h
-include/isc/assertions.h
-include/isc/atomic.h
-include/isc/base64.h
-include/isc/bitstring.h
-include/isc/boolean.h
-include/isc/buffer.h
-include/isc/bufferlist.h
-include/isc/commandline.h
-include/isc/condition.h
-include/isc/dir.h
-include/isc/entropy.h
-include/isc/error.h
-include/isc/event.h
-include/isc/eventclass.h
-include/isc/file.h
-include/isc/formatcheck.h
-include/isc/fsaccess.h
-include/isc/hash.h
-include/isc/heap.h
-include/isc/hex.h
-include/isc/hmacmd5.h
-include/isc/int.h
-include/isc/interfaceiter.h
-include/isc/lang.h
-include/isc/lex.h
-include/isc/lfsr.h
-include/isc/lib.h
-include/isc/list.h
-include/isc/log.h
-include/isc/magic.h
-include/isc/md5.h
-include/isc/mem.h
-include/isc/msgcat.h
-include/isc/msgs.h
-include/isc/mutex.h
-include/isc/mutexblock.h
-include/isc/net.h
-include/isc/netaddr.h
-include/isc/netdb.h
-include/isc/offset.h
-include/isc/once.h
-include/isc/ondestroy.h
-include/isc/os.h
-include/isc/parseint.h
-include/isc/platform.h
-include/isc/print.h
-include/isc/quota.h
-include/isc/random.h
-include/isc/ratelimiter.h
-include/isc/refcount.h
-include/isc/region.h
-include/isc/resource.h
-include/isc/result.h
-include/isc/resultclass.h
-include/isc/rwlock.h
-include/isc/serial.h
-include/isc/sha1.h
-include/isc/sha2.h
-include/isc/sockaddr.h
-include/isc/socket.h
-include/isc/stdio.h
-include/isc/stdlib.h
-include/isc/stdtime.h
-include/isc/string.h
-include/isc/symtab.h
-include/isc/syslog.h
-include/isc/task.h
-include/isc/taskpool.h
-include/isc/thread.h
-include/isc/time.h
-include/isc/timer.h
-include/isc/types.h
-include/isc/util.h
-include/isc/version.h
-include/isccc/alist.h
-include/isccc/base64.h
-include/isccc/cc.h
-include/isccc/ccmsg.h
-include/isccc/events.h
-include/isccc/lib.h
-include/isccc/result.h
-include/isccc/sexpr.h
-include/isccc/symtab.h
-include/isccc/symtype.h
-include/isccc/types.h
-include/isccc/util.h
-include/isccc/version.h
-include/isccfg/aclconf.h
-include/isccfg/cfg.h
-include/isccfg/grammar.h
-include/isccfg/log.h
-include/isccfg/namedconf.h
-include/isccfg/version.h
-include/lwres/context.h
-include/lwres/int.h
-include/lwres/ipv6.h
-include/lwres/lang.h
-include/lwres/list.h
-include/lwres/lwbuffer.h
-include/lwres/lwpacket.h
-include/lwres/lwres.h
-include/lwres/net.h
-include/lwres/netdb.h
-include/lwres/platform.h
-include/lwres/result.h
-include/lwres/version.h
-lib/libbind9.a
-lib/libdns.a
-lib/libisc.a
-lib/libisccc.a
-lib/libisccfg.a
-lib/liblwres.a
-sbin/dnssec-keygen
-sbin/dnssec-signzone
-sbin/lwresd
-sbin/named
-sbin/named-checkconf
-sbin/named-checkzone
-sbin/named-compilezone
-sbin/rndc
-sbin/rndc-confgen
-%%PORTDOCS%%%%DOCSDIR%%/Bv9ARM.pdf
-%%PORTDOCS%%%%DOCSDIR%%/CHANGES
-%%PORTDOCS%%%%DOCSDIR%%/COPYRIGHT
-%%PORTDOCS%%%%DOCSDIR%%/FAQ
-%%PORTDOCS%%%%DOCSDIR%%/README
-%%PORTDOCS%%%%DOCSDIR%%/arm/Bv9ARM.ch01.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/Bv9ARM.ch02.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/Bv9ARM.ch03.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/Bv9ARM.ch04.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/Bv9ARM.ch05.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/Bv9ARM.ch06.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/Bv9ARM.ch07.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/Bv9ARM.ch08.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/Bv9ARM.ch09.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/Bv9ARM.ch10.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/Bv9ARM.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/man.dig.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/man.dnssec-keygen.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/man.dnssec-signzone.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/man.host.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/man.named-checkconf.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/man.named-checkzone.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/man.named.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/man.rndc-confgen.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/man.rndc.conf.html
-%%PORTDOCS%%%%DOCSDIR%%/arm/man.rndc.html
-%%PORTDOCS%%%%DOCSDIR%%/misc/dnssec
-%%PORTDOCS%%%%DOCSDIR%%/misc/format-options.pl
-%%PORTDOCS%%%%DOCSDIR%%/misc/ipv6
-%%PORTDOCS%%%%DOCSDIR%%/misc/migration
-%%PORTDOCS%%%%DOCSDIR%%/misc/migration-4to9
-%%PORTDOCS%%%%DOCSDIR%%/misc/options
-%%PORTDOCS%%%%DOCSDIR%%/misc/rfc-compliance
-%%PORTDOCS%%%%DOCSDIR%%/misc/roadmap
-%%PORTDOCS%%%%DOCSDIR%%/misc/sdb
-%%PORTDOCS%%%%DOCSDIR%%/misc/sort-options.pl
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/arm
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/misc
-%%PORTDOCS%%@dirrm %%DOCSDIR%%
-%%LINKS%%@unexec rm -f /var/named/%D/etc/named.conf
-%%LINKS%%@unexec rm -f /var/named/%D/etc/rndc.key
-%%LINKS%%@unexec rm -rf /var/named/%D
-%%LINKS%%@unexec rmdir /var/named/usr 2>/dev/null || true
-@unexec rm -f %%BIND_DESTETC%%/rndc.conf.sample
-@dirrm include/bind9
-@dirrm include/dns
-@dirrm include/dst
-@dirrmtry include/isc
-@dirrm include/isccc
-@dirrm include/isccfg
-@dirrm include/lwres