aboutsummaryrefslogtreecommitdiff
path: root/dns
diff options
context:
space:
mode:
authorGabor Kovesdan <gabor@FreeBSD.org>2007-08-04 11:41:30 +0000
committerGabor Kovesdan <gabor@FreeBSD.org>2007-08-04 11:41:30 +0000
commit42542fb07642b8336e808272918f3ae46aa67e0b (patch)
tree98ff235c33c6493aa26457284f122652c38935f7 /dns
parent4c9cd257fd4e6eca46807a43e128d298429ee3cd (diff)
downloadports-42542fb07642b8336e808272918f3ae46aa67e0b.tar.gz
ports-42542fb07642b8336e808272918f3ae46aa67e0b.zip
Notes
Diffstat (limited to 'dns')
-rw-r--r--dns/ez-ipupdate/Makefile6
-rw-r--r--dns/p5-Net-LibIDN/Makefile2
2 files changed, 4 insertions, 4 deletions
diff --git a/dns/ez-ipupdate/Makefile b/dns/ez-ipupdate/Makefile
index 7821f5463a72..05eb9753ad56 100644
--- a/dns/ez-ipupdate/Makefile
+++ b/dns/ez-ipupdate/Makefile
@@ -20,12 +20,12 @@ USE_RC_SUBR= ez-ipupdate.sh
GNU_CONFIGURE= yes
post-install:
- ${MKDIR} ${TARGETDIR}/share/examples/${PORTNAME}
+ ${MKDIR} ${PREFIX}/share/examples/${PORTNAME}
for f in ${WRKSRC}/example-*.conf; \
do \
- ${INSTALL_DATA} $$f ${TARGETDIR}/share/examples/${PORTNAME}/; \
+ ${INSTALL_DATA} $$f ${PREFIX}/share/examples/${PORTNAME}/; \
done
${INSTALL_DATA} ${WRKSRC}/example.conf \
- ${TARGETDIR}/etc/${PORTNAME}.conf.sample
+ ${PREFIX}/etc/${PORTNAME}.conf.sample
.include <bsd.port.mk>
diff --git a/dns/p5-Net-LibIDN/Makefile b/dns/p5-Net-LibIDN/Makefile
index 2804c365f34f..a970ef6620d9 100644
--- a/dns/p5-Net-LibIDN/Makefile
+++ b/dns/p5-Net-LibIDN/Makefile
@@ -18,7 +18,7 @@ COMMENT= This module provides access to the libidn library
LIB_DEPENDS= idn.16:${PORTSDIR}/dns/libidn
PERL_CONFIGURE= yes
-CONFIGURE_ARGS+= --with-libidn=${TARGETDIR}/lib --with-libidn-inc=${TARGETDIR}/include
+CONFIGURE_ARGS+= --with-libidn=${PREFIX}/lib --with-libidn-inc=${PREFIX}/include
MAN3= Net::LibIDN.3