aboutsummaryrefslogtreecommitdiff
path: root/dns
diff options
context:
space:
mode:
authorMarcus von Appen <mva@FreeBSD.org>2013-04-27 08:50:46 +0000
committerMarcus von Appen <mva@FreeBSD.org>2013-04-27 08:50:46 +0000
commit821843ca06f2354ffe250825fcdffabb6d0caefa (patch)
tree5b8de344e457d5da2cf746d56e495a2ce03e1d99 /dns
parent89d548370ac959aac24d63bd8ab8e32723ecf53d (diff)
downloadports-821843ca06f2354ffe250825fcdffabb6d0caefa.tar.gz
ports-821843ca06f2354ffe250825fcdffabb6d0caefa.zip
Notes
Diffstat (limited to 'dns')
-rw-r--r--dns/idnkit/Makefile2
-rw-r--r--dns/idnkit2/Makefile2
-rw-r--r--dns/libidn/Makefile2
-rw-r--r--dns/mydns-ng/Makefile2
-rw-r--r--dns/mydns/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/dns/idnkit/Makefile b/dns/idnkit/Makefile
index b2c621c8a3ef..eb63b3346b32 100644
--- a/dns/idnkit/Makefile
+++ b/dns/idnkit/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= A library to handle internationalized domain names
USE_AUTOTOOLS= libtool
-USE_ICONV= yes
+USES= iconv
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-libiconv=${LOCALBASE} \
--enable-runidn \
diff --git a/dns/idnkit2/Makefile b/dns/idnkit2/Makefile
index 95fd7cfd2f53..d73faffe0dcf 100644
--- a/dns/idnkit2/Makefile
+++ b/dns/idnkit2/Makefile
@@ -17,7 +17,7 @@ LATEST_LINK= ${PORTNAME}${PORTVERSION:R}
CONFLICTS_INSTALL= idnkit-1.*
USE_AUTOTOOLS= libtool
-USE_ICONV= yes
+USES= iconv
USE_BZIP2= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-libiconv=${LOCALBASE}
diff --git a/dns/libidn/Makefile b/dns/libidn/Makefile
index 3d7ae6a3b8a0..450f7216ef6f 100644
--- a/dns/libidn/Makefile
+++ b/dns/libidn/Makefile
@@ -11,7 +11,7 @@ MAINTAINER= gaod@hychen.org
COMMENT= Internationalized Domain Names command line tool
USE_GNOME= gnomehack pkgconfig
-USE_ICONV= yes
+USES= iconv
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
USE_PERL5_BUILD= yes
diff --git a/dns/mydns-ng/Makefile b/dns/mydns-ng/Makefile
index 3c8fe7ada997..774400fdb88d 100644
--- a/dns/mydns-ng/Makefile
+++ b/dns/mydns-ng/Makefile
@@ -13,7 +13,7 @@ COMMENT= A Next Generation DNS Server for sql based DNS services
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-confdir=${PREFIX}/etc
-USE_ICONV= yes
+USES= iconv
USE_RC_SUBR= mydns
diff --git a/dns/mydns/Makefile b/dns/mydns/Makefile
index c0485fc0585f..afbeced56410 100644
--- a/dns/mydns/Makefile
+++ b/dns/mydns/Makefile
@@ -16,7 +16,7 @@ COMMENT= DNS server designed to utilize the MySQL database
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-confdir=${PREFIX}/etc
-USE_ICONV= yes
+USES= iconv
USE_BZIP2= yes
USE_RC_SUBR= mydns