aboutsummaryrefslogtreecommitdiff
path: root/dns
diff options
context:
space:
mode:
authorDoug Barton <dougb@FreeBSD.org>2004-01-03 20:30:39 +0000
committerDoug Barton <dougb@FreeBSD.org>2004-01-03 20:30:39 +0000
commite97db53ab7224a0187b19f2e4729d1e01175ed11 (patch)
treeefae2cf596d41def625d301711202fd46964cfe4 /dns
parent6e7ec4e97c52e0a76587d8b8b4128da1bcb30540 (diff)
downloadports-e97db53ab7224a0187b19f2e4729d1e01175ed11.tar.gz
ports-e97db53ab7224a0187b19f2e4729d1e01175ed11.zip
Notes
Diffstat (limited to 'dns')
-rw-r--r--dns/dnssecwalker/Makefile2
-rw-r--r--dns/dnswalk/Makefile2
-rw-r--r--dns/p5-Net-DNS-ZoneFile/Makefile2
-rw-r--r--dns/p5-Net-Nslookup/Makefile2
-rw-r--r--dns/p5-POE-Component-Client-DNS/Makefile2
-rw-r--r--dns/p5-Tie-DNS/Makefile2
-rw-r--r--dns/sleuth/Makefile2
-rw-r--r--dns/walker/Makefile2
8 files changed, 8 insertions, 8 deletions
diff --git a/dns/dnssecwalker/Makefile b/dns/dnssecwalker/Makefile
index 2017409905ff..bd58c15c7332 100644
--- a/dns/dnssecwalker/Makefile
+++ b/dns/dnssecwalker/Makefile
@@ -15,7 +15,7 @@ DISTNAME= walker-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= DNSSEC Walker
-RUN_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
USE_PERL5= yes
NO_BUILD= yes
diff --git a/dns/dnswalk/Makefile b/dns/dnswalk/Makefile
index 788e3d10bb59..036f1a5fb28b 100644
--- a/dns/dnswalk/Makefile
+++ b/dns/dnswalk/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= http://www.visi.com/~barr/dnswalk/
MAINTAINER= mph@freebsd.org
COMMENT= DNS debugger - requests a zone transfer and analyzes the result
-RUN_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
NO_WRKSUBDIR= YES
NO_BUILD= YES
diff --git a/dns/p5-Net-DNS-ZoneFile/Makefile b/dns/p5-Net-DNS-ZoneFile/Makefile
index 61e25ee5b2c3..ff59ca559b3a 100644
--- a/dns/p5-Net-DNS-ZoneFile/Makefile
+++ b/dns/p5-Net-DNS-ZoneFile/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= tobez@FreeBSD.org
COMMENT= Perl extension to convert a zone file to a collection of RRs
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS/RR.pm:${PORTSDIR}/dns/p5-Net-DNS \
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple \
${SITE_PERL}/NetAddr/IP.pm:${PORTSDIR}/net/p5-NetAddr-IP
RUN_DEPENDS= ${BUILD_DEPENDS}
diff --git a/dns/p5-Net-Nslookup/Makefile b/dns/p5-Net-Nslookup/Makefile
index 88bfea648cf4..304df60b28b3 100644
--- a/dns/p5-Net-Nslookup/Makefile
+++ b/dns/p5-Net-Nslookup/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= clsung@dragon2.net
COMMENT= Provides the capabilities of the standard tool nslookup(1)
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= YES
diff --git a/dns/p5-POE-Component-Client-DNS/Makefile b/dns/p5-POE-Component-Client-DNS/Makefile
index 4a366466d16f..94c5443c4a7c 100644
--- a/dns/p5-POE-Component-Client-DNS/Makefile
+++ b/dns/p5-POE-Component-Client-DNS/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= skv@FreeBSD.org
COMMENT= POE component for non-blocking/concurrent DNS queries
BUILD_DEPENDS= ${SITE_PERL}/POE.pm:${PORTSDIR}/devel/p5-POE \
- ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+ ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/dns/p5-Tie-DNS/Makefile b/dns/p5-Tie-DNS/Makefile
index d01548965b6c..51b97c80b947 100644
--- a/dns/p5-Tie-DNS/Makefile
+++ b/dns/p5-Tie-DNS/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= svenasse@polaris.ca
COMMENT= Tie interface to p5-Net-DNS
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS= ${BUILD_DEPENDS}
EXAMPLESDIR?= ${PREFIX}/share/examples/${PKGNAMEPREFIX}${PORTNAME}${PKGNAMESUFFIX}
diff --git a/dns/sleuth/Makefile b/dns/sleuth/Makefile
index 6d3162e734a6..41d4180c5a22 100644
--- a/dns/sleuth/Makefile
+++ b/dns/sleuth/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= ftp://atrey.karlin.mff.cuni.cz/pub/local/mj/net/
MAINTAINER= markp@FreeBSD.org
COMMENT= A tool for checking DNS zones
-RUN_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
USE_PERL5= yes
diff --git a/dns/walker/Makefile b/dns/walker/Makefile
index 57465cb21c6f..fd3eb246b8a6 100644
--- a/dns/walker/Makefile
+++ b/dns/walker/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= http://josefsson.org/walker/
MAINTAINER= ports@FreeBSD.org
COMMENT= Recover zone file information from servers that use DNSSEC
-RUN_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
${SITE_PERL}/Net/DNS/SEC.pm:${PORTSDIR}/dns/p5-Net-DNS-SEC
NO_BUILD= yes