aboutsummaryrefslogtreecommitdiff
path: root/editors/boiling-egg/Makefile
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2001-04-09 10:30:31 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2001-04-09 10:30:31 +0000
commit816fa062f739ec6f406cbcd10ce6faf9b718c877 (patch)
tree8dd71e8066abd17c1cf8c11cd78845d1b9bd5b25 /editors/boiling-egg/Makefile
parente0481c23f43a3b267a98e5326daf5dc45c25f497 (diff)
Notes
Diffstat (limited to 'editors/boiling-egg/Makefile')
-rw-r--r--editors/boiling-egg/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/editors/boiling-egg/Makefile b/editors/boiling-egg/Makefile
new file mode 100644
index 000000000000..8a4f7139765c
--- /dev/null
+++ b/editors/boiling-egg/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: boiling-egg
+# Date created: 9 January 2001
+# Whom: Yoichi NAKAYAMA <yoichi@eken.phys.nagoya-u.ac.jp>
+#
+# $FreeBSD$
+#
+
+PORTNAME= boiling-egg
+PORTVERSION= 0.02
+CATEGORIES= editors elisp
+MASTER_SITES= http://www.gcd.org/sengoku/boiling-egg/
+DISTNAME= ${PORTNAME}.el
+EXTRACT_SUFX= # empty
+EXTRACT_ONLY= # empty
+
+MAINTAINER= yoichi@eken.phys.nagoya-u.ac.jp
+
+RUN_DEPENDS= tamago:${PORTSDIR}/editors/tamago
+
+NO_WRKSUBDIR= yes
+NO_BUILD= yes
+
+ELISPDIR= ${PREFIX}/share/emacs/site-lisp
+
+do-install:
+ ${MKDIR} ${ELISPDIR}
+ ${INSTALL_DATA} ${_DISTDIR}/${DISTNAME} ${ELISPDIR}
+
+.include <bsd.port.mk>