aboutsummaryrefslogtreecommitdiff
path: root/editors/calligra-l10n-en_GB/Makefile
diff options
context:
space:
mode:
authorMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2003-05-19 17:41:39 +0000
committerMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2003-05-19 17:41:39 +0000
commit4b339bd128878f52bb321cd0c339242d0adb5cbe (patch)
treea9d230e4db215e5360401cac087b44a674ac8d99 /editors/calligra-l10n-en_GB/Makefile
parent0246ebdad4f866706e0bfb44d070e69f95a49b83 (diff)
downloadports-4b339bd128878f52bb321cd0c339242d0adb5cbe.tar.gz
ports-4b339bd128878f52bb321cd0c339242d0adb5cbe.zip
Notes
Diffstat (limited to 'editors/calligra-l10n-en_GB/Makefile')
-rw-r--r--editors/calligra-l10n-en_GB/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/editors/calligra-l10n-en_GB/Makefile b/editors/calligra-l10n-en_GB/Makefile
new file mode 100644
index 000000000000..26a45f5d688c
--- /dev/null
+++ b/editors/calligra-l10n-en_GB/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: koffice-i18n-en_GB
+# Date created: 27 April 2003
+# Whom: Michael Nottebrock <michaelnottebrock@gmx.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= koffice-i18n
+PORTVERSION= 1.2.1
+CATEGORIES?= misc kde
+MASTER_SITES= ${MASTER_SITE_KDE}
+MASTER_SITE_SUBDIR= stable/koffice-${PORTVERSION}/src
+PKGNAMEPREFIX= en_GB-
+DIST_SUBDIR= KDE
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= Localized messages and documentation for koffice
+
+BUILD_DEPENDS= xgettext:${PORTSDIR}/devel/gettext
+
+USE_KDELIBS_VER=3
+USE_BZIP2= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+KDE_I18N= yes
+
+.include "${.CURDIR}/../../x11/kde3/Makefile.kde"
+
+.include <bsd.port.mk>