aboutsummaryrefslogtreecommitdiff
path: root/editors/codelite
diff options
context:
space:
mode:
authorCarlos J. Puga Medina <cpm@FreeBSD.org>2016-08-23 15:28:53 +0000
committerCarlos J. Puga Medina <cpm@FreeBSD.org>2016-08-23 15:28:53 +0000
commitb2870ae5c7c34889343fddb961333aa9383e840e (patch)
treea991c5f804b0b1fdbf7c02d8c43370fb9f835707 /editors/codelite
parent60386102e2dbca34094fc62c395185a3cec1b982 (diff)
downloadports-b2870ae5c7c34889343fddb961333aa9383e840e.tar.gz
ports-b2870ae5c7c34889343fddb961333aa9383e840e.zip
Notes
Diffstat (limited to 'editors/codelite')
-rw-r--r--editors/codelite/pkg-plist6
1 files changed, 0 insertions, 6 deletions
diff --git a/editors/codelite/pkg-plist b/editors/codelite/pkg-plist
index bf93b246c110..01fc964f4653 100644
--- a/editors/codelite/pkg-plist
+++ b/editors/codelite/pkg-plist
@@ -9,12 +9,6 @@ bin/codelite_fix_files
bin/codelite_indexer
bin/codelite_kill_children
bin/codelite_xterm
-%%CLANG34%%bin/codelite-lldb
-%%CLANG34%%lib/codelite/LLDBDebugger.so
-%%CLANG35%%bin/codelite-lldb
-%%CLANG35%%lib/codelite/LLDBDebugger.so
-%%CLANG36%%bin/codelite-lldb
-%%CLANG36%%lib/codelite/LLDBDebugger.so
%%CLANG37%%bin/codelite-lldb
%%CLANG37%%lib/codelite/LLDBDebugger.so
%%CLANG38%%bin/codelite-lldb