aboutsummaryrefslogtreecommitdiff
path: root/editors/conglomerate/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2003-06-29 20:07:30 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2003-06-29 20:07:30 +0000
commit852412b77ca632360cdd321e6487452f62f7b440 (patch)
tree6e869aeaafc3c3fd7f43feb3e096e286c039f68a /editors/conglomerate/Makefile
parent59e8a2e5b60636963e8ef611b8389cdb7b0974aa (diff)
downloadports-852412b77ca632360cdd321e6487452f62f7b440.tar.gz
ports-852412b77ca632360cdd321e6487452f62f7b440.zip
Notes
Diffstat (limited to 'editors/conglomerate/Makefile')
-rw-r--r--editors/conglomerate/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/editors/conglomerate/Makefile b/editors/conglomerate/Makefile
new file mode 100644
index 000000000000..407af43126a2
--- /dev/null
+++ b/editors/conglomerate/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: conglomerate
+# Date created: Jun 26, 2003
+# Whom: Pav Lucistnik <pav@oook.cz>
+#
+# $FreeBSD$
+
+PORTNAME= conglomerate
+PORTVERSION= 0.5.4
+CATEGORIES= editors
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= pav@oook.cz
+COMMENT= GNOME2 visual XML editor with emphasis on DocBook editing
+
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+USE_GNOME= libgnomeui gnomeprefix gnomehack
+USE_LIBTOOL= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>