aboutsummaryrefslogtreecommitdiff
path: root/editors/emacs19/Makefile
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1997-04-18 10:50:28 +0000
committerSatoshi Asami <asami@FreeBSD.org>1997-04-18 10:50:28 +0000
commitdf765a4bd61a0ee5b0ae4ee38364282243c419c5 (patch)
tree2b0d7c2098f0db822f9ad9c7824f7ab400d25dd0 /editors/emacs19/Makefile
parent66342d158da138e67bd2930ac59093d80337296d (diff)
downloadports-df765a4bd61a0ee5b0ae4ee38364282243c419c5.tar.gz
ports-df765a4bd61a0ee5b0ae4ee38364282243c419c5.zip
Notes
Diffstat (limited to 'editors/emacs19/Makefile')
-rw-r--r--editors/emacs19/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/editors/emacs19/Makefile b/editors/emacs19/Makefile
index 0859b2f04109..ba9d2e90e233 100644
--- a/editors/emacs19/Makefile
+++ b/editors/emacs19/Makefile
@@ -3,7 +3,7 @@
# Date created: 29 October 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.25 1996/11/18 10:22:58 asami Exp $
+# $Id: Makefile,v 1.26 1996/11/19 13:14:40 asami Exp $
#
DISTNAME= emacs-19.34b
@@ -21,5 +21,9 @@ post-install:
for file in emacs-19.34 emacsclient etags ctags b2m; do \
strip ${PREFIX}/bin/$$file; \
done
+ if [ ! -f ${PREFIX}/info/dir ]; then \
+ sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ fi
+ install-info ${PREFIX}/info/emacs ${PREFIX}/info/dir
.include <bsd.port.mk>