aboutsummaryrefslogtreecommitdiff
path: root/editors/gate/Makefile
diff options
context:
space:
mode:
authorKevin Lo <kevlo@FreeBSD.org>2000-07-21 10:11:44 +0000
committerKevin Lo <kevlo@FreeBSD.org>2000-07-21 10:11:44 +0000
commit02585bd39c142329511c924d7776934106f2596e (patch)
treee03fe5f89bf2e48fbff9cb1992f6bce3f7110d92 /editors/gate/Makefile
parente7442d6aec6ba9acbaf824f07d1913b4d1953549 (diff)
Notes
Diffstat (limited to 'editors/gate/Makefile')
-rw-r--r--editors/gate/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/editors/gate/Makefile b/editors/gate/Makefile
new file mode 100644
index 000000000000..4aecde2073b9
--- /dev/null
+++ b/editors/gate/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: gate
+# Date created: 15 June 2000
+# Whom: James Howard
+#
+# $FreeBSD$
+#
+
+PORTNAME= gate
+PORTVERSION= 2.04c
+CATEGORIES= editors
+MASTER_SITES= http://www.wwnet.net/~janc/software/
+DISTNAME= ${PORTNAME}
+
+MAINTAINER= howardjp@wam.umd.edu
+
+RUN_DEPENDS= ispell:${PORTSDIR}/textproc/ispell
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+
+ALL_TARGET= gate gate.1
+
+MAN1= gate.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/gate ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/gate.1 ${PREFIX}/man/man1
+ ${MKDIR} ${PREFIX}/share/gate
+ ${INSTALL_DATA} ${WRKSRC}/gate.help ${PREFIX}/share/gate
+
+.include <bsd.port.mk>