aboutsummaryrefslogtreecommitdiff
path: root/editors/gnome2-office/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2004-01-07 06:02:42 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2004-01-07 06:02:42 +0000
commitfcaa0acab7ecc6a1cfab270949bc792caacea1e6 (patch)
tree48799b7650d4a1cc10e3a5656107230ef00aaa27 /editors/gnome2-office/Makefile
parentcbcbcabfb3c07d7ec68414a3344434799038f9ca (diff)
downloadports-fcaa0acab7ecc6a1cfab270949bc792caacea1e6.tar.gz
ports-fcaa0acab7ecc6a1cfab270949bc792caacea1e6.zip
Notes
Diffstat (limited to 'editors/gnome2-office/Makefile')
-rw-r--r--editors/gnome2-office/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/editors/gnome2-office/Makefile b/editors/gnome2-office/Makefile
new file mode 100644
index 000000000000..a55def3b8b87
--- /dev/null
+++ b/editors/gnome2-office/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: gnome2-office
+# Date created: 07 January 2004
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gnome2-office
+PORTVERSION= 2.4.1
+CATEGORIES= editors gnome
+MASTER_SITES= # empty
+DISTFILES= # empty
+EXTRACT_ONLY= # empty
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= GNOME 2 office applications
+
+RUN_DEPENDS= gnumeric:${PORTSDIR}/math/gnumeric2 \
+ mrproject:${PORTSDIR}/deskutils/mrproject \
+ dia:${PORTSDIR}/graphics/dia \
+ glabels:${PORTSDIR}/deskutils/glabels \
+ evolution:${PORTSDIR}/mail/evolution \
+ AbiWord-2.0:${PORTSDIR}/editors/AbiWord2 \
+ mergeant:${PORTSDIR}/databases/mergeant
+
+NO_BUILD= yes
+
+do-install: # empty
+
+.include <bsd.port.mk>