aboutsummaryrefslogtreecommitdiff
path: root/editors/gobby/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2006-11-02 20:16:26 +0000
committerMartin Wilke <miwi@FreeBSD.org>2006-11-02 20:16:26 +0000
commita853be5d6c557d5858ce402295b5b55af091c26e (patch)
tree60f5a087fb0d01f3f1ebe39eb8301915145a209d /editors/gobby/Makefile
parent1168b87cf666ffbbefaa03410a8147d26a098d36 (diff)
Notes
Diffstat (limited to 'editors/gobby/Makefile')
-rw-r--r--editors/gobby/Makefile16
1 files changed, 12 insertions, 4 deletions
diff --git a/editors/gobby/Makefile b/editors/gobby/Makefile
index 7f69dfebc37f..58e16e0cb3d4 100644
--- a/editors/gobby/Makefile
+++ b/editors/gobby/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= gobby
-PORTVERSION= 0.3.0
+PORTVERSION= 0.4.1
CATEGORIES= editors
MASTER_SITES= http://releases.0x539.de/gobby/
@@ -15,14 +15,22 @@ COMMENT= A free collaborative editor
LIB_DEPENDS= xml\\+\\+-2.6.2:${PORTSDIR}/textproc/libxml++26 \
gtkmm-2.4.1:${PORTSDIR}/x11-toolkits/gtkmm24 \
- net6-1.2.0:${PORTSDIR}/net/net6 \
- obby-0.3.0:${PORTSDIR}/devel/obby
+ net6-1.3:${PORTSDIR}/net/net6 \
+ obby-0.4:${PORTSDIR}/devel/obby
USE_XLIB= yes
GNU_CONFIGURE= yes
USE_GNOME= gnomehack pkgconfig gtksourceview
USE_GCC= 3.4
-PLIST_FILES= bin/gobby
+CONFIGURE_ARGS= "--mandir=${PREFIX}/man"
+
+PLIST_FILES= bin/gobby share/pixmaps/gobby.png \
+ share/pixmaps/gobby/userlist.png \
+ share/pixmaps/gobby/doclist.png \
+ share/pixmaps/gobby/chat.png
+PLIST_DIRS= share/pixmaps/gobby share/pixmaps
+
+MAN1= gobby.1
.include <bsd.port.mk>