aboutsummaryrefslogtreecommitdiff
path: root/editors/mlview/Makefile
diff options
context:
space:
mode:
authorSimon Barner <barner@FreeBSD.org>2005-09-05 11:07:21 +0000
committerSimon Barner <barner@FreeBSD.org>2005-09-05 11:07:21 +0000
commiteea4bff25b1074c6aa883bfba30e3fdd74063999 (patch)
tree41331d9a2a74797bb0f098974e81f01bc2b42848 /editors/mlview/Makefile
parentf5fb3082d4d2010cbac5430d03e4b609ce785172 (diff)
- Change ${ECHO_CMD} to @${ECHO_CMD}
- Fix build with gcc 2.95. It was the good old "declare variables at the beginning of a {} block"-story again. *sigh*
Notes
Notes: svn path=/head/; revision=141976
Diffstat (limited to 'editors/mlview/Makefile')
-rw-r--r--editors/mlview/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/editors/mlview/Makefile b/editors/mlview/Makefile
index 40c9a35b2bea..585aa89fd5a9 100644
--- a/editors/mlview/Makefile
+++ b/editors/mlview/Makefile
@@ -41,9 +41,9 @@ CONFIGURE_ARGS+="--enable-dbus=yes"
pre-everything::
.if !defined (WITH_DBUS)
- ${ECHO_CMD}
- ${ECHO_CMD} Re-run with -DWITH_DBUS in order to enable dbus support!
- ${ECHO_CMD}
+ @${ECHO_CMD}
+ @${ECHO_CMD} Re-run with -DWITH_DBUS in order to enable dbus support!
+ @${ECHO_CMD}
.endif
.include <bsd.port.post.mk>