aboutsummaryrefslogtreecommitdiff
path: root/editors/mlview/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2003-12-06 20:04:24 +0000
committerPav Lucistnik <pav@FreeBSD.org>2003-12-06 20:04:24 +0000
commite07f6b9819c0f13e076e3ed9ac70fa37d44d5474 (patch)
tree82bdcf6d87fef20d73a924d9cc7d2d895a21768c /editors/mlview/Makefile
parent9caf3d7e357aca7694c8538459db924587c78588 (diff)
downloadports-e07f6b9819c0f13e076e3ed9ac70fa37d44d5474.tar.gz
ports-e07f6b9819c0f13e076e3ed9ac70fa37d44d5474.zip
Notes
Diffstat (limited to 'editors/mlview/Makefile')
-rw-r--r--editors/mlview/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/editors/mlview/Makefile b/editors/mlview/Makefile
new file mode 100644
index 000000000000..92e1273d4df0
--- /dev/null
+++ b/editors/mlview/Makefile
@@ -0,0 +1,27 @@
+# Ports collection Makefile for: mlview
+# Date created: 24 September 2003
+# Whom: Simon Barner <barner@gmx.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mlview
+PORTVERSION= 0.6.1
+CATEGORIES= editors gnome
+MASTER_SITES= ${MASTER_SITE_GNOME}
+MASTER_SITE_SUBDIR= sources/${PORTNAME}/0.6
+DIST_SUBDIR= gnome2
+
+MAINTAINER= barner@gmx.de
+COMMENT= A tree oriented XML editor for Gnome
+
+USE_BZIP2= yes
+USE_X_PREFIX= yes
+USE_AUTOCONF_VER= 253
+USE_GNOME= gnomeprefix gnomehack libgnomeui
+USE_GMAKE= yes
+USE_LIBTOOL= yes
+INSTALLS_SHLIB= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" LIBS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>