aboutsummaryrefslogtreecommitdiff
path: root/editors/nano/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2000-06-29 13:53:01 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2000-06-29 13:53:01 +0000
commit60b6d253889a050c6a1c4dc455675b5b8d50c66a (patch)
treef751327cb4e283b468a63263bf10709b3ea72e3b /editors/nano/Makefile
parent722585d31999e8bf675337536d8bcff063a45406 (diff)
Notes
Diffstat (limited to 'editors/nano/Makefile')
-rw-r--r--editors/nano/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/editors/nano/Makefile b/editors/nano/Makefile
new file mode 100644
index 000000000000..f16c03542780
--- /dev/null
+++ b/editors/nano/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: nano
+# Date created: 12 June 2000
+# Whom: Philippe Lefebvre <nemesis@balistik.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= nano
+PORTVERSION= 0.9.10
+CATEGORIES= editors
+MASTER_SITES= http://www.asty.org/nano/dist/ \
+ ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= nemesis@balistik.net
+
+LIB_DEPENDS= intl.1:${PORTSDIR}/devel/gettext
+
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib -lintl"
+
+MAN1= nano.1
+
+.include <bsd.port.mk>