aboutsummaryrefslogtreecommitdiff
path: root/editors/nedit/Makefile
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1996-04-09 11:03:13 +0000
committerSatoshi Asami <asami@FreeBSD.org>1996-04-09 11:03:13 +0000
commit5e945c559599c764010fb61013a39d84ac85b60d (patch)
treefcbfb96e02bba7355ce2aede9db84d706931596b /editors/nedit/Makefile
parent46c42a878532153946976b2bedaa8f04c7aad936 (diff)
downloadports-5e945c559599c764010fb61013a39d84ac85b60d.tar.gz
ports-5e945c559599c764010fb61013a39d84ac85b60d.zip
Notes
Diffstat (limited to 'editors/nedit/Makefile')
-rw-r--r--editors/nedit/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/editors/nedit/Makefile b/editors/nedit/Makefile
new file mode 100644
index 000000000000..0c376acb80b4
--- /dev/null
+++ b/editors/nedit/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: nedit
+# Version required: 4.0.1
+# Date created: 7 April 1996
+#
+# Whom: Daniel Eischen <deischen@iworks.InterWorks.org>
+#
+# $Id:
+#
+DISTNAME= nedit-4.0.1
+CATEGORIES= editors x11
+MASTER_SITES= ftp://ftp.fnal.gov/KITS/pub/nedit/v4_0_1/ \
+ ftp://ftp.fnal.gov/KITS/pub/nedit/v4_0_1/contrib/
+DISTFILES= nedit_source.tar nedit.app-defaults
+
+MAINTAINER= deischen@iworks.InterWorks.org
+
+LIB_DEPENDS= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
+
+USE_X11= yes
+NO_WRKSUBDIR= yes
+EXTRACT_BEFORE_ARGS= -C ${WRKDIR} -xf
+EXTRACT_ONLY= nedit_source.tar
+
+post-extract:
+ ${CP} ${DISTDIR}/nedit.app-defaults ${WRKSRC}/NEdit
+
+.include <bsd.port.mk>