aboutsummaryrefslogtreecommitdiff
path: root/editors/openoffice.org-1.1/Makefile
diff options
context:
space:
mode:
authorMartin Blapp <mbr@FreeBSD.org>2003-03-30 17:43:53 +0000
committerMartin Blapp <mbr@FreeBSD.org>2003-03-30 17:43:53 +0000
commitaabd6a813d1cc547d2bfdf464bedf85a2ae2ecc7 (patch)
tree384c278d2187c8a0090643212f60373c999d400f /editors/openoffice.org-1.1/Makefile
parent4f5a8b5e5c1ab5ebdc0bfd0fefa564a9fec285c4 (diff)
Notes
Diffstat (limited to 'editors/openoffice.org-1.1/Makefile')
-rw-r--r--editors/openoffice.org-1.1/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/editors/openoffice.org-1.1/Makefile b/editors/openoffice.org-1.1/Makefile
index f1ccd398fc1c..893d707c1e6f 100644
--- a/editors/openoffice.org-1.1/Makefile
+++ b/editors/openoffice.org-1.1/Makefile
@@ -541,8 +541,8 @@ post-install:
@${LN} -fs ${PREFIX}/bin/openoffice_${RELEASE_NR} ${PREFIX}/bin/openoffice_${RELEASE_NR}-spadmin
@${LN} -fs ${PREFIX}/bin/openoffice_${RELEASE_NR} ${PREFIX}/bin/openoffice_${RELEASE_NR}-sweb
@${LN} -fs ${PREFIX}/bin/openoffice_${RELEASE_NR} ${PREFIX}/bin/openoffice_${RELEASE_NR}-swriter
- @cd ${PREFIX} && ${FIND} -s bin -type f | ${GREP} openoffice > ${TMPPLIST}
- @cd ${PREFIX} && ${FIND} -s bin -type l | ${GREP} openoffice >> ${TMPPLIST}
+ @cd ${PREFIX} && ${FIND} -s bin -type f | ${GREP} openoffice_${RELEASE_NR} > ${TMPPLIST}
+ @cd ${PREFIX} && ${FIND} -s bin -type l | ${GREP} openoffice_${RELEASE_NR} >> ${TMPPLIST}
@cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type f >> ${TMPPLIST}
@cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type l >> ${TMPPLIST}
@cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type d > ${WRKDIR}/dir.tmp