aboutsummaryrefslogtreecommitdiff
path: root/editors/openoffice.org-2.0-devel
diff options
context:
space:
mode:
authorMaho Nakata <maho@FreeBSD.org>2006-05-31 02:44:04 +0000
committerMaho Nakata <maho@FreeBSD.org>2006-05-31 02:44:04 +0000
commitc1736221a940c5ef4b7054bdfc30f6bfd6a93308 (patch)
tree247be63e1f9586e46acd61507bcc8ef390df8c61 /editors/openoffice.org-2.0-devel
parentf3b47e00a01185f4bc7997d29cc1ebe689f2f45b (diff)
downloadports-c1736221a940c5ef4b7054bdfc30f6bfd6a93308.tar.gz
ports-c1736221a940c5ef4b7054bdfc30f6bfd6a93308.zip
Notes
Diffstat (limited to 'editors/openoffice.org-2.0-devel')
-rw-r--r--editors/openoffice.org-2.0-devel/Makefile8
1 files changed, 1 insertions, 7 deletions
diff --git a/editors/openoffice.org-2.0-devel/Makefile b/editors/openoffice.org-2.0-devel/Makefile
index 1ae5f7ed7a2d..c52bb0d454c6 100644
--- a/editors/openoffice.org-2.0-devel/Makefile
+++ b/editors/openoffice.org-2.0-devel/Makefile
@@ -49,13 +49,7 @@ WITHOUT_CPU_CFLAGS= true
ONLY_FOR_ARCHS= amd64 i386
-# XXX Cut & paste from bsd.port.mk.
-UNAME?= /usr/bin/uname
-.if !defined(ARCH)
-ARCH!= ${UNAME} -p
-.endif
-
-.if ${ARCH} == amd64
+.if ${MACHINE_ARCH} == amd64
BROKEN= "Work in progress"
.endif