aboutsummaryrefslogtreecommitdiff
path: root/editors/openoffice.org-2.0-devel
diff options
context:
space:
mode:
authorMaho Nakata <maho@FreeBSD.org>2005-07-29 01:44:40 +0000
committerMaho Nakata <maho@FreeBSD.org>2005-07-29 01:44:40 +0000
commitbb169de48eb11d5b473da7db1579616be1363220 (patch)
tree3184df5e0d8b2a4fd876b3b2090f4eed06285329 /editors/openoffice.org-2.0-devel
parent9149007a532a03f4a93d4ae1269d558bd67c465c (diff)
downloadports-bb169de48eb11d5b473da7db1579616be1363220.tar.gz
ports-bb169de48eb11d5b473da7db1579616be1363220.zip
Notes
Diffstat (limited to 'editors/openoffice.org-2.0-devel')
-rw-r--r--editors/openoffice.org-2.0-devel/Makefile6
-rw-r--r--editors/openoffice.org-2.0-devel/files/openoffice.org-wrapper (renamed from editors/openoffice.org-2.0-devel/files/openoffice-wrapper)2
2 files changed, 4 insertions, 4 deletions
diff --git a/editors/openoffice.org-2.0-devel/Makefile b/editors/openoffice.org-2.0-devel/Makefile
index e2bae1a92a76..da3e9eb064f0 100644
--- a/editors/openoffice.org-2.0-devel/Makefile
+++ b/editors/openoffice.org-2.0-devel/Makefile
@@ -170,13 +170,13 @@ do-install:
post-install:
@${ECHO_MSG} "===> Add wrapper scripts";
- @${CP} ${FILESDIR}/openoffice-wrapper ${WRKDIR}/
+ @${CP} ${FILESDIR}/openoffice.org-wrapper ${WRKDIR}/
@${REINPLACE_CMD} -e 's#%%PREFIX%%#${PREFIX}#g' \
-e 's#%%RELEASE_NR%%#${RELEASE_NR}#g' \
-e 's#%%MILESTONE%%#${MILESTONE}#g' \
-e 's#%%INSTALLATION_BASEDIR%%#${INSTALLATION_BASEDIR}#g' \
- ${WRKDIR}/openoffice-wrapper
- @${INSTALL_SCRIPT} ${WRKDIR}/openoffice-wrapper \
+ ${WRKDIR}/openoffice.org-wrapper
+ @${INSTALL_SCRIPT} ${WRKDIR}/openoffice.org-wrapper \
${PREFIX}/bin/${EXECBASE}
@${LN} -fs ${PREFIX}/bin/${EXECBASE} ${PREFIX}/bin/openoffice.org
@${LN} -fs ${PREFIX}/bin/${EXECBASE} ${PREFIX}/bin/${EXECBASE}-sagenda
diff --git a/editors/openoffice.org-2.0-devel/files/openoffice-wrapper b/editors/openoffice.org-2.0-devel/files/openoffice.org-wrapper
index cc832e8e0d1d..e7dcbddf9d70 100644
--- a/editors/openoffice.org-2.0-devel/files/openoffice-wrapper
+++ b/editors/openoffice.org-2.0-devel/files/openoffice.org-wrapper
@@ -1,6 +1,6 @@
#!/bin/sh
#
-# $FreeBSD: /tmp/pcvs/ports/editors/openoffice.org-2.0-devel/files/Attic/openoffice-wrapper,v 1.15 2005-05-15 04:08:55 maho Exp $
+# $FreeBSD: /tmp/pcvs/ports/editors/openoffice.org-2.0-devel/files/Attic/openoffice.org-wrapper,v 1.1 2005-07-29 01:44:40 maho Exp $
oopath=%%PREFIX%%/%%INSTALLATION_BASEDIR%%/program/
program=`echo $0 | sed -e 's|.*-%%RELEASE_NR%%m%%MILESTONE%%-||'`