aboutsummaryrefslogtreecommitdiff
path: root/editors/softmaker-office
diff options
context:
space:
mode:
authorIon-Mihai Tetcu <itetcu@FreeBSD.org>2007-01-01 22:52:49 +0000
committerIon-Mihai Tetcu <itetcu@FreeBSD.org>2007-01-01 22:52:49 +0000
commit535fbdda503208ee9668deae5b3999e874fd43fa (patch)
tree6386e7b1d5cf5d6d7884ee385fa02bf442b47a19 /editors/softmaker-office
parent473883cc2e0009825c74d498c5becbc62eec1593 (diff)
downloadports-535fbdda503208ee9668deae5b3999e874fd43fa.tar.gz
ports-535fbdda503208ee9668deae5b3999e874fd43fa.zip
Notes
Diffstat (limited to 'editors/softmaker-office')
-rw-r--r--editors/softmaker-office/Makefile48
-rw-r--r--editors/softmaker-office/distinfo6
-rw-r--r--editors/softmaker-office/pkg-descr21
-rw-r--r--editors/softmaker-office/pkg-plist524
4 files changed, 599 insertions, 0 deletions
diff --git a/editors/softmaker-office/Makefile b/editors/softmaker-office/Makefile
new file mode 100644
index 000000000000..339569db12cb
--- /dev/null
+++ b/editors/softmaker-office/Makefile
@@ -0,0 +1,48 @@
+# Ports collection makefile for:SoftMaker Office
+# Date created: 2006-12-20
+# Whom: Ion-Mihai "IOnut" Tetcu<itetcu@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= SoftMaker-Office
+PORTVERSION= 2006
+CATEGORIES= editors
+MASTER_SITES= http://www.softmaker.net/down/
+DISTFILES= ofb06trial.tgz
+
+MAINTAINER= itetcu@FreeBSD.org
+COMMENT= Microsoft Word/Excel OpenDocument and OpenOffice.org editor
+
+RUN_DEPENDS= ${X11BASE}/bin/xfs:${X_FONTSERVER_PORT}
+
+USE_XLIB= yes
+
+NO_BUILD= yes
+
+WRKSRC= ${WRKDIR}/officetrial
+
+OPTIONS= ALL_DICTS "Install all available dictionaries" on
+
+NO_CDROM= distribution with other products of any kind forbiden
+NO_PACKAGE= distribution with other products of any kind forbiden
+
+ONLY_FOR_ARCHS= i386
+
+.include <bsd.port.pre.mk>
+
+.ifndef(WITHOUT_ALL_DICTS)
+DISTFILES+= sml06dict.tgz
+.endif
+
+post-extract:
+ cd ${WRKSRC} && ${FIND} . -type f -execdir ${CHMOD} ${SHAREMODE} \{\} \; && \
+ ${CHMOD} ${BINMODE} planmaker textmaker
+
+do-install:
+ ${MKDIR} ${PREFIX}/${PORTNAME}
+ cd ${WRKSRC} && ${CP} -Rp . ${PREFIX}/${PORTNAME}
+ ${LN} -s ${PREFIX}/${PORTNAME}/planmaker ${PREFIX}/bin/planmaker
+ ${LN} -s ${PREFIX}/${PORTNAME}/textmaker ${PREFIX}/bin/textmaker
+
+.include <bsd.port.post.mk>
diff --git a/editors/softmaker-office/distinfo b/editors/softmaker-office/distinfo
new file mode 100644
index 000000000000..101e3117f27f
--- /dev/null
+++ b/editors/softmaker-office/distinfo
@@ -0,0 +1,6 @@
+MD5 (ofb06trial.tgz) = a9822565fd965a1e73aaf50851f3128d
+SHA256 (ofb06trial.tgz) = bd068c8e934f17fe820bf1414db2c1bacb5a140f466a1aaf1aeb77f3b8f4d184
+SIZE (ofb06trial.tgz) = 26047819
+MD5 (sml06dict.tgz) = fc9f28d986978f0f1b3645c141d6e556
+SHA256 (sml06dict.tgz) = 3e522f296ea2b64bed693ea1d05b7447ed4db1870e156dcb57fdb2fbc2cd5a38
+SIZE (sml06dict.tgz) = 12376542
diff --git a/editors/softmaker-office/pkg-descr b/editors/softmaker-office/pkg-descr
new file mode 100644
index 000000000000..a9112c8d8c97
--- /dev/null
+++ b/editors/softmaker-office/pkg-descr
@@ -0,0 +1,21 @@
+SoftMaker Office 2006 comes with the following applications:
+TextMaker 2006, the reliable and friendly word processor that reads and writes
+all Microsoft Word files without a hitch.
+PlanMaker 2006, the fully Excel-compatible spreadsheet (see review) that lets
+you create the most intricate worksheets.
+
+TextMaker and PlanMaker are a perfect match. They not only provide consistent
+menu structures and dialog windows, but can also exchange data smoothly with
+each other. For instance, you can insert PlanMaker worksheets into TextMaker.
+Furthermore, both TextMaker and PlanMaker support the dBASE database format so
+they can access the same database files.
+Compatible with Microsoft Office, OpenDocument, and more, pdf exports.
+
+TextMaker and PlanMaker read and write these file formats with highest fidelity.
+You can even set your default file types in TextMaker and PlanMaker to "Word"
+and "Excel" and never worry about exchanging documents again!
+
+This trial version let you evaluate SoftMaker Office for 30 days. Export to
+Word and Excel formats is disabled.
+
+WWW: http://www.softmaker.com/english/ofl_en.htm
diff --git a/editors/softmaker-office/pkg-plist b/editors/softmaker-office/pkg-plist
new file mode 100644
index 000000000000..3d9bf95e7982
--- /dev/null
+++ b/editors/softmaker-office/pkg-plist
@@ -0,0 +1,524 @@
+bin/planmaker
+bin/textmaker
+SoftMaker-Office/fonts/coup.pfb
+SoftMaker-Office/fonts/coupb.pfb
+SoftMaker-Office/fonts/coupbi.pfb
+SoftMaker-Office/fonts/coupi.pfb
+SoftMaker-Office/fonts/micr.pfb
+SoftMaker-Office/fonts/micrb.pfb
+SoftMaker-Office/fonts/micrbi.pfb
+SoftMaker-Office/fonts/micri.pfb
+SoftMaker-Office/fonts/roma.pfb
+SoftMaker-Office/fonts/romab.pfb
+SoftMaker-Office/fonts/romabi.pfb
+SoftMaker-Office/fonts/romai.pfb
+SoftMaker-Office/fonts/saps.pfb
+SoftMaker-Office/fonts/sapsb.pfb
+SoftMaker-Office/fonts/sapsbi.pfb
+SoftMaker-Office/fonts/sapsi.pfb
+SoftMaker-Office/fonts/symb.pfb
+SoftMaker-Office/html/images/bullet.gif
+SoftMaker-Office/html/images/bullet1.gif
+SoftMaker-Office/html/images/eur6995.gif
+SoftMaker-Office/html/images/flag_de_mini.gif
+SoftMaker-Office/html/images/flag_us_mini.gif
+SoftMaker-Office/html/images/logoblu.gif
+SoftMaker-Office/html/images/office2006logo_300_linux_de.gif
+SoftMaker-Office/html/images/office2006logo_300_linux_en.gif
+SoftMaker-Office/html/images/office_recom.gif
+SoftMaker-Office/html/images/ofl06_280_de.gif
+SoftMaker-Office/html/images/ofl06_280_en.gif
+SoftMaker-Office/html/images/ofl06_280_onblue_de.gif
+SoftMaker-Office/html/images/ofl06_280_onblue_en.gif
+SoftMaker-Office/html/images/ofl06_box.jpg
+SoftMaker-Office/html/images/ofl06_de.png
+SoftMaker-Office/html/images/ofl06_en.png
+SoftMaker-Office/html/images/pcmagtop.gif
+SoftMaker-Office/html/images/pcmagtop_onblue.gif
+SoftMaker-Office/html/images/pm_bubbles.gif
+SoftMaker-Office/html/images/pm_bubbles_en.gif
+SoftMaker-Office/html/images/pm_bubbles_sml.gif
+SoftMaker-Office/html/images/pm_flat.gif
+SoftMaker-Office/html/images/pm_flat_en.gif
+SoftMaker-Office/html/images/pm_flat_sml.gif
+SoftMaker-Office/html/images/pm_pie3d.gif
+SoftMaker-Office/html/images/pm_pie3d_sml.gif
+SoftMaker-Office/html/images/pm_textart.gif
+SoftMaker-Office/html/images/pml06_280_de.gif
+SoftMaker-Office/html/images/pml06_280_en.gif
+SoftMaker-Office/html/images/pml06_de.png
+SoftMaker-Office/html/images/pml06_en.png
+SoftMaker-Office/html/images/pml06_flow_120_de.gif
+SoftMaker-Office/html/images/pml06_flow_120_en.gif
+SoftMaker-Office/html/images/pml06_flow_de.png
+SoftMaker-Office/html/images/pml06_flow_en.png
+SoftMaker-Office/html/images/pml06_shapes_120_de.gif
+SoftMaker-Office/html/images/pml06_shapes_120_en.gif
+SoftMaker-Office/html/images/pml06_shapes_de.png
+SoftMaker-Office/html/images/pml06_shapes_en.png
+SoftMaker-Office/html/images/smo06_box.jpg
+SoftMaker-Office/html/images/tml06_280_de.gif
+SoftMaker-Office/html/images/tml06_280_en.gif
+SoftMaker-Office/html/images/tml06_de.png
+SoftMaker-Office/html/images/tml06_en.png
+SoftMaker-Office/html/images/tml06_objectstrip_de.gif
+SoftMaker-Office/html/images/tml06_objectstrip_en.gif
+SoftMaker-Office/html/images/tml06_revisionstrip_de.gif
+SoftMaker-Office/html/images/tml06_revisionstrip_en.gif
+SoftMaker-Office/html/images/tml06_textart_190.gif
+SoftMaker-Office/html/images/tml06_textart_190_en.gif
+SoftMaker-Office/html/images/tml06_textart_de.gif
+SoftMaker-Office/html/images/tml06_textart_en.gif
+SoftMaker-Office/html/images/usd6995_en.gif
+SoftMaker-Office/html/impress.htm
+SoftMaker-Office/html/impress_en.htm
+SoftMaker-Office/html/index.htm
+SoftMaker-Office/html/of.htm
+SoftMaker-Office/html/of_en.htm
+SoftMaker-Office/html/ofl.htm
+SoftMaker-Office/html/ofl_en.htm
+SoftMaker-Office/html/oflpm.htm
+SoftMaker-Office/html/oflpm_en.htm
+SoftMaker-Office/html/oflpress.htm
+SoftMaker-Office/html/oflpress_en.htm
+SoftMaker-Office/html/ofltm.htm
+SoftMaker-Office/html/ofltm_en.htm
+SoftMaker-Office/icons/pml_16.png
+SoftMaker-Office/icons/pml_32.png
+SoftMaker-Office/icons/pml_48.png
+SoftMaker-Office/icons/tml_16.png
+SoftMaker-Office/icons/tml_16.xpm
+SoftMaker-Office/icons/tml_32.png
+SoftMaker-Office/icons/tml_32.xpm
+SoftMaker-Office/icons/tml_48.png
+SoftMaker-Office/icons/tml_48.xpm
+SoftMaker-Office/install_de/Config/tmsmart.dat
+SoftMaker-Office/install_de/Documents/Beispiele/Biorhythmus.pmd
+SoftMaker-Office/install_de/Documents/Beispiele/Einheitenrechner.pmd
+SoftMaker-Office/install_de/Documents/Beispiele/Fahrtenbuch.pmd
+SoftMaker-Office/install_de/Documents/Beispiele/Gebiete.pmd
+SoftMaker-Office/install_de/Documents/Beispiele/Kalender 2007 ohne Feiertage.pmd
+SoftMaker-Office/install_de/Documents/Beispiele/Kalender 2007.pmd
+SoftMaker-Office/install_de/Documents/Beispiele/Life.pmd
+SoftMaker-Office/install_de/Documents/Beispiele/Rechnung.dbf
+SoftMaker-Office/install_de/Documents/Beispiele/Rechnung.tmd
+SoftMaker-Office/install_de/Documents/Beispiele/Stundenplan.pmd
+SoftMaker-Office/install_de/Documents/Beispiele/Telefonliste.pmd
+SoftMaker-Office/install_de/Documents/Beispiele/Tour1.tmd
+SoftMaker-Office/install_de/Documents/Beispiele/Tour2.tmd
+SoftMaker-Office/install_de/Documents/Beispiele/Tour3.tmd
+SoftMaker-Office/install_de/Documents/Beispiele/Tour4.tmd
+SoftMaker-Office/install_de/Documents/Beispiele/Umsatz.pmd
+SoftMaker-Office/install_de/Documents/Beispiele/Zeiterfassung.pmd
+SoftMaker-Office/install_de/Documents/FAQ (Deutsch).tmd
+SoftMaker-Office/install_de/Documents/FAQ_DE.rtf
+SoftMaker-Office/install_de/Documents/Liesmich.tmd
+SoftMaker-Office/install_de/Documents/World Languages.tmd
+SoftMaker-Office/install_de/Documents/biblio.dbf
+SoftMaker-Office/install_de/Documents/tmw.dbf
+SoftMaker-Office/install_de/Templates/English/Business Card/Business Card 1 (personal).tmv
+SoftMaker-Office/install_de/Templates/English/Business Card/Business Card 1.tmv
+SoftMaker-Office/install_de/Templates/English/Business Card/Business Card 2 (personal).tmv
+SoftMaker-Office/install_de/Templates/English/Business Card/Business Card 2.tmv
+SoftMaker-Office/install_de/Templates/English/Fax/Business Fax 1.tmv
+SoftMaker-Office/install_de/Templates/English/Fax/Business Fax 2.tmv
+SoftMaker-Office/install_de/Templates/English/Fax/Business Fax 3.tmv
+SoftMaker-Office/install_de/Templates/English/Fax/Business Fax 4.tmv
+SoftMaker-Office/install_de/Templates/English/Fax/Personal Fax 1.tmv
+SoftMaker-Office/install_de/Templates/English/Fax/Personal Fax 2.tmv
+SoftMaker-Office/install_de/Templates/English/Fax/Personal Fax 3.tmv
+SoftMaker-Office/install_de/Templates/English/Fax/Personal Fax 4.tmv
+SoftMaker-Office/install_de/Templates/English/Letter/Personal Letter 1.tmv
+SoftMaker-Office/install_de/Templates/English/Letter/Personal Letter 2.tmv
+SoftMaker-Office/install_de/Templates/English/Letter/Personal Letter 3.tmv
+SoftMaker-Office/install_de/Templates/English/Letter/Personal Letter 4.tmv
+SoftMaker-Office/install_de/Templates/English/Letter/Personal Letter 5.tmv
+SoftMaker-Office/install_de/Templates/English/Letter/Personal Letter 6.tmv
+SoftMaker-Office/install_de/Templates/English/Letter/Personal Letter 7.tmv
+SoftMaker-Office/install_de/Templates/English/Memo/Memo 1.tmv
+SoftMaker-Office/install_de/Templates/English/Memo/Memo 2.tmv
+SoftMaker-Office/install_de/Templates/English/Misc/Delivery Note (business) 1.tmv
+SoftMaker-Office/install_de/Templates/English/Misc/Delivery Note (business) 2.tmv
+SoftMaker-Office/install_de/Templates/English/Misc/Invoice (business) 1.tmv
+SoftMaker-Office/install_de/Templates/English/Misc/Invoice (business) 2.tmv
+SoftMaker-Office/install_de/Templates/English/Misc/Meeting Notes.tmv
+SoftMaker-Office/install_de/Templates/English/Misc/Order (business) 1.tmv
+SoftMaker-Office/install_de/Templates/English/Misc/Order (business) 2.tmv
+SoftMaker-Office/install_de/Templates/English/Misc/Order (personal) 1.tmv
+SoftMaker-Office/install_de/Templates/English/Misc/Order (personal) 2.tmv
+SoftMaker-Office/install_de/Templates/English/Misc/Phone List.tmv
+SoftMaker-Office/install_de/Templates/English/Misc/Resume.tmv
+SoftMaker-Office/install_de/Templates/English/Normal.tmv
+SoftMaker-Office/install_de/Templates/English/PlanMaker/Normal.pmv
+SoftMaker-Office/install_de/Templates/English/Short Letter/Short Letter (business) 1.tmv
+SoftMaker-Office/install_de/Templates/English/Short Letter/Short Letter (business) 2.tmv
+SoftMaker-Office/install_de/Templates/English/Short Letter/Short Letter (personal) 1.tmv
+SoftMaker-Office/install_de/Templates/English/Short Letter/Short Letter (personal) 2.tmv
+SoftMaker-Office/install_en/Config/tmsmart.dat
+SoftMaker-Office/install_en/Documents/FAQ (English).tmd
+SoftMaker-Office/install_en/Documents/FAQ_EN.rtf
+SoftMaker-Office/install_en/Documents/Readme.tmd
+SoftMaker-Office/install_en/Documents/Samples/Invoice.dbf
+SoftMaker-Office/install_en/Documents/Samples/Invoice.tmd
+SoftMaker-Office/install_en/Documents/Samples/Sample.pmd
+SoftMaker-Office/install_en/Documents/Samples/Tour1.tmd
+SoftMaker-Office/install_en/Documents/Samples/Tour2.tmd
+SoftMaker-Office/install_en/Documents/Samples/Tour3.tmd
+SoftMaker-Office/install_en/Documents/Samples/Tour4.tmd
+SoftMaker-Office/install_en/Documents/World Languages.tmd
+SoftMaker-Office/install_en/Documents/biblio.dbf
+SoftMaker-Office/install_en/Documents/tmw.dbf
+SoftMaker-Office/install_en/Templates/English/Business Card/Business Card 1 (personal).tmv
+SoftMaker-Office/install_en/Templates/English/Business Card/Business Card 1.tmv
+SoftMaker-Office/install_en/Templates/English/Business Card/Business Card 2 (personal).tmv
+SoftMaker-Office/install_en/Templates/English/Business Card/Business Card 2.tmv
+SoftMaker-Office/install_en/Templates/English/Fax/Business Fax 1.tmv
+SoftMaker-Office/install_en/Templates/English/Fax/Business Fax 2.tmv
+SoftMaker-Office/install_en/Templates/English/Fax/Business Fax 3.tmv
+SoftMaker-Office/install_en/Templates/English/Fax/Business Fax 4.tmv
+SoftMaker-Office/install_en/Templates/English/Fax/Personal Fax 1.tmv
+SoftMaker-Office/install_en/Templates/English/Fax/Personal Fax 2.tmv
+SoftMaker-Office/install_en/Templates/English/Fax/Personal Fax 3.tmv
+SoftMaker-Office/install_en/Templates/English/Fax/Personal Fax 4.tmv
+SoftMaker-Office/install_en/Templates/English/Letter/Personal Letter 1.tmv
+SoftMaker-Office/install_en/Templates/English/Letter/Personal Letter 2.tmv
+SoftMaker-Office/install_en/Templates/English/Letter/Personal Letter 3.tmv
+SoftMaker-Office/install_en/Templates/English/Letter/Personal Letter 4.tmv
+SoftMaker-Office/install_en/Templates/English/Letter/Personal Letter 5.tmv
+SoftMaker-Office/install_en/Templates/English/Letter/Personal Letter 6.tmv
+SoftMaker-Office/install_en/Templates/English/Letter/Personal Letter 7.tmv
+SoftMaker-Office/install_en/Templates/English/Memo/Memo 1.tmv
+SoftMaker-Office/install_en/Templates/English/Memo/Memo 2.tmv
+SoftMaker-Office/install_en/Templates/English/Misc/Phone List.tmv
+SoftMaker-Office/install_en/Templates/English/Normal.tmv
+SoftMaker-Office/install_en/Templates/English/PlanMaker/Normal.pmv
+SoftMaker-Office/install_es/Config/tmsmart.dat
+SoftMaker-Office/install_es/Documents/FAQ (English).tmd
+SoftMaker-Office/install_es/Documents/Leame.tmd
+SoftMaker-Office/install_es/Documents/Samples/Ejemplo.pmd
+SoftMaker-Office/install_es/Documents/Samples/Tour1.tmd
+SoftMaker-Office/install_es/Documents/Samples/Tour2.tmd
+SoftMaker-Office/install_es/Documents/Samples/Tour3.tmd
+SoftMaker-Office/install_es/Documents/Samples/Tour4.tmd
+SoftMaker-Office/install_es/Documents/World Languages.tmd
+SoftMaker-Office/install_es/Documents/biblio.dbf
+SoftMaker-Office/install_es/Documents/tmw.dbf
+SoftMaker-Office/install_es/Templates/English/Business Card/Business Card 1 (personal).tmv
+SoftMaker-Office/install_es/Templates/English/Business Card/Business Card 1.tmv
+SoftMaker-Office/install_es/Templates/English/Business Card/Business Card 2 (personal).tmv
+SoftMaker-Office/install_es/Templates/English/Business Card/Business Card 2.tmv
+SoftMaker-Office/install_es/Templates/English/Fax/Business Fax 1.tmv
+SoftMaker-Office/install_es/Templates/English/Fax/Business Fax 2.tmv
+SoftMaker-Office/install_es/Templates/English/Fax/Business Fax 3.tmv
+SoftMaker-Office/install_es/Templates/English/Fax/Business Fax 4.tmv
+SoftMaker-Office/install_es/Templates/English/Fax/Personal Fax 1.tmv
+SoftMaker-Office/install_es/Templates/English/Fax/Personal Fax 2.tmv
+SoftMaker-Office/install_es/Templates/English/Fax/Personal Fax 3.tmv
+SoftMaker-Office/install_es/Templates/English/Fax/Personal Fax 4.tmv
+SoftMaker-Office/install_es/Templates/English/Letter/Personal Letter 1.tmv
+SoftMaker-Office/install_es/Templates/English/Letter/Personal Letter 2.tmv
+SoftMaker-Office/install_es/Templates/English/Letter/Personal Letter 3.tmv
+SoftMaker-Office/install_es/Templates/English/Letter/Personal Letter 4.tmv
+SoftMaker-Office/install_es/Templates/English/Letter/Personal Letter 5.tmv
+SoftMaker-Office/install_es/Templates/English/Letter/Personal Letter 6.tmv
+SoftMaker-Office/install_es/Templates/English/Letter/Personal Letter 7.tmv
+SoftMaker-Office/install_es/Templates/English/Memo/Memo 1.tmv
+SoftMaker-Office/install_es/Templates/English/Memo/Memo 2.tmv
+SoftMaker-Office/install_es/Templates/English/Misc/Phone List.tmv
+SoftMaker-Office/install_es/Templates/English/Normal.tmv
+SoftMaker-Office/install_es/Templates/English/PlanMaker/Normal.pmv
+SoftMaker-Office/install_fr/Config/tmsmart.dat
+SoftMaker-Office/install_fr/Documents/FAQ (English).tmd
+SoftMaker-Office/install_fr/Documents/FAQ_EN.rtf
+SoftMaker-Office/install_fr/Documents/Readme.tmd
+SoftMaker-Office/install_fr/Documents/World Languages.tmd
+SoftMaker-Office/install_fr/Documents/biblio.dbf
+SoftMaker-Office/install_fr/Documents/tmw.dbf
+SoftMaker-Office/install_fr/Templates/English/Normal.tmv
+SoftMaker-Office/install_fr/Templates/English/PlanMaker/Normal.pmv
+SoftMaker-Office/install_hu/Documents/FAQ (English).tmd
+SoftMaker-Office/install_hu/Documents/FAQ_EN.rtf
+SoftMaker-Office/install_hu/Documents/Readme.tmd
+SoftMaker-Office/install_hu/Documents/World Languages.tmd
+SoftMaker-Office/install_hu/Documents/biblio.dbf
+SoftMaker-Office/install_hu/Documents/tmw.dbf
+SoftMaker-Office/install_hu/Templates/English/Normal.tmv
+SoftMaker-Office/install_pb/Config/tmsmart.dat
+SoftMaker-Office/install_pb/Documents/FAQ (English).tmd
+SoftMaker-Office/install_pb/Documents/Leia-me.tmd
+SoftMaker-Office/install_pb/Documents/Samples/Exemplo.pmd
+SoftMaker-Office/install_pb/Documents/Samples/Tour1.tmd
+SoftMaker-Office/install_pb/Documents/Samples/Tour2.tmd
+SoftMaker-Office/install_pb/Documents/Samples/Tour3.tmd
+SoftMaker-Office/install_pb/Documents/Samples/Tour4.tmd
+SoftMaker-Office/install_pb/Documents/World Languages.tmd
+SoftMaker-Office/install_pb/Documents/biblio.dbf
+SoftMaker-Office/install_pb/Documents/tmw.dbf
+SoftMaker-Office/install_pb/Templates/English/Business Card/Business Card 1 (personal).tmv
+SoftMaker-Office/install_pb/Templates/English/Business Card/Business Card 1.tmv
+SoftMaker-Office/install_pb/Templates/English/Business Card/Business Card 2 (personal).tmv
+SoftMaker-Office/install_pb/Templates/English/Business Card/Business Card 2.tmv
+SoftMaker-Office/install_pb/Templates/English/Fax/Business Fax 1.tmv
+SoftMaker-Office/install_pb/Templates/English/Fax/Business Fax 2.tmv
+SoftMaker-Office/install_pb/Templates/English/Fax/Business Fax 3.tmv
+SoftMaker-Office/install_pb/Templates/English/Fax/Business Fax 4.tmv
+SoftMaker-Office/install_pb/Templates/English/Fax/Personal Fax 1.tmv
+SoftMaker-Office/install_pb/Templates/English/Fax/Personal Fax 2.tmv
+SoftMaker-Office/install_pb/Templates/English/Fax/Personal Fax 3.tmv
+SoftMaker-Office/install_pb/Templates/English/Fax/Personal Fax 4.tmv
+SoftMaker-Office/install_pb/Templates/English/Letter/Personal Letter 1.tmv
+SoftMaker-Office/install_pb/Templates/English/Letter/Personal Letter 2.tmv
+SoftMaker-Office/install_pb/Templates/English/Letter/Personal Letter 3.tmv
+SoftMaker-Office/install_pb/Templates/English/Letter/Personal Letter 4.tmv
+SoftMaker-Office/install_pb/Templates/English/Letter/Personal Letter 5.tmv
+SoftMaker-Office/install_pb/Templates/English/Letter/Personal Letter 6.tmv
+SoftMaker-Office/install_pb/Templates/English/Letter/Personal Letter 7.tmv
+SoftMaker-Office/install_pb/Templates/English/Memo/Memo 1.tmv
+SoftMaker-Office/install_pb/Templates/English/Memo/Memo 2.tmv
+SoftMaker-Office/install_pb/Templates/English/Misc/Phone List.tmv
+SoftMaker-Office/install_pb/Templates/English/Normal.tmv
+SoftMaker-Office/install_pb/Templates/English/PlanMaker/Normal.pmv
+SoftMaker-Office/install_ru/Config/tmsmart.dat
+SoftMaker-Office/install_ru/Documents/FAQ (English).tmd
+SoftMaker-Office/install_ru/Documents/FAQ_EN.rtf
+SoftMaker-Office/install_ru/Documents/Readme.tmd
+SoftMaker-Office/install_ru/Documents/World Languages.tmd
+SoftMaker-Office/install_ru/Documents/biblio.dbf
+SoftMaker-Office/install_ru/Documents/tmw.dbf
+SoftMaker-Office/install_ru/Templates/English/Business Card/Business Card 1 (personal).tmv
+SoftMaker-Office/install_ru/Templates/English/Business Card/Business Card 1.tmv
+SoftMaker-Office/install_ru/Templates/English/Business Card/Business Card 2 (personal).tmv
+SoftMaker-Office/install_ru/Templates/English/Business Card/Business Card 2.tmv
+SoftMaker-Office/install_ru/Templates/English/Fax/Business Fax 1.tmv
+SoftMaker-Office/install_ru/Templates/English/Fax/Business Fax 2.tmv
+SoftMaker-Office/install_ru/Templates/English/Fax/Business Fax 3.tmv
+SoftMaker-Office/install_ru/Templates/English/Fax/Business Fax 4.tmv
+SoftMaker-Office/install_ru/Templates/English/Fax/Personal Fax 1.tmv
+SoftMaker-Office/install_ru/Templates/English/Fax/Personal Fax 2.tmv
+SoftMaker-Office/install_ru/Templates/English/Fax/Personal Fax 3.tmv
+SoftMaker-Office/install_ru/Templates/English/Fax/Personal Fax 4.tmv
+SoftMaker-Office/install_ru/Templates/English/Letter/Personal Letter 1.tmv
+SoftMaker-Office/install_ru/Templates/English/Letter/Personal Letter 2.tmv
+SoftMaker-Office/install_ru/Templates/English/Letter/Personal Letter 3.tmv
+SoftMaker-Office/install_ru/Templates/English/Letter/Personal Letter 4.tmv
+SoftMaker-Office/install_ru/Templates/English/Letter/Personal Letter 5.tmv
+SoftMaker-Office/install_ru/Templates/English/Letter/Personal Letter 6.tmv
+SoftMaker-Office/install_ru/Templates/English/Letter/Personal Letter 7.tmv
+SoftMaker-Office/install_ru/Templates/English/Memo/Memo 1.tmv
+SoftMaker-Office/install_ru/Templates/English/Memo/Memo 2.tmv
+SoftMaker-Office/install_ru/Templates/English/Misc/Phone List.tmv
+SoftMaker-Office/install_ru/Templates/English/Normal.tmv
+SoftMaker-Office/install_ru/Templates/English/PlanMaker/Normal.pmv
+SoftMaker-Office/install_tr/Config/tmsmart.dat
+SoftMaker-Office/install_tr/Documents/FAQ (English).tmd
+SoftMaker-Office/install_tr/Documents/FAQ_EN.rtf
+SoftMaker-Office/install_tr/Documents/Readme.tmd
+SoftMaker-Office/install_tr/Documents/World Languages.tmd
+SoftMaker-Office/install_tr/Documents/biblio.dbf
+SoftMaker-Office/install_tr/Documents/tmw.dbf
+SoftMaker-Office/install_tr/Templates/English/Business Card/Business Card 1 (personal).tmv
+SoftMaker-Office/install_tr/Templates/English/Business Card/Business Card 1.tmv
+SoftMaker-Office/install_tr/Templates/English/Business Card/Business Card 2 (personal).tmv
+SoftMaker-Office/install_tr/Templates/English/Business Card/Business Card 2.tmv
+SoftMaker-Office/install_tr/Templates/English/Fax/Business Fax 1.tmv
+SoftMaker-Office/install_tr/Templates/English/Fax/Business Fax 2.tmv
+SoftMaker-Office/install_tr/Templates/English/Fax/Business Fax 3.tmv
+SoftMaker-Office/install_tr/Templates/English/Fax/Business Fax 4.tmv
+SoftMaker-Office/install_tr/Templates/English/Fax/Personal Fax 1.tmv
+SoftMaker-Office/install_tr/Templates/English/Fax/Personal Fax 2.tmv
+SoftMaker-Office/install_tr/Templates/English/Fax/Personal Fax 3.tmv
+SoftMaker-Office/install_tr/Templates/English/Fax/Personal Fax 4.tmv
+SoftMaker-Office/install_tr/Templates/English/Letter/Personal Letter 1.tmv
+SoftMaker-Office/install_tr/Templates/English/Letter/Personal Letter 2.tmv
+SoftMaker-Office/install_tr/Templates/English/Letter/Personal Letter 3.tmv
+SoftMaker-Office/install_tr/Templates/English/Letter/Personal Letter 4.tmv
+SoftMaker-Office/install_tr/Templates/English/Letter/Personal Letter 5.tmv
+SoftMaker-Office/install_tr/Templates/English/Letter/Personal Letter 6.tmv
+SoftMaker-Office/install_tr/Templates/English/Letter/Personal Letter 7.tmv
+SoftMaker-Office/install_tr/Templates/English/Memo/Memo 1.tmv
+SoftMaker-Office/install_tr/Templates/English/Memo/Memo 2.tmv
+SoftMaker-Office/install_tr/Templates/English/Misc/Phone List.tmv
+SoftMaker-Office/install_tr/Templates/English/Normal.tmv
+SoftMaker-Office/install_tr/Templates/English/PlanMaker/Normal.pmv
+SoftMaker-Office/licencia.txt
+SoftMaker-Office/license.txt
+SoftMaker-Office/licença.txt
+SoftMaker-Office/planmaker
+SoftMaker-Office/planmaker.iwr
+SoftMaker-Office/planmaker_de.dwr
+SoftMaker-Office/planmaker_es.dwr
+SoftMaker-Office/planmaker_fr.dwr
+SoftMaker-Office/planmaker_pb.dwr
+SoftMaker-Office/planmaker_ru.dwr
+SoftMaker-Office/planmaker_tr.dwr
+SoftMaker-Office/planmaker_uk.dwr
+SoftMaker-Office/planmaker_us.dwr
+SoftMaker-Office/pm.bmp
+SoftMaker-Office/pm2006_de.pdf
+SoftMaker-Office/pm2006_en.pdf
+SoftMaker-Office/pmhi.bmp
+SoftMaker-Office/spell/brazport.dcn
+SoftMaker-Office/spell/bulgar.hyn
+SoftMaker-Office/spell/canfren.dcn
+SoftMaker-Office/spell/ch-rconv.thn
+SoftMaker-Office/spell/croat.hyn
+SoftMaker-Office/spell/czech.hyn
+SoftMaker-Office/spell/danish.dcn
+SoftMaker-Office/spell/danish.hyn
+SoftMaker-Office/spell/de-rconv.thn
+SoftMaker-Office/spell/dutch.dcn
+SoftMaker-Office/spell/dutch.hyn
+SoftMaker-Office/spell/dutch.thn
+SoftMaker-Office/spell/eston.hyn
+SoftMaker-Office/spell/euro.thn
+SoftMaker-Office/spell/finnish.hyn
+SoftMaker-Office/spell/french.dcn
+SoftMaker-Office/spell/french.hyn
+SoftMaker-Office/spell/french.thn
+SoftMaker-Office/spell/german.dcn
+SoftMaker-Office/spell/german.hyn
+SoftMaker-Office/spell/german.thn
+SoftMaker-Office/spell/greek.hyn
+SoftMaker-Office/spell/hungary.hyn
+SoftMaker-Office/spell/italian.dcn
+SoftMaker-Office/spell/italian.hyn
+SoftMaker-Office/spell/italian.thn
+SoftMaker-Office/spell/language.cfn
+SoftMaker-Office/spell/latvian.hyn
+SoftMaker-Office/spell/lisbonpo.dcn
+SoftMaker-Office/spell/lith.hyn
+SoftMaker-Office/spell/mexican.dcn
+SoftMaker-Office/spell/norway.hyn
+SoftMaker-Office/spell/norwegia.dcn
+SoftMaker-Office/spell/polish.hyn
+SoftMaker-Office/spell/port.hyn
+SoftMaker-Office/spell/rgerman.dcn
+SoftMaker-Office/spell/rgerman.hyn
+SoftMaker-Office/spell/rgerman.thn
+SoftMaker-Office/spell/roman.hyn
+SoftMaker-Office/spell/rswiss.dcn
+SoftMaker-Office/spell/rswiss.thn
+SoftMaker-Office/spell/russian.hyn
+SoftMaker-Office/spell/serb.hyn
+SoftMaker-Office/spell/slovak.hyn
+SoftMaker-Office/spell/slovene.hyn
+SoftMaker-Office/spell/spanish.dcn
+SoftMaker-Office/spell/spanish.hyn
+SoftMaker-Office/spell/spanish.thn
+SoftMaker-Office/spell/swedish.dcn
+SoftMaker-Office/spell/swedish.hyn
+SoftMaker-Office/spell/swissger.dcn
+SoftMaker-Office/spell/swissger.thn
+SoftMaker-Office/spell/turk.hyn
+SoftMaker-Office/spell/ukeng.dcn
+SoftMaker-Office/spell/ukeng.hyn
+SoftMaker-Office/spell/ukeng.thn
+SoftMaker-Office/spell/ukraine.hyn
+SoftMaker-Office/spell/useng.dcn
+SoftMaker-Office/spell/useng.hyn
+SoftMaker-Office/spell/useng.thn
+SoftMaker-Office/textmaker
+SoftMaker-Office/textmaker.iwr
+SoftMaker-Office/textmaker_de.dwr
+SoftMaker-Office/textmaker_es.dwr
+SoftMaker-Office/textmaker_fr.dwr
+SoftMaker-Office/textmaker_hu.dwr
+SoftMaker-Office/textmaker_pb.dwr
+SoftMaker-Office/textmaker_ru.dwr
+SoftMaker-Office/textmaker_tr.dwr
+SoftMaker-Office/textmaker_uk.dwr
+SoftMaker-Office/textmaker_us.dwr
+SoftMaker-Office/tm.bmp
+SoftMaker-Office/tm2006_de.pdf
+SoftMaker-Office/tm2006_en.pdf
+SoftMaker-Office/tmhi.bmp
+SoftMaker-Office/vgahlv.dwf
+SoftMaker-Office/vgasys.dwf
+@dirrm SoftMaker-Office/spell
+@dirrm SoftMaker-Office/install_tr/Templates/English/PlanMaker
+@dirrm SoftMaker-Office/install_tr/Templates/English/Misc
+@dirrm SoftMaker-Office/install_tr/Templates/English/Memo
+@dirrm SoftMaker-Office/install_tr/Templates/English/Letter
+@dirrm SoftMaker-Office/install_tr/Templates/English/Fax
+@dirrm SoftMaker-Office/install_tr/Templates/English/Business Card
+@dirrm SoftMaker-Office/install_tr/Templates/English
+@dirrm SoftMaker-Office/install_tr/Templates
+@dirrm SoftMaker-Office/install_tr/Documents
+@dirrm SoftMaker-Office/install_tr/Config
+@dirrm SoftMaker-Office/install_tr
+@dirrm SoftMaker-Office/install_ru/Templates/English/PlanMaker
+@dirrm SoftMaker-Office/install_ru/Templates/English/Misc
+@dirrm SoftMaker-Office/install_ru/Templates/English/Memo
+@dirrm SoftMaker-Office/install_ru/Templates/English/Letter
+@dirrm SoftMaker-Office/install_ru/Templates/English/Fax
+@dirrm SoftMaker-Office/install_ru/Templates/English/Business Card
+@dirrm SoftMaker-Office/install_ru/Templates/English
+@dirrm SoftMaker-Office/install_ru/Templates
+@dirrm SoftMaker-Office/install_ru/Documents
+@dirrm SoftMaker-Office/install_ru/Config
+@dirrm SoftMaker-Office/install_ru
+@dirrm SoftMaker-Office/install_pb/Templates/English/PlanMaker
+@dirrm SoftMaker-Office/install_pb/Templates/English/Misc
+@dirrm SoftMaker-Office/install_pb/Templates/English/Memo
+@dirrm SoftMaker-Office/install_pb/Templates/English/Letter
+@dirrm SoftMaker-Office/install_pb/Templates/English/Fax
+@dirrm SoftMaker-Office/install_pb/Templates/English/Business Card
+@dirrm SoftMaker-Office/install_pb/Templates/English
+@dirrm SoftMaker-Office/install_pb/Templates
+@dirrm SoftMaker-Office/install_pb/Documents/Samples
+@dirrm SoftMaker-Office/install_pb/Documents
+@dirrm SoftMaker-Office/install_pb/Config
+@dirrm SoftMaker-Office/install_pb
+@dirrm SoftMaker-Office/install_hu/Templates/English
+@dirrm SoftMaker-Office/install_hu/Templates
+@dirrm SoftMaker-Office/install_hu/Documents
+@dirrm SoftMaker-Office/install_hu/Config
+@dirrm SoftMaker-Office/install_hu
+@dirrm SoftMaker-Office/install_fr/Templates/English/PlanMaker
+@dirrm SoftMaker-Office/install_fr/Templates/English
+@dirrm SoftMaker-Office/install_fr/Templates
+@dirrm SoftMaker-Office/install_fr/Documents
+@dirrm SoftMaker-Office/install_fr/Config
+@dirrm SoftMaker-Office/install_fr
+@dirrm SoftMaker-Office/install_es/Templates/English/PlanMaker
+@dirrm SoftMaker-Office/install_es/Templates/English/Misc
+@dirrm SoftMaker-Office/install_es/Templates/English/Memo
+@dirrm SoftMaker-Office/install_es/Templates/English/Letter
+@dirrm SoftMaker-Office/install_es/Templates/English/Fax
+@dirrm SoftMaker-Office/install_es/Templates/English/Business Card
+@dirrm SoftMaker-Office/install_es/Templates/English
+@dirrm SoftMaker-Office/install_es/Templates
+@dirrm SoftMaker-Office/install_es/Documents/Samples
+@dirrm SoftMaker-Office/install_es/Documents
+@dirrm SoftMaker-Office/install_es/Config
+@dirrm SoftMaker-Office/install_es
+@dirrm SoftMaker-Office/install_en/Templates/English/PlanMaker
+@dirrm SoftMaker-Office/install_en/Templates/English/Misc
+@dirrm SoftMaker-Office/install_en/Templates/English/Memo
+@dirrm SoftMaker-Office/install_en/Templates/English/Letter
+@dirrm SoftMaker-Office/install_en/Templates/English/Fax
+@dirrm SoftMaker-Office/install_en/Templates/English/Business Card
+@dirrm SoftMaker-Office/install_en/Templates/English
+@dirrm SoftMaker-Office/install_en/Templates
+@dirrm SoftMaker-Office/install_en/Documents/Samples
+@dirrm SoftMaker-Office/install_en/Documents
+@dirrm SoftMaker-Office/install_en/Config
+@dirrm SoftMaker-Office/install_en
+@dirrm SoftMaker-Office/install_de/Templates/English/Short Letter
+@dirrm SoftMaker-Office/install_de/Templates/English/PlanMaker
+@dirrm SoftMaker-Office/install_de/Templates/English/Misc
+@dirrm SoftMaker-Office/install_de/Templates/English/Memo
+@dirrm SoftMaker-Office/install_de/Templates/English/Letter
+@dirrm SoftMaker-Office/install_de/Templates/English/Fax
+@dirrm SoftMaker-Office/install_de/Templates/English/Business Card
+@dirrm SoftMaker-Office/install_de/Templates/English
+@dirrm SoftMaker-Office/install_de/Templates
+@dirrm SoftMaker-Office/install_de/Documents/Beispiele
+@dirrm SoftMaker-Office/install_de/Documents
+@dirrm SoftMaker-Office/install_de/Config
+@dirrm SoftMaker-Office/install_de
+@dirrm SoftMaker-Office/icons
+@dirrm SoftMaker-Office/html/images
+@dirrm SoftMaker-Office/html
+@dirrm SoftMaker-Office/fonts
+@dirrm SoftMaker-Office/