aboutsummaryrefslogtreecommitdiff
path: root/editors/tea/Makefile
diff options
context:
space:
mode:
authorMax Brazhnikov <makc@FreeBSD.org>2013-02-28 17:12:40 +0000
committerMax Brazhnikov <makc@FreeBSD.org>2013-02-28 17:12:40 +0000
commit63346c9271cd1e5c38dc1453dc7725dc034a9f61 (patch)
tree44153f7e7d0d7c14ef766e59a04b83a3ec68f637 /editors/tea/Makefile
parente71c4eb4b4c483c764aa24f45eec20de248d6d8a (diff)
downloadports-63346c9271cd1e5c38dc1453dc7725dc034a9f61.tar.gz
ports-63346c9271cd1e5c38dc1453dc7725dc034a9f61.zip
Notes
Diffstat (limited to 'editors/tea/Makefile')
-rw-r--r--editors/tea/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/editors/tea/Makefile b/editors/tea/Makefile
index 543f40117293..7a53fa713926 100644
--- a/editors/tea/Makefile
+++ b/editors/tea/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= tea
-DISTVERSION= 33.5.0
+DISTVERSION= 34.0.1
CATEGORIES= editors
MASTER_SITES= SF/${PORTNAME}-editor/${PORTNAME}-editor/${PORTVERSION}
@@ -13,13 +13,14 @@ LICENSE= GPLv3
USE_BZIP2= yes
USE_QT4= qmake_build moc_build rcc_build gui xml
+MAKE_JOBS_SAFE= yes
PLIST_FILES= bin/${PORTNAME}
OPTIONS_DEFINE= ASPELL
OPTIONS_DEFAULT= ASPELL
-.include <bsd.port.pre.mk>
+.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MASPELL}
LIB_DEPENDS= aspell:${PORTSDIR}/textproc/aspell
@@ -37,4 +38,4 @@ do-configure:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/bin/${PORTNAME} ${PREFIX}/bin
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>