aboutsummaryrefslogtreecommitdiff
path: root/editors/the
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
commit4e1b79a0a61f4973df8b4b0864d22086c769e219 (patch)
tree78ceaf1b099c56a40c240ab46278cdf4ae9e7c01 /editors/the
parent7f4572eae4327c4403d9ef714cb6de917650662a (diff)
downloadports-4e1b79a0a61f4973df8b4b0864d22086c769e219.tar.gz
ports-4e1b79a0a61f4973df8b4b0864d22086c769e219.zip
Notes
Diffstat (limited to 'editors/the')
-rw-r--r--editors/the/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/editors/the/Makefile b/editors/the/Makefile
index d730b73b3cf5..1d75a92f771d 100644
--- a/editors/the/Makefile
+++ b/editors/the/Makefile
@@ -31,27 +31,27 @@ BROKEN= Does not configure on powerpc
.if ${PORT_OPTIONS:MXAW3D}
CONFIGURE_ARGS+=--with-xaw3d
-LIB_DEPENDS+= libxaw3d.so:${PORTSDIR}/x11-toolkits/Xaw3d
+LIB_DEPENDS+= libxaw3d.so:x11-toolkits/Xaw3d
.endif
.if ${PORT_OPTIONS:MXCURSES}
CONFIGURE_ARGS+=--with-xcurses \
--with-cursesincdir=${LOCALBASE}/include \
--with-curseslibdir=${LOCALBASE}/lib
-BUILD_DEPENDS+= pdcurses:${PORTSDIR}/devel/pdcurses
-LIB_DEPENDS+= libxcurses.so:${PORTSDIR}/devel/pdcurses
+BUILD_DEPENDS+= pdcurses:devel/pdcurses
+LIB_DEPENDS+= libxcurses.so:devel/pdcurses
PLIST_SUB= XCURSES="" NCURSES="@comment "
.else
PLIST_SUB= XCURSES="@comment " NCURSES=""
.endif
.if ${PORT_OPTIONS:MREXX_IMC}
-BUILD_DEPENDS+= rexx:${PORTSDIR}/lang/rexx-imc
-RUN_DEPENDS+= rexx:${PORTSDIR}/lang/rexx-imc
+BUILD_DEPENDS+= rexx:lang/rexx-imc
+RUN_DEPENDS+= rexx:lang/rexx-imc
CONFIGURE_ARGS+= --with-rexx=rexximc
.else
-BUILD_DEPENDS+= regina:${PORTSDIR}/lang/rexx-regina
-RUN_DEPENDS+= regina:${PORTSDIR}/lang/rexx-regina
+BUILD_DEPENDS+= regina:lang/rexx-regina
+RUN_DEPENDS+= regina:lang/rexx-regina
CONFIGURE_ARGS+= --with-rexx=regina
.endif