aboutsummaryrefslogtreecommitdiff
path: root/editors/vim/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2004-05-09 02:54:47 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2004-05-09 02:54:47 +0000
commit85edf7b80daf4471e91d0bd6a4ba9221a5fbcdd3 (patch)
treeeba85713547c09ece88ad22fdf0e30ed92ee89d1 /editors/vim/Makefile
parentc4c0e3a52440151425902e23b6183275bf04b456 (diff)
downloadports-85edf7b80daf4471e91d0bd6a4ba9221a5fbcdd3.tar.gz
ports-85edf7b80daf4471e91d0bd6a4ba9221a5fbcdd3.zip
Notes
Diffstat (limited to 'editors/vim/Makefile')
-rw-r--r--editors/vim/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/editors/vim/Makefile b/editors/vim/Makefile
index f74fed928ca3..1f1a4478dd12 100644
--- a/editors/vim/Makefile
+++ b/editors/vim/Makefile
@@ -18,7 +18,7 @@ PATCH_SITES= ${MASTER_SITES:S/unix/patches/}
PATCHFILES!= /usr/bin/jot -s " " -w ${PORTVERSION:C/\.[0-9]*$//}.%03d \
${PATCHLEVEL} 1 ${PATCHLEVEL}
# bits to remove
-BADPATCHES= 009 013 019 022 023 024 033 036 038 039 041 042 047 056 057 060 066 090 099 103 107 115 116 118 121 123 124 125 127 128 130 131 132 134 138 140 141 142 156 161 173 177 179 188 194 199 205 210 211 212 214 215 225 226 227 230 233 235 236 243 252 267 271 275 288 290 291 294 296 299 304 306 307 319 324 330 332 333 334 337 341 342 344 345 347 353 354 355 358 361 362 365 367 369 370 376 378 380 385 391 393 394 395 398 402 404 407 417 419 427 431 432 434 446 448 449 450 451 456 460 463 464 466 467 469 473 474 481 483 487 495 496 497 500 501 503 506 507 510 511 513 516 520
+BADPATCHES= 009 013 019 022 023 024 033 036 038 039 041 042 047 056 057 060 066 090 099 103 107 115 116 118 121 123 124 125 127 128 130 131 132 134 138 140 141 142 156 161 173 177 179 188 194 199 205 210 211 212 214 215 225 226 227 230 233 235 236 243 252 267 271 275 288 290 291 294 296 299 304 306 307 319 324 330 332 333 334 337 341 342 344 345 347 353 354 355 358 361 362 365 367 369 370 376 378 380 385 391 393 394 395 398 402 404 407 417 419 427 431 432 434 446 448 449 450 451 456 460 463 464 466 467 469 473 474 481 483 487 495 496 497 500 501 502 503 506 507 510 511 513 516 520
.for p in ${BADPATCHES}
PATCHFILES:= ${PATCHFILES:N6.2.${p}}
.endfor
@@ -137,7 +137,7 @@ USE_ICONV= yes
.endif
pre-configure:
- @(cd ${WRKSRC}; ${MAKE} distclean)
+ @(cd ${WRKSRC} ; ${MAKE} distclean)
@${REINPLACE_CMD} -e 's|8\.2|8.4|; \
s|\$$gtk_config_prefix/bin/gtk-config|\$${GTK_CONFIG}|; \
s|\$$gtk_config_exec_prefix/bin/gtk-config|\$${GTK_CONFIG}|' \