aboutsummaryrefslogtreecommitdiff
path: root/editors/vim/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2008-01-31 07:53:24 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2008-01-31 07:53:24 +0000
commit601248d5d2772bec5ef83ccbbeeb1835d884e1f4 (patch)
treef4f29db3d3629b328713cd4e8eb4ae549ac86d42 /editors/vim/Makefile
parenta699c065c5080cbc33320f07ce3f6a6654496faf (diff)
Notes
Diffstat (limited to 'editors/vim/Makefile')
-rw-r--r--editors/vim/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/editors/vim/Makefile b/editors/vim/Makefile
index 80c493ed9113..904c62673f68 100644
--- a/editors/vim/Makefile
+++ b/editors/vim/Makefile
@@ -7,7 +7,7 @@
#
PORTNAME?= vim
-PATCHLEVEL= 211
+PATCHLEVEL= 242
PORTVERSION= 7.1.${PATCHLEVEL}
RELEASE= vim-${PORTVERSION:C/\.[0-9a-z]*$//}
PORTREVISION?= 0
@@ -247,4 +247,7 @@ find-bad-patches:
vim-makesum:
${MAKE} WITH_LANG=yes makesum
+ckp:
+ ${MAKE} -DPATCH_DEBUG WITH_LANG=yes clean patch
+
.include <bsd.port.post.mk>