aboutsummaryrefslogtreecommitdiff
path: root/editors/xemacs21-mule-common
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>2000-10-08 10:23:48 +0000
committerSatoshi Asami <asami@FreeBSD.org>2000-10-08 10:23:48 +0000
commit7acef1cd7a4173168980125b140340c62b38c8d6 (patch)
tree8e913f3c1574a206914a5852d584d77c40e8b447 /editors/xemacs21-mule-common
parent99ebbc27f8ee31dc95b87b630c22c993a1639de8 (diff)
downloadports-7acef1cd7a4173168980125b140340c62b38c8d6.tar.gz
ports-7acef1cd7a4173168980125b140340c62b38c8d6.zip
Notes
Diffstat (limited to 'editors/xemacs21-mule-common')
-rw-r--r--editors/xemacs21-mule-common/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/editors/xemacs21-mule-common/Makefile b/editors/xemacs21-mule-common/Makefile
index 46e035401371..ec122dcdc6e4 100644
--- a/editors/xemacs21-mule-common/Makefile
+++ b/editors/xemacs21-mule-common/Makefile
@@ -51,10 +51,10 @@ CONFIGURE_ARGS= --with-x11 \
MAN1= ctags.1 etags.1 gnuattach.1 gnuclient.1 gnudoit.1 \
gnuserv.1 xemacs.1
-PKGDIR= ${.CURDIR}/../../editors/xemacs${XEMACS_MAJOR_VER}-mule-common/pkg
+PKGDIR= ${.CURDIR}/../../editors/xemacs${XEMACS_MAJOR_VER}-mule-common
INSTALL_TARGET= install-arch-indep
-PLIST= ${PKGDIR}/PLIST
+PLIST= ${PKGDIR}/pkg-plist
TMPPLIST= ${WRKDIR}/.PLIST.mktmp-${PKGNAME}
MULE_COMMON= yes
@@ -75,9 +75,9 @@ pre-install:
(cd ${PREFIX}/lib/xemacs; ${MKDIR} info etc site-lisp)
post-install::
- @if [ -f ${PKGDIR}/INSTALL ]; then \
+ @if [ -f ${PKGINSTALL} ]; then \
${SETENV} PKG_PREFIX=${PREFIX} \
- ${SH} ${PKGDIR}/INSTALL ${PKGNAME} POST-INSTALL; \
+ ${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL; \
fi
@${TOUCH} ${TOUCH_FLAGS} ${INSTALL_COOKIE}