aboutsummaryrefslogtreecommitdiff
path: root/editors
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2015-03-28 15:58:45 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2015-03-28 15:58:45 +0000
commit693bdc7ef3db249ff1fb148ec2aef7fd1df6fe86 (patch)
tree55b903ce199b28cfad5c03af4376f3edff75fe0a /editors
parent15e35f91309e540af88d42c8d4f9b7729c72af5f (diff)
downloadports-693bdc7ef3db249ff1fb148ec2aef7fd1df6fe86.tar.gz
ports-693bdc7ef3db249ff1fb148ec2aef7fd1df6fe86.zip
Notes
Diffstat (limited to 'editors')
-rw-r--r--editors/vim/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/editors/vim/Makefile b/editors/vim/Makefile
index f0ab09a51a66..fb2cba242c40 100644
--- a/editors/vim/Makefile
+++ b/editors/vim/Makefile
@@ -3,7 +3,7 @@
PORTNAME= vim
PORTVERSION= 7.4.${PATCHLEVEL}
-PORTREVISION?= 0
+PORTREVISION?= 1
CATEGORIES?= editors
MASTER_SITES= VIM:source \
${MASTER_SITE_VIM:S|unix|patches/${PORTVERSION:R}|}:patch \
@@ -149,7 +149,7 @@ MAKE_ARGS+= CONF_OPT_PYTHON="--enable-python3interp --disable-pythoninterp"
post-patch:
@${REINPLACE_CMD} -e '/^install_normal: / s|install-icons|# &|; /cd $$(DEST_BIN); ln -s/d' ${WRKSRC}/src/Makefile
@${REINPLACE_CMD} -e 's|-liconv|${ICONV_LIB}|g' ${WRKSRC}/src/auto/configure
- @${FIND} ${WRKSRC}/runtime/ -name menu\*.vim -print0 | ${XARGS} -0 ${REINPLACE_CMD} -e 's,ctags -R \\.,${CTAGS_CMD},g'
+ @${FIND} ${WRKSRC}/runtime/ -name menu\*.vim -print0 | ${XARGS} -0 ${REINPLACE_CMD} -e 's,ctags -R \.,${CTAGS_CMD},g'
.for p in ${POSTPONED_PATCHES}
@${ECHO_MSG} "===> Applying distribution patch ${p}"
@${PATCH} ${PATCH_DIST_ARGS} -i ${_DISTDIR}/${PORTVERSION:R}.${p}