aboutsummaryrefslogtreecommitdiff
path: root/editors
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2010-03-30 18:15:38 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2010-03-30 18:15:38 +0000
commit0b0f936de4ede3a65915123d836c4ae0dd91760b (patch)
treea40e0b77b9aa19eae63e6e4e1ac6a87e98200b41 /editors
parentd1f2c486c362e4dc64a93e1d5892c7045edc94fa (diff)
downloadports-0b0f936de4ede3a65915123d836c4ae0dd91760b.tar.gz
ports-0b0f936de4ede3a65915123d836c4ae0dd91760b.zip
Notes
Diffstat (limited to 'editors')
-rw-r--r--editors/emacs-devel/Makefile2
-rw-r--r--editors/emacs-devel/files/patch-src-image.c4
-rw-r--r--editors/emacs/Makefile2
-rw-r--r--editors/emacs/files/patch-src-image.c4
-rw-r--r--editors/emacs22/Makefile2
-rw-r--r--editors/emacs22/files/patch-src-image.c4
-rw-r--r--editors/emacs23/Makefile2
-rw-r--r--editors/emacs23/files/patch-src-image.c4
8 files changed, 12 insertions, 12 deletions
diff --git a/editors/emacs-devel/Makefile b/editors/emacs-devel/Makefile
index 1756215c1290..1d421a6df9cc 100644
--- a/editors/emacs-devel/Makefile
+++ b/editors/emacs-devel/Makefile
@@ -7,7 +7,7 @@
PORTNAME= emacs
PORTVERSION= ${EMACS_VER}
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= editors ipv6
MASTER_SITES= ${MASTER_SITE_GNU_ALPHA}
MASTER_SITE_SUBDIR= emacs/pretest
diff --git a/editors/emacs-devel/files/patch-src-image.c b/editors/emacs-devel/files/patch-src-image.c
index c031bb012f30..408d00ba8095 100644
--- a/editors/emacs-devel/files/patch-src-image.c
+++ b/editors/emacs-devel/files/patch-src-image.c
@@ -32,7 +32,7 @@
/* Check PNG signature. */
if (fread (sig, 1, sizeof sig, fp) != sizeof sig
- || !fn_png_check_sig (sig, sizeof sig))
-+ || !fn_png_sig_cmp (sig, 0, sizeof sig))
++ || fn_png_sig_cmp (sig, 0, sizeof sig))
{
image_error ("Not a PNG file: `%s'", file, Qnil);
UNGCPRO;
@@ -41,7 +41,7 @@
/* Check PNG signature. */
if (tbr.len < sizeof sig
- || !fn_png_check_sig (tbr.bytes, sizeof sig))
-+ || !fn_png_sig_cmp (tbr.bytes, 0, sizeof sig))
++ || fn_png_sig_cmp (tbr.bytes, 0, sizeof sig))
{
image_error ("Not a PNG image: `%s'", img->spec, Qnil);
UNGCPRO;
diff --git a/editors/emacs/Makefile b/editors/emacs/Makefile
index 4670298b1362..6145499efdee 100644
--- a/editors/emacs/Makefile
+++ b/editors/emacs/Makefile
@@ -7,7 +7,7 @@
PORTNAME= emacs
PORTVERSION= ${EMACS_VER}
-PORTREVISION= 4
+PORTREVISION= 5
PORTEPOCH= 1
CATEGORIES= editors ipv6
MASTER_SITES= ${MASTER_SITE_GNU}
diff --git a/editors/emacs/files/patch-src-image.c b/editors/emacs/files/patch-src-image.c
index c031bb012f30..408d00ba8095 100644
--- a/editors/emacs/files/patch-src-image.c
+++ b/editors/emacs/files/patch-src-image.c
@@ -32,7 +32,7 @@
/* Check PNG signature. */
if (fread (sig, 1, sizeof sig, fp) != sizeof sig
- || !fn_png_check_sig (sig, sizeof sig))
-+ || !fn_png_sig_cmp (sig, 0, sizeof sig))
++ || fn_png_sig_cmp (sig, 0, sizeof sig))
{
image_error ("Not a PNG file: `%s'", file, Qnil);
UNGCPRO;
@@ -41,7 +41,7 @@
/* Check PNG signature. */
if (tbr.len < sizeof sig
- || !fn_png_check_sig (tbr.bytes, sizeof sig))
-+ || !fn_png_sig_cmp (tbr.bytes, 0, sizeof sig))
++ || fn_png_sig_cmp (tbr.bytes, 0, sizeof sig))
{
image_error ("Not a PNG image: `%s'", img->spec, Qnil);
UNGCPRO;
diff --git a/editors/emacs22/Makefile b/editors/emacs22/Makefile
index b532f710762e..2b399fbac7fa 100644
--- a/editors/emacs22/Makefile
+++ b/editors/emacs22/Makefile
@@ -7,7 +7,7 @@
PORTNAME= emacs
PORTVERSION= ${EMACS_VER}
-PORTREVISION= 3
+PORTREVISION= 4
PORTEPOCH= 1
CATEGORIES= editors ipv6
MASTER_SITES= ${MASTER_SITE_GNU}
diff --git a/editors/emacs22/files/patch-src-image.c b/editors/emacs22/files/patch-src-image.c
index c031bb012f30..408d00ba8095 100644
--- a/editors/emacs22/files/patch-src-image.c
+++ b/editors/emacs22/files/patch-src-image.c
@@ -32,7 +32,7 @@
/* Check PNG signature. */
if (fread (sig, 1, sizeof sig, fp) != sizeof sig
- || !fn_png_check_sig (sig, sizeof sig))
-+ || !fn_png_sig_cmp (sig, 0, sizeof sig))
++ || fn_png_sig_cmp (sig, 0, sizeof sig))
{
image_error ("Not a PNG file: `%s'", file, Qnil);
UNGCPRO;
@@ -41,7 +41,7 @@
/* Check PNG signature. */
if (tbr.len < sizeof sig
- || !fn_png_check_sig (tbr.bytes, sizeof sig))
-+ || !fn_png_sig_cmp (tbr.bytes, 0, sizeof sig))
++ || fn_png_sig_cmp (tbr.bytes, 0, sizeof sig))
{
image_error ("Not a PNG image: `%s'", img->spec, Qnil);
UNGCPRO;
diff --git a/editors/emacs23/Makefile b/editors/emacs23/Makefile
index 4670298b1362..6145499efdee 100644
--- a/editors/emacs23/Makefile
+++ b/editors/emacs23/Makefile
@@ -7,7 +7,7 @@
PORTNAME= emacs
PORTVERSION= ${EMACS_VER}
-PORTREVISION= 4
+PORTREVISION= 5
PORTEPOCH= 1
CATEGORIES= editors ipv6
MASTER_SITES= ${MASTER_SITE_GNU}
diff --git a/editors/emacs23/files/patch-src-image.c b/editors/emacs23/files/patch-src-image.c
index c031bb012f30..408d00ba8095 100644
--- a/editors/emacs23/files/patch-src-image.c
+++ b/editors/emacs23/files/patch-src-image.c
@@ -32,7 +32,7 @@
/* Check PNG signature. */
if (fread (sig, 1, sizeof sig, fp) != sizeof sig
- || !fn_png_check_sig (sig, sizeof sig))
-+ || !fn_png_sig_cmp (sig, 0, sizeof sig))
++ || fn_png_sig_cmp (sig, 0, sizeof sig))
{
image_error ("Not a PNG file: `%s'", file, Qnil);
UNGCPRO;
@@ -41,7 +41,7 @@
/* Check PNG signature. */
if (tbr.len < sizeof sig
- || !fn_png_check_sig (tbr.bytes, sizeof sig))
-+ || !fn_png_sig_cmp (tbr.bytes, 0, sizeof sig))
++ || fn_png_sig_cmp (tbr.bytes, 0, sizeof sig))
{
image_error ("Not a PNG image: `%s'", img->spec, Qnil);
UNGCPRO;