aboutsummaryrefslogtreecommitdiff
path: root/emulators/doscmd/Makefile
diff options
context:
space:
mode:
authorDag-Erling Smørgrav <des@FreeBSD.org>2004-03-23 22:25:58 +0000
committerDag-Erling Smørgrav <des@FreeBSD.org>2004-03-23 22:25:58 +0000
commit4ee3a7af8f9e21e8adf4b798f7ec1dedff0bee46 (patch)
tree7c3483c63b2b166f64fafe1f53908d28d12880d9 /emulators/doscmd/Makefile
parentbadcd17d4387d66550b1b66ee93b5c32450a4497 (diff)
downloadports-4ee3a7af8f9e21e8adf4b798f7ec1dedff0bee46.tar.gz
ports-4ee3a7af8f9e21e8adf4b798f7ec1dedff0bee46.zip
Notes
Diffstat (limited to 'emulators/doscmd/Makefile')
-rw-r--r--emulators/doscmd/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/emulators/doscmd/Makefile b/emulators/doscmd/Makefile
new file mode 100644
index 000000000000..2a6f7feaf6f8
--- /dev/null
+++ b/emulators/doscmd/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: doscmd
+# Date created: 2004-03-23
+# Whom: des
+#
+# $FreeBSD$
+#
+
+PORTNAME= doscmd
+PORTVERSION= 20040323
+CATEGORIES= emulators
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= des
+
+MAINTAINER= des@freebsd.org
+COMMENT= DOS emulator
+
+ONLY_FOR_ARCHS= i386
+.ifdef WITHOUT_X11
+MAKE_ARGS+= -DNO_X
+PLIST_SUB+= X11="@comment "
+.else
+USE_XLIB= yes
+PLIST_SUB+= X11=""
+.endif
+
+.include <bsd.port.mk>