aboutsummaryrefslogtreecommitdiff
path: root/emulators/hatari/Makefile
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2004-03-16 09:58:16 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2004-03-16 09:58:16 +0000
commitcb8130600cfdba47b16976a0e667527f4f486950 (patch)
tree1dc1a43d5bffcc6b2940c7fda464122d82466070 /emulators/hatari/Makefile
parent772c8af5023e858e15c3c547743cf8844c147936 (diff)
downloadports-cb8130600cfdba47b16976a0e667527f4f486950.tar.gz
ports-cb8130600cfdba47b16976a0e667527f4f486950.zip
Notes
Diffstat (limited to 'emulators/hatari/Makefile')
-rw-r--r--emulators/hatari/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/emulators/hatari/Makefile b/emulators/hatari/Makefile
new file mode 100644
index 000000000000..0ed7c81437fd
--- /dev/null
+++ b/emulators/hatari/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: hatari
+# Date created: 15 March 2004
+# Whom: Michael Neumann <mneumann@ntecs.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= hatari
+PORTVERSION= 0.45
+CATEGORIES= emulators
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= mneumann@ntecs.de
+COMMENT= An Atari ST emulator
+
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+USE_GMAKE= yes
+USE_SDL= yes
+
+.include <bsd.port.mk>