aboutsummaryrefslogtreecommitdiff
path: root/emulators/linux_base-6/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-09-27 00:23:56 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-09-27 00:23:56 +0000
commitb705cbc95ce7bf042f8953c29453b6528f20a3c6 (patch)
tree26218ca7c2e5a91466052ac00adec88000802e4f /emulators/linux_base-6/Makefile
parentb2e928c70c82a416571a4cf1ba23bd4ebcf8f152 (diff)
downloadports-b705cbc95ce7bf042f8953c29453b6528f20a3c6.tar.gz
ports-b705cbc95ce7bf042f8953c29453b6528f20a3c6.zip
Notes
Diffstat (limited to 'emulators/linux_base-6/Makefile')
-rw-r--r--emulators/linux_base-6/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/emulators/linux_base-6/Makefile b/emulators/linux_base-6/Makefile
index 0e847e6a2783..6f319db12412 100644
--- a/emulators/linux_base-6/Makefile
+++ b/emulators/linux_base-6/Makefile
@@ -148,10 +148,10 @@ do-install:
# like the Red Hat installer.
#
@for R in ${RPM_SET1}; do \
- ${ECHO} $$R; \
+ ${ECHO_MSG} $$R; \
${RPM} -U ${RPMFLAGS} ${RPMDIR}/$$R; \
done
- @${ECHO} ${RPM_LDCONFIG}
+ @${ECHO_MSG} ${RPM_LDCONFIG}
@${RPM} -U ${RPMFLAGS} --noscripts ${RPMDIR}/${RPM_LDCONFIG}
@brandelf -t Linux ${LINUXBASE}/sbin/ldconfig
@${LINUXBASE}/sbin/ldconfig
@@ -160,21 +160,21 @@ do-install:
zlib-1.1.3-25.6.${MACHINE_ARCH}.rpm \
${RPM_SET2} \
XFree86-libs-3.3.6-29.${MACHINE_ARCH}.rpm; do \
- ${ECHO} $$R; \
+ ${ECHO_MSG} $$R; \
${RPM} -U ${RPMFLAGS} ${RPMDIR}/$$R; \
done
- @${ECHO} ${RPM_RPM}
+ @${ECHO_MSG} ${RPM_RPM}
@${RPM} -U ${RPMFLAGS} --noscripts ${RPMDIR}/${RPM_RPM}
@brandelf -t Linux ${LINUXBASE}/bin/rpm
@for R in ${RPM_SET3}; do \
- ${ECHO} $$R; \
+ ${ECHO_MSG} $$R; \
${RPM} -U ${RPMFLAGS} ${RPMDIR}/$$R; \
done
#
# Install updates
#
@for R in ${PATCHFILES}; do \
- ${ECHO} $$R; \
+ ${ECHO_MSG} $$R; \
${RPM} -U ${RPMFLAGS} ${RPMDIR}/$$R; \
done
#
@@ -200,8 +200,8 @@ post-install:
# the quotacheck warning about unknown owners.
@${CHOWN} root:wheel ${LINUXBASE}/usr/man/man8/setserial.8
@${CHGRP} mail ${LINUXBASE}/var/spool/mail
- @${ECHO} ''
+ @${ECHO_MSG} ''
@fmt ${PKGMESSAGE}
- @${ECHO} ''
+ @${ECHO_MSG} ''
.include <bsd.port.post.mk>