aboutsummaryrefslogtreecommitdiff
path: root/emulators/linux_base-c6/Makefile
diff options
context:
space:
mode:
authorTijl Coosemans <tijl@FreeBSD.org>2017-05-26 10:26:39 +0000
committerTijl Coosemans <tijl@FreeBSD.org>2017-05-26 10:26:39 +0000
commite6b80f8333329cb15af8241e7ee68687550d573e (patch)
tree7be193db26a4800b01dbf3177f02505ca0d8a79e /emulators/linux_base-c6/Makefile
parent11f63814408f5a24f2bbb4022ac71297cdc3916b (diff)
downloadports-e6b80f8333329cb15af8241e7ee68687550d573e.tar.gz
ports-e6b80f8333329cb15af8241e7ee68687550d573e.zip
Notes
Diffstat (limited to 'emulators/linux_base-c6/Makefile')
-rw-r--r--emulators/linux_base-c6/Makefile73
1 files changed, 36 insertions, 37 deletions
diff --git a/emulators/linux_base-c6/Makefile b/emulators/linux_base-c6/Makefile
index 5243909cb162..5b28bd6c02a4 100644
--- a/emulators/linux_base-c6/Makefile
+++ b/emulators/linux_base-c6/Makefile
@@ -3,18 +3,17 @@
PORTNAME= c6
PORTVERSION= ${LINUX_DIST_VER}
-PORTREVISION= 12
CATEGORIES= emulators linux
PKGNAMEPREFIX= linux_base-
-BIN_DISTNAMES= bash-4.1.2-41.el6_8 \
+BIN_DISTNAMES= bash-4.1.2-48.el6 \
bzip2-1.0.5-7.el6_0 \
- centos-release-6-8.el6.centos.12.3 \
- coreutils-8.4-43.el6 \
- e2fsprogs-1.41.12-22.el6 \
+ centos-release-6-9.el6.12.3 \
+ coreutils-8.4-46.el6 \
+ e2fsprogs-1.41.12-23.el6 \
elfutils-0.164-2.el6 \
findutils-4.4.2-9.el6 \
- glibc-common-2.12-1.192.el6 \
- grep-2.20-5.el6_8 \
+ glibc-common-2.12-1.209.el6_9.1 \
+ grep-2.20-6.el6 \
info-4.13a-8.el6 \
keyutils-1.4-5.el6 \
less-436-13.el6 \
@@ -24,64 +23,64 @@ BIN_DISTNAMES= bash-4.1.2-41.el6_8 \
which-2.19-6.el6 \
filesystem-2.4.30-3.el6
LIB_DISTNAMES= bzip2-libs-1.0.5-7.el6_0 \
- compat-db43-4.3.29-15.el6 \
+ compat-db43-4.3.29-17.el6 \
compat-libstdc++-33-3.2.3-69.el6 \
- db4-4.7.25-20.el6_8.1 \
- e2fsprogs-libs-1.41.12-22.el6 \
+ db4-4.7.25-22.el6 \
+ e2fsprogs-libs-1.41.12-23.el6 \
freetype-2.3.11-17.el6 \
gamin-0.1.10-9.el6 \
gdbm-1.8.0-39.el6 \
- glib2-2.28.8-5.el6 \
- glibc-2.12-1.192.el6 \
- gmp-4.3.1-10.el6 \
+ glib2-2.28.8-9.el6 \
+ glibc-2.12-1.209.el6_9.1 \
+ gmp-4.3.1-12.el6 \
keyutils-libs-1.4-5.el6 \
- krb5-libs-1.10.3-57.el6 \
- libacl-2.2.49-6.el6 \
+ krb5-libs-1.10.3-65.el6 \
+ libacl-2.2.49-7.el6 \
libattr-2.4.44-7.el6 \
- libblkid-2.17.2-12.24.el6_8.3 \
+ libblkid-2.17.2-12.28.el6 \
libcap-2.16-5.5.el6 \
- libcom_err-1.41.12-22.el6 \
- libgcc-4.4.7-17.el6 \
+ libcom_err-1.41.12-23.el6 \
+ libgcc-4.4.7-18.el6 \
libidn-1.18-2.el6 \
libselinux-2.0.94-7.el6 \
libsepol-2.0.41-4.el6 \
- libstdc++-4.4.7-17.el6 \
- libuuid-2.17.2-12.24.el6_8.3 \
+ libstdc++-4.4.7-18.el6 \
+ libuuid-2.17.2-12.28.el6 \
ncurses-libs-5.7-4.20090207.el6 \
pcre-7.8-7.el6 \
popt-1.13-7.el6 \
readline-6.0-4.el6 \
redhat-lsb-core-4.0-7.el6.centos \
slang-2.2.1-1.el6 \
- util-linux-ng-2.17.2-12.24.el6_8.3 \
+ util-linux-ng-2.17.2-12.28.el6 \
zlib-1.2.3-29.el6
SHARE_DISTNAMES=basesystem-10.0-4.el6 \
- setup-2.8.14-20.el6_4.1
-SRC_DISTFILES= acl-2.2.49-6.el6${SRC_SUFX}:SOURCE \
+ setup-2.8.14-23.el6
+SRC_DISTFILES= acl-2.2.49-7.el6${SRC_SUFX}:SOURCE \
attr-2.4.44-7.el6${SRC_SUFX}:SOURCE \
basesystem-10.0-4.el6${SRC_SUFX}:SOURCE \
- bash-4.1.2-41.el6_8${SRC_SUFX}:SOURCE \
+ bash-4.1.2-48.el6${SRC_SUFX}:SOURCE \
bzip2-1.0.5-7.el6_0${SRC_SUFX}:SOURCE \
- centos-release-6-8.el6.centos.12.3${SRC_SUFX}:SOURCE \
- compat-db-4.6.21-15.el6${SRC_SUFX}:SOURCE \
+ centos-release-6-9.el6.12.3${SRC_SUFX}:SOURCE \
+ compat-db-4.6.21-17.el6${SRC_SUFX}:SOURCE \
compat-gcc-296-2.96-144.el6${SRC_SUFX}:SOURCE \
compat-gcc-32-3.2.3-69.el6${SRC_SUFX}:SOURCE \
- coreutils-8.4-43.el6${SRC_SUFX}:SOURCE \
- db4-4.7.25-20.el6_8.1${SRC_SUFX}:SOURCE \
- e2fsprogs-1.41.12-22.el6${SRC_SUFX}:SOURCE \
+ coreutils-8.4-46.el6${SRC_SUFX}:SOURCE \
+ db4-4.7.25-22.el6${SRC_SUFX}:SOURCE \
+ e2fsprogs-1.41.12-23.el6${SRC_SUFX}:SOURCE \
elfutils-0.164-2.el6${SRC_SUFX}:SOURCE \
filesystem-2.4.30-3.el6${SRC_SUFX}:SOURCE \
findutils-4.4.2-9.el6${SRC_SUFX}:SOURCE \
freetype-2.3.11-17.el6${SRC_SUFX}:SOURCE \
gamin-0.1.10-9.el6${SRC_SUFX}:SOURCE \
- gcc-4.4.7-17.el6${SRC_SUFX}:SOURCE \
+ gcc-4.4.7-18.el6${SRC_SUFX}:SOURCE \
gdbm-1.8.0-39.el6${SRC_SUFX}:SOURCE \
- glib2-2.28.8-5.el6${SRC_SUFX}:SOURCE \
- glibc-2.12-1.192.el6${SRC_SUFX}:SOURCE \
- gmp-4.3.1-10.el6${SRC_SUFX}:SOURCE \
- grep-2.20-5.el6_8${SRC_SUFX}:SOURCE \
+ glib2-2.28.8-9.el6${SRC_SUFX}:SOURCE \
+ glibc-2.12-1.209.el6_9.1${SRC_SUFX}:SOURCE \
+ gmp-4.3.1-12.el6${SRC_SUFX}:SOURCE \
+ grep-2.20-6.el6${SRC_SUFX}:SOURCE \
keyutils-1.4-5.el6${SRC_SUFX}:SOURCE \
- krb5-1.10.3-57.el6${SRC_SUFX}:SOURCE \
+ krb5-1.10.3-65.el6${SRC_SUFX}:SOURCE \
less-436-13.el6${SRC_SUFX}:SOURCE \
libcap-2.16-5.5.el6${SRC_SUFX}:SOURCE \
libidn-1.18-2.el6${SRC_SUFX}:SOURCE \
@@ -94,10 +93,10 @@ SRC_DISTFILES= acl-2.2.49-6.el6${SRC_SUFX}:SOURCE \
redhat-lsb-4.0-7.el6.centos${SRC_SUFX}:SOURCE \
sed-4.2.1-10.el6${SRC_SUFX}:SOURCE \
setserial-2.17-25.el6${SRC_SUFX}:SOURCE \
- setup-2.8.14-20.el6_4.1${SRC_SUFX}:SOURCE \
+ setup-2.8.14-23.el6${SRC_SUFX}:SOURCE \
slang-2.2.1-1.el6${SRC_SUFX}:SOURCE \
texinfo-4.13a-8.el6${SRC_SUFX}:SOURCE \
- util-linux-ng-2.17.2-12.24.el6_8.3${SRC_SUFX}:SOURCE \
+ util-linux-ng-2.17.2-12.28.el6${SRC_SUFX}:SOURCE \
which-2.19-6.el6${SRC_SUFX}:SOURCE \
zlib-1.2.3-29.el6${SRC_SUFX}:SOURCE