aboutsummaryrefslogtreecommitdiff
path: root/emulators/psim-freebsd/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2002-04-04 00:32:38 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2002-04-04 00:32:38 +0000
commitfe5c151de41b0a0c6315856eadf58f4c82aeaf72 (patch)
tree287153241dcb5d8cc58ae5b3288f21777824b54d /emulators/psim-freebsd/Makefile
parent745067e4018783a3e27b501fcc5798316eeca195 (diff)
Notes
Diffstat (limited to 'emulators/psim-freebsd/Makefile')
-rw-r--r--emulators/psim-freebsd/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/emulators/psim-freebsd/Makefile b/emulators/psim-freebsd/Makefile
index e25d351cf11f..93af4caad7e0 100644
--- a/emulators/psim-freebsd/Makefile
+++ b/emulators/psim-freebsd/Makefile
@@ -6,7 +6,7 @@
# $FreeBSD$
#
-SNAPDATE= 2002-03-25
+SNAPDATE= 2002-04-02
SNAPVER= ${SNAPDATE:S/-//g}
PORTNAME= psim-freebsd
@@ -16,19 +16,19 @@ CATEGORIES= emulators
MASTER_SITES= ${MASTER_SITE_SOURCEWARE}
#MASTER_SITE_SUBDIR= gdb/releases
MASTER_SITE_SUBDIR= gdb/snapshots/branch
-#DISTNAME= gdb-${PORTVERSION}
-DISTNAME= gdb+dejagnu-5.1.90_${SNAPVER}
+DISTNAME= gdb+dejagnu-weekly-5.1.90_${SNAPVER}
MAINTAINER= mp@FreeBSD.org
USE_BZIP2= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
-CONFIGURE_ARGS= --enable-psim --target=powerpc-freebsd-elf --program-suffix=psim
+CONFIGURE_ARGS= --enable-psim --target=powerpc-freebsd-elf \
+ --program-suffix=psim
+WRKSRC= ${WRKDIR}/gdb+dejagnu-5.1.90_${SNAPVER}
pre-configure:
- cd ${WRKSRC} ; ${RM} -rf dejagnu expect tcl texinfo
+ @cd ${WRKSRC} ; ${RM} -rf dejagnu expect tcl texinfo
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/gdb/gdb ${PREFIX}/bin/${PORTNAME}