aboutsummaryrefslogtreecommitdiff
path: root/emulators/qemu-devel
diff options
context:
space:
mode:
authorJuergen Lock <nox@FreeBSD.org>2012-06-16 15:28:45 +0000
committerJuergen Lock <nox@FreeBSD.org>2012-06-16 15:28:45 +0000
commita120c6a205921174a7f9878218082a1b9580b471 (patch)
treedf6949e62d83053ac0dd2e086e46282074d2e51f /emulators/qemu-devel
parent050e6a59a02fc0eb983f410d30183428e5aa142c (diff)
Notes
Diffstat (limited to 'emulators/qemu-devel')
-rw-r--r--emulators/qemu-devel/Makefile24
1 files changed, 12 insertions, 12 deletions
diff --git a/emulators/qemu-devel/Makefile b/emulators/qemu-devel/Makefile
index a38699a885e0..ec950c64eb93 100644
--- a/emulators/qemu-devel/Makefile
+++ b/emulators/qemu-devel/Makefile
@@ -33,19 +33,19 @@ MAKE_JOBS_SAFE= yes
OPTIONS_DEFINE= SAMBA SDL OPENGL GNUTLS SASL JPEG PNG CURL CDROM_DMA PCAP \
USBREDIR GNS3 ADD_AUDIO ALL_TARGETS
-SAMBA_DESC= "samba dependency (for -smb)"
-GNUTLS_DESC= "gnutls dependency (vnc encryption)"
-SASL_DESC= "cyrus-sasl dependency (vnc encryption)"
-JPEG_DESC= "jpeg dependency (vnc lossy compression)"
-PNG_DESC= "png dependency (vnc compression)"
-CURL_DESC= "libcurl dependency (remote images)"
+SAMBA_DESC= samba dependency (for -smb)
+GNUTLS_DESC= gnutls dependency (vnc encryption)
+SASL_DESC= cyrus-sasl dependency (vnc encryption)
+JPEG_DESC= jpeg dependency (vnc lossy compression)
+PNG_DESC= png dependency (vnc compression)
+CURL_DESC= libcurl dependency (remote images)
CDROM_DMA_DESC= IDE CDROM DMA
-PCAP_DESC= "pcap dependency (networking with bpf)"
-SEABIOS_GIT_DESC= "add seabios snapshot (-bios bios.bin-1.6.3.1)"
-USBREDIR_DESC= "usb device network redirection (experimental!)"
-GNS3_DESC= "gns3 patches (udp, promiscuous multicast)"
-ADD_AUDIO_DESC= "Emulate more audio hardware (experimental!)"
-ALL_TARGETS_DESC= "Also build bsd-user targets (for testing)"
+PCAP_DESC= pcap dependency (networking with bpf)
+SEABIOS_GIT_DESC= add seabios snapshot (-bios bios.bin-1.6.3.1)
+USBREDIR_DESC= usb device network redirection (experimental!)
+GNS3_DESC= gns3 patches (udp, promiscuous multicast)
+ADD_AUDIO_DESC= Emulate more audio hardware (experimental!)
+ALL_TARGETS_DESC= Also build bsd-user targets (for testing)
OPTIONS_DEFAULT=SDL OPENGL GNUTLS SASL JPEG PNG CURL CDROM_DMA PCAP
.include <bsd.port.options.mk>