aboutsummaryrefslogtreecommitdiff
path: root/emulators/qmc2
diff options
context:
space:
mode:
authorPawel Pekala <pawel@FreeBSD.org>2012-11-01 22:43:18 +0000
committerPawel Pekala <pawel@FreeBSD.org>2012-11-01 22:43:18 +0000
commit107430622432ef524af56e28b628c0ea1553296d (patch)
treeb136645b694297ef92e1a1d9ad1bc2cb9d2d2c04 /emulators/qmc2
parentad4450acf903a2fc6897a35fe244e7704b1b0bbd (diff)
downloadports-107430622432ef524af56e28b628c0ea1553296d.tar.gz
ports-107430622432ef524af56e28b628c0ea1553296d.zip
Notes
Diffstat (limited to 'emulators/qmc2')
-rw-r--r--emulators/qmc2/Makefile36
-rw-r--r--emulators/qmc2/distinfo4
-rw-r--r--emulators/qmc2/pkg-plist125
3 files changed, 123 insertions, 42 deletions
diff --git a/emulators/qmc2/Makefile b/emulators/qmc2/Makefile
index a3ac7f417f8d..d2f0ecb3869a 100644
--- a/emulators/qmc2/Makefile
+++ b/emulators/qmc2/Makefile
@@ -1,18 +1,24 @@
-# New ports collection makefile for: qmc2
-# Date created: 2007-02-25
-# Whom: alepulver
-#
+# Created by: alepulver
# $FreeBSD$
-#
PORTNAME= qmc2
-PORTVERSION= 0.36
+PORTVERSION= 0.37
CATEGORIES= emulators
MASTER_SITES= SF
MAINTAINER= ports@FreeBSD.org
-COMMENT= Qt 4 based UNIX MAME/MESS frontend
+COMMENT= Qt4 based UNIX MAME/MESS frontend
+LIB_DEPENDS= pthread-stubs:${PORTSDIR}/devel/libpthread-stubs \
+ pcre:${PORTSDIR}/devel/pcre \
+ aa:${PORTSDIR}/graphics/aalib \
+ drm:${PORTSDIR}/graphics/libdrm \
+ png15:${PORTSDIR}/graphics/png \
+ freetype:${PORTSDIR}/print/freetype2 \
+ qzeitgeist:${PORTSDIR}/sysutils/qzeitgeist \
+ expat:${PORTSDIR}/textproc/expat2 \
+ fontconfig:${PORTSDIR}/x11-fonts/fontconfig \
+ xcb:${PORTSDIR}/x11/libxcb
RUN_DEPENDS= mame:${PORTSDIR}/emulators/mame \
mess:${PORTSDIR}/emulators/mess
@@ -21,10 +27,15 @@ OPTIONS_DEFINE= DOCS
NO_WRKSUBDIR= yes
USE_BZIP2= yes
-USE_XORG= xmu
+USE_GETTEXT= yes
+USE_ICONV= yes
+USE_GNOME= glib20
+USE_XORG= ice sm x11 xau xdamage xdmcp xmu xext xfixes \
+ xrender xxf86vm
USE_GL= glu
-USE_QT4= gui opengl phonon qtestlib webkit xml \
- moc_build qmake_build rcc_build uic_build
+USE_QT4= corelib declarative dbus gui network opengl phonon \
+ qtestlib script sql svg webkit xml xmlpatterns moc_build \
+ qmake_build rcc_build uic_build
USE_SDL= sdl
USE_GMAKE= yes
MAKE_ARGS= QTDIR="${QT_PREFIX}" QMAKE="${QMAKE}" \
@@ -33,6 +44,11 @@ MAKE_ARGS= QTDIR="${QT_PREFIX}" QMAKE="${QMAKE}" \
CC="${CC}" CXX="${CXX}" LINK="${CXX}"
MAKE_JOBS_UNSAFE=yes
+DESKTOP_ENTRIES="QMC2 (MAME)" "MAME frontend" "${DATADIR}/img/mame.ico" \
+ "${PORTNAME}-sdlmame" "Game;Emulator;" "true" \
+ "QMC2 (MESS)" "MESS frontend" "${DATADIR}/img/mess.ico" \
+ "${PORTNAME}-sdlmess" "Game;Emulator;" "true"
+
.include <bsd.port.options.mk>
post-extract:
diff --git a/emulators/qmc2/distinfo b/emulators/qmc2/distinfo
index de00ca34e054..fd515fa769af 100644
--- a/emulators/qmc2/distinfo
+++ b/emulators/qmc2/distinfo
@@ -1,2 +1,2 @@
-SHA256 (qmc2-0.36.tar.bz2) = 668f0adbe1c1b16e70852a7f8c934eb9608a6dede1c75fbdd202e6c81f552bec
-SIZE (qmc2-0.36.tar.bz2) = 10262563
+SHA256 (qmc2-0.37.tar.bz2) = 562ee74ff6da95d3eee25d895201469f9d9f3289724cf746c406f8d954423a08
+SIZE (qmc2-0.37.tar.bz2) = 10693803
diff --git a/emulators/qmc2/pkg-plist b/emulators/qmc2/pkg-plist
index 3c868dd8bfe6..6d8837736798 100644
--- a/emulators/qmc2/pkg-plist
+++ b/emulators/qmc2/pkg-plist
@@ -5,7 +5,6 @@ bin/qmc2-sdlmess
%%PORTDOCS%%%%DOCSDIR%%/html/de/copying.html
%%PORTDOCS%%%%DOCSDIR%%/html/de/credits.html
%%PORTDOCS%%%%DOCSDIR%%/html/de/faq.html
-%%PORTDOCS%%%%DOCSDIR%%/html/de/img
%%PORTDOCS%%%%DOCSDIR%%/html/de/index.html
%%PORTDOCS%%%%DOCSDIR%%/html/de/readme.html
%%PORTDOCS%%%%DOCSDIR%%/html/de/todo.html
@@ -13,7 +12,6 @@ bin/qmc2-sdlmess
%%PORTDOCS%%%%DOCSDIR%%/html/el/copying.html
%%PORTDOCS%%%%DOCSDIR%%/html/el/credits.html
%%PORTDOCS%%%%DOCSDIR%%/html/el/faq.html
-%%PORTDOCS%%%%DOCSDIR%%/html/el/img
%%PORTDOCS%%%%DOCSDIR%%/html/el/index.html
%%PORTDOCS%%%%DOCSDIR%%/html/el/readme.html
%%PORTDOCS%%%%DOCSDIR%%/html/el/todo.html
@@ -21,7 +19,6 @@ bin/qmc2-sdlmess
%%PORTDOCS%%%%DOCSDIR%%/html/es/copying.html
%%PORTDOCS%%%%DOCSDIR%%/html/es/credits.html
%%PORTDOCS%%%%DOCSDIR%%/html/es/faq.html
-%%PORTDOCS%%%%DOCSDIR%%/html/es/img
%%PORTDOCS%%%%DOCSDIR%%/html/es/index.html
%%PORTDOCS%%%%DOCSDIR%%/html/es/readme.html
%%PORTDOCS%%%%DOCSDIR%%/html/es/todo.html
@@ -29,15 +26,31 @@ bin/qmc2-sdlmess
%%PORTDOCS%%%%DOCSDIR%%/html/fr/copying.html
%%PORTDOCS%%%%DOCSDIR%%/html/fr/credits.html
%%PORTDOCS%%%%DOCSDIR%%/html/fr/faq.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fr/img
%%PORTDOCS%%%%DOCSDIR%%/html/fr/index.html
%%PORTDOCS%%%%DOCSDIR%%/html/fr/readme.html
%%PORTDOCS%%%%DOCSDIR%%/html/fr/todo.html
+%%PORTDOCS%%%%DOCSDIR%%/html/images/ballou.png
+%%PORTDOCS%%%%DOCSDIR%%/html/images/doc-bg.jpg
+%%PORTDOCS%%%%DOCSDIR%%/html/images/gradient1.png
+%%PORTDOCS%%%%DOCSDIR%%/html/images/gradient2.png
+%%PORTDOCS%%%%DOCSDIR%%/html/images/qmc2_logo.png
+%%PORTDOCS%%%%DOCSDIR%%/html/images/qmc2_mess_logo.png
+%%PORTDOCS%%%%DOCSDIR%%/html/images/qmc2_ume_logo.png
+%%PORTDOCS%%%%DOCSDIR%%/html/images/rene.png
+%%PORTDOCS%%%%DOCSDIR%%/html/images/robert.png
+%%PORTDOCS%%%%DOCSDIR%%/html/images/sammy.png
+%%PORTDOCS%%%%DOCSDIR%%/html/images/samwise.gif
+%%PORTDOCS%%%%DOCSDIR%%/html/images/sphere_blue.png
+%%PORTDOCS%%%%DOCSDIR%%/html/images/sphere_green.png
+%%PORTDOCS%%%%DOCSDIR%%/html/images/sphere_grey.png
+%%PORTDOCS%%%%DOCSDIR%%/html/images/sphere_red.png
+%%PORTDOCS%%%%DOCSDIR%%/html/images/sphere_yellowgreen.png
+%%PORTDOCS%%%%DOCSDIR%%/html/images/teddy.png
+%%PORTDOCS%%%%DOCSDIR%%/html/images/vas.png
%%PORTDOCS%%%%DOCSDIR%%/html/it/changes.html
%%PORTDOCS%%%%DOCSDIR%%/html/it/copying.html
%%PORTDOCS%%%%DOCSDIR%%/html/it/credits.html
%%PORTDOCS%%%%DOCSDIR%%/html/it/faq.html
-%%PORTDOCS%%%%DOCSDIR%%/html/it/img
%%PORTDOCS%%%%DOCSDIR%%/html/it/index.html
%%PORTDOCS%%%%DOCSDIR%%/html/it/readme.html
%%PORTDOCS%%%%DOCSDIR%%/html/it/todo.html
@@ -45,7 +58,6 @@ bin/qmc2-sdlmess
%%PORTDOCS%%%%DOCSDIR%%/html/pl/copying.html
%%PORTDOCS%%%%DOCSDIR%%/html/pl/credits.html
%%PORTDOCS%%%%DOCSDIR%%/html/pl/faq.html
-%%PORTDOCS%%%%DOCSDIR%%/html/pl/img
%%PORTDOCS%%%%DOCSDIR%%/html/pl/index.html
%%PORTDOCS%%%%DOCSDIR%%/html/pl/readme.html
%%PORTDOCS%%%%DOCSDIR%%/html/pl/todo.html
@@ -53,7 +65,6 @@ bin/qmc2-sdlmess
%%PORTDOCS%%%%DOCSDIR%%/html/pt/copying.html
%%PORTDOCS%%%%DOCSDIR%%/html/pt/credits.html
%%PORTDOCS%%%%DOCSDIR%%/html/pt/faq.html
-%%PORTDOCS%%%%DOCSDIR%%/html/pt/img
%%PORTDOCS%%%%DOCSDIR%%/html/pt/index.html
%%PORTDOCS%%%%DOCSDIR%%/html/pt/readme.html
%%PORTDOCS%%%%DOCSDIR%%/html/pt/todo.html
@@ -61,7 +72,6 @@ bin/qmc2-sdlmess
%%PORTDOCS%%%%DOCSDIR%%/html/ro/copying.html
%%PORTDOCS%%%%DOCSDIR%%/html/ro/credits.html
%%PORTDOCS%%%%DOCSDIR%%/html/ro/faq.html
-%%PORTDOCS%%%%DOCSDIR%%/html/ro/img
%%PORTDOCS%%%%DOCSDIR%%/html/ro/index.html
%%PORTDOCS%%%%DOCSDIR%%/html/ro/readme.html
%%PORTDOCS%%%%DOCSDIR%%/html/ro/todo.html
@@ -69,7 +79,6 @@ bin/qmc2-sdlmess
%%PORTDOCS%%%%DOCSDIR%%/html/sv/copying.html
%%PORTDOCS%%%%DOCSDIR%%/html/sv/credits.html
%%PORTDOCS%%%%DOCSDIR%%/html/sv/faq.html
-%%PORTDOCS%%%%DOCSDIR%%/html/sv/img
%%PORTDOCS%%%%DOCSDIR%%/html/sv/index.html
%%PORTDOCS%%%%DOCSDIR%%/html/sv/readme.html
%%PORTDOCS%%%%DOCSDIR%%/html/sv/todo.html
@@ -77,24 +86,6 @@ bin/qmc2-sdlmess
%%PORTDOCS%%%%DOCSDIR%%/html/us/copying.html
%%PORTDOCS%%%%DOCSDIR%%/html/us/credits.html
%%PORTDOCS%%%%DOCSDIR%%/html/us/faq.html
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/ballou.png
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/doc-bg.jpg
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/gradient1.png
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/gradient2.png
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/jonas.png
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/qmc2_logo.png
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/qmc2_mess_logo.png
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/rene.png
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/robert.png
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/sammy.png
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/samwise.gif
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/sphere_blue.png
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/sphere_green.png
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/sphere_grey.png
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/sphere_red.png
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/sphere_yellowgreen.png
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/teddy.png
-%%PORTDOCS%%%%DOCSDIR%%/html/us/img/vas.png
%%PORTDOCS%%%%DOCSDIR%%/html/us/index.html
%%PORTDOCS%%%%DOCSDIR%%/html/us/readme.html
%%PORTDOCS%%%%DOCSDIR%%/html/us/todo.html
@@ -186,6 +177,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/circles/ghost_video.png
%%DATADIR%%/img/circles/gradient1.png
%%DATADIR%%/img/circles/gradient2.png
+%%DATADIR%%/img/circles/halt.png
%%DATADIR%%/img/circles/help.png
%%DATADIR%%/img/circles/hint.png
%%DATADIR%%/img/circles/hint_small.png
@@ -196,6 +188,9 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/circles/internet.png
%%DATADIR%%/img/circles/invert_tag.png
%%DATADIR%%/img/circles/invert_tag_all.png
+%%DATADIR%%/img/circles/invert_tag_down.png
+%%DATADIR%%/img/circles/invert_tag_up.png
+%%DATADIR%%/img/circles/invert_tag_visible.png
%%DATADIR%%/img/circles/joystick.png
%%DATADIR%%/img/circles/keyboard.png
%%DATADIR%%/img/circles/kill.png
@@ -215,9 +210,11 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/circles/media_back.png
%%DATADIR%%/img/circles/media_fastbackward.png
%%DATADIR%%/img/circles/media_fastforward.png
+%%DATADIR%%/img/circles/media_lower_volume.png
%%DATADIR%%/img/circles/media_next.png
%%DATADIR%%/img/circles/media_pause.png
%%DATADIR%%/img/circles/media_play.png
+%%DATADIR%%/img/circles/media_raise_volume.png
%%DATADIR%%/img/circles/media_stop.png
%%DATADIR%%/img/circles/merge.png
%%DATADIR%%/img/circles/merge_nok.png
@@ -250,8 +247,12 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/circles/qmc2_mess_logo_big.png
%%DATADIR%%/img/circles/qmc2_mess_logo_small.png
%%DATADIR%%/img/circles/qmc2_mess_splash.png
+%%DATADIR%%/img/circles/qmc2_ume_logo_big.png
+%%DATADIR%%/img/circles/qmc2_ume_logo_small.png
+%%DATADIR%%/img/circles/qmc2_ume_splash.png
%%DATADIR%%/img/circles/qt-logo.png
%%DATADIR%%/img/circles/redo.png
+%%DATADIR%%/img/circles/refresh.png
%%DATADIR%%/img/circles/release.png
%%DATADIR%%/img/circles/release_alternate.png
%%DATADIR%%/img/circles/reload.png
@@ -290,6 +291,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/circles/tag.png
%%DATADIR%%/img/circles/tagged.png
%%DATADIR%%/img/circles/tagged_all.png
+%%DATADIR%%/img/circles/tagged_visible.png
%%DATADIR%%/img/circles/tape.png
%%DATADIR%%/img/circles/terminate.png
%%DATADIR%%/img/circles/thumbnail.png
@@ -307,6 +309,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/circles/unlock.png
%%DATADIR%%/img/circles/untagged.png
%%DATADIR%%/img/circles/untagged_all.png
+%%DATADIR%%/img/circles/untagged_visible.png
%%DATADIR%%/img/circles/up.png
%%DATADIR%%/img/circles/url.png
%%DATADIR%%/img/circles/version.png
@@ -399,6 +402,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/classic/ghost_video.png
%%DATADIR%%/img/classic/gradient1.png
%%DATADIR%%/img/classic/gradient2.png
+%%DATADIR%%/img/classic/halt.png
%%DATADIR%%/img/classic/help.png
%%DATADIR%%/img/classic/hint.png
%%DATADIR%%/img/classic/hint_small.png
@@ -409,6 +413,9 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/classic/internet.png
%%DATADIR%%/img/classic/invert_tag.png
%%DATADIR%%/img/classic/invert_tag_all.png
+%%DATADIR%%/img/classic/invert_tag_down.png
+%%DATADIR%%/img/classic/invert_tag_up.png
+%%DATADIR%%/img/classic/invert_tag_visible.png
%%DATADIR%%/img/classic/joystick.png
%%DATADIR%%/img/classic/keyboard.png
%%DATADIR%%/img/classic/kill.png
@@ -428,9 +435,11 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/classic/media_back.png
%%DATADIR%%/img/classic/media_fastbackward.png
%%DATADIR%%/img/classic/media_fastforward.png
+%%DATADIR%%/img/classic/media_lower_volume.png
%%DATADIR%%/img/classic/media_next.png
%%DATADIR%%/img/classic/media_pause.png
%%DATADIR%%/img/classic/media_play.png
+%%DATADIR%%/img/classic/media_raise_volume.png
%%DATADIR%%/img/classic/media_stop.png
%%DATADIR%%/img/classic/merge.png
%%DATADIR%%/img/classic/merge_nok.png
@@ -463,8 +472,12 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/classic/qmc2_mess_logo_big.png
%%DATADIR%%/img/classic/qmc2_mess_logo_small.png
%%DATADIR%%/img/classic/qmc2_mess_splash.png
+%%DATADIR%%/img/classic/qmc2_ume_logo_big.png
+%%DATADIR%%/img/classic/qmc2_ume_logo_small.png
+%%DATADIR%%/img/classic/qmc2_ume_splash.png
%%DATADIR%%/img/classic/qt-logo.png
%%DATADIR%%/img/classic/redo.png
+%%DATADIR%%/img/classic/refresh.png
%%DATADIR%%/img/classic/release.png
%%DATADIR%%/img/classic/release_alternate.png
%%DATADIR%%/img/classic/reload.png
@@ -503,6 +516,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/classic/tag.png
%%DATADIR%%/img/classic/tagged.png
%%DATADIR%%/img/classic/tagged_all.png
+%%DATADIR%%/img/classic/tagged_visible.png
%%DATADIR%%/img/classic/tape.png
%%DATADIR%%/img/classic/terminate.png
%%DATADIR%%/img/classic/thumbnail.png
@@ -520,6 +534,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/classic/unlock.png
%%DATADIR%%/img/classic/untagged.png
%%DATADIR%%/img/classic/untagged_all.png
+%%DATADIR%%/img/classic/untagged_visible.png
%%DATADIR%%/img/classic/up.png
%%DATADIR%%/img/classic/url.png
%%DATADIR%%/img/classic/version.png
@@ -617,6 +632,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/crazy/ghost_video.png
%%DATADIR%%/img/crazy/gradient1.png
%%DATADIR%%/img/crazy/gradient2.png
+%%DATADIR%%/img/crazy/halt.png
%%DATADIR%%/img/crazy/help.png
%%DATADIR%%/img/crazy/hint.png
%%DATADIR%%/img/crazy/hint_small.png
@@ -627,6 +643,9 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/crazy/internet.png
%%DATADIR%%/img/crazy/invert_tag.png
%%DATADIR%%/img/crazy/invert_tag_all.png
+%%DATADIR%%/img/crazy/invert_tag_down.png
+%%DATADIR%%/img/crazy/invert_tag_up.png
+%%DATADIR%%/img/crazy/invert_tag_visible.png
%%DATADIR%%/img/crazy/joystick.png
%%DATADIR%%/img/crazy/keyboard.png
%%DATADIR%%/img/crazy/kill.png
@@ -646,9 +665,11 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/crazy/media_back.png
%%DATADIR%%/img/crazy/media_fastbackward.png
%%DATADIR%%/img/crazy/media_fastforward.png
+%%DATADIR%%/img/crazy/media_lower_volume.png
%%DATADIR%%/img/crazy/media_next.png
%%DATADIR%%/img/crazy/media_pause.png
%%DATADIR%%/img/crazy/media_play.png
+%%DATADIR%%/img/crazy/media_raise_volume.png
%%DATADIR%%/img/crazy/media_stop.png
%%DATADIR%%/img/crazy/merge.png
%%DATADIR%%/img/crazy/merge_nok.png
@@ -681,8 +702,12 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/crazy/qmc2_mess_logo_big.png
%%DATADIR%%/img/crazy/qmc2_mess_logo_small.png
%%DATADIR%%/img/crazy/qmc2_mess_splash.png
+%%DATADIR%%/img/crazy/qmc2_ume_logo_big.png
+%%DATADIR%%/img/crazy/qmc2_ume_logo_small.png
+%%DATADIR%%/img/crazy/qmc2_ume_splash.png
%%DATADIR%%/img/crazy/qt-logo.png
%%DATADIR%%/img/crazy/redo.png
+%%DATADIR%%/img/crazy/refresh.png
%%DATADIR%%/img/crazy/release.png
%%DATADIR%%/img/crazy/release_alternate.png
%%DATADIR%%/img/crazy/reload.png
@@ -721,6 +746,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/crazy/tag.png
%%DATADIR%%/img/crazy/tagged.png
%%DATADIR%%/img/crazy/tagged_all.png
+%%DATADIR%%/img/crazy/tagged_visible.png
%%DATADIR%%/img/crazy/tape.png
%%DATADIR%%/img/crazy/terminate.png
%%DATADIR%%/img/crazy/thumbnail.png
@@ -738,6 +764,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/crazy/unlock.png
%%DATADIR%%/img/crazy/untagged.png
%%DATADIR%%/img/crazy/untagged_all.png
+%%DATADIR%%/img/crazy/untagged_visible.png
%%DATADIR%%/img/crazy/up.png
%%DATADIR%%/img/crazy/url.png
%%DATADIR%%/img/crazy/version.png
@@ -829,6 +856,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/crazy-black/ghost_video.png
%%DATADIR%%/img/crazy-black/gradient1.png
%%DATADIR%%/img/crazy-black/gradient2.png
+%%DATADIR%%/img/crazy-black/halt.png
%%DATADIR%%/img/crazy-black/help.png
%%DATADIR%%/img/crazy-black/hint.png
%%DATADIR%%/img/crazy-black/hint_small.png
@@ -839,6 +867,9 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/crazy-black/internet.png
%%DATADIR%%/img/crazy-black/invert_tag.png
%%DATADIR%%/img/crazy-black/invert_tag_all.png
+%%DATADIR%%/img/crazy-black/invert_tag_down.png
+%%DATADIR%%/img/crazy-black/invert_tag_up.png
+%%DATADIR%%/img/crazy-black/invert_tag_visible.png
%%DATADIR%%/img/crazy-black/joystick.png
%%DATADIR%%/img/crazy-black/keyboard.png
%%DATADIR%%/img/crazy-black/kill.png
@@ -858,9 +889,11 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/crazy-black/media_back.png
%%DATADIR%%/img/crazy-black/media_fastbackward.png
%%DATADIR%%/img/crazy-black/media_fastforward.png
+%%DATADIR%%/img/crazy-black/media_lower_volume.png
%%DATADIR%%/img/crazy-black/media_next.png
%%DATADIR%%/img/crazy-black/media_pause.png
%%DATADIR%%/img/crazy-black/media_play.png
+%%DATADIR%%/img/crazy-black/media_raise_volume.png
%%DATADIR%%/img/crazy-black/media_stop.png
%%DATADIR%%/img/crazy-black/merge.png
%%DATADIR%%/img/crazy-black/merge_nok.png
@@ -893,8 +926,12 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/crazy-black/qmc2_mess_logo_big.png
%%DATADIR%%/img/crazy-black/qmc2_mess_logo_small.png
%%DATADIR%%/img/crazy-black/qmc2_mess_splash.png
+%%DATADIR%%/img/crazy-black/qmc2_ume_logo_big.png
+%%DATADIR%%/img/crazy-black/qmc2_ume_logo_small.png
+%%DATADIR%%/img/crazy-black/qmc2_ume_splash.png
%%DATADIR%%/img/crazy-black/qt-logo.png
%%DATADIR%%/img/crazy-black/redo.png
+%%DATADIR%%/img/crazy-black/refresh.png
%%DATADIR%%/img/crazy-black/release.png
%%DATADIR%%/img/crazy-black/release_alternate.png
%%DATADIR%%/img/crazy-black/reload.png
@@ -933,6 +970,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/crazy-black/tag.png
%%DATADIR%%/img/crazy-black/tagged.png
%%DATADIR%%/img/crazy-black/tagged_all.png
+%%DATADIR%%/img/crazy-black/tagged_visible.png
%%DATADIR%%/img/crazy-black/tape.png
%%DATADIR%%/img/crazy-black/terminate.png
%%DATADIR%%/img/crazy-black/thumbnail.png
@@ -950,6 +988,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/crazy-black/unlock.png
%%DATADIR%%/img/crazy-black/untagged.png
%%DATADIR%%/img/crazy-black/untagged_all.png
+%%DATADIR%%/img/crazy-black/untagged_visible.png
%%DATADIR%%/img/crazy-black/up.png
%%DATADIR%%/img/crazy-black/url.png
%%DATADIR%%/img/crazy-black/version.png
@@ -1041,6 +1080,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/cubes/ghost_video.png
%%DATADIR%%/img/cubes/gradient1.png
%%DATADIR%%/img/cubes/gradient2.png
+%%DATADIR%%/img/cubes/halt.png
%%DATADIR%%/img/cubes/help.png
%%DATADIR%%/img/cubes/hint.png
%%DATADIR%%/img/cubes/hint_small.png
@@ -1051,6 +1091,9 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/cubes/internet.png
%%DATADIR%%/img/cubes/invert_tag.png
%%DATADIR%%/img/cubes/invert_tag_all.png
+%%DATADIR%%/img/cubes/invert_tag_down.png
+%%DATADIR%%/img/cubes/invert_tag_up.png
+%%DATADIR%%/img/cubes/invert_tag_visible.png
%%DATADIR%%/img/cubes/joystick.png
%%DATADIR%%/img/cubes/keyboard.png
%%DATADIR%%/img/cubes/kill.png
@@ -1070,9 +1113,11 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/cubes/media_back.png
%%DATADIR%%/img/cubes/media_fastbackward.png
%%DATADIR%%/img/cubes/media_fastforward.png
+%%DATADIR%%/img/cubes/media_lower_volume.png
%%DATADIR%%/img/cubes/media_next.png
%%DATADIR%%/img/cubes/media_pause.png
%%DATADIR%%/img/cubes/media_play.png
+%%DATADIR%%/img/cubes/media_raise_volume.png
%%DATADIR%%/img/cubes/media_stop.png
%%DATADIR%%/img/cubes/merge.png
%%DATADIR%%/img/cubes/merge_nok.png
@@ -1105,8 +1150,12 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/cubes/qmc2_mess_logo_big.png
%%DATADIR%%/img/cubes/qmc2_mess_logo_small.png
%%DATADIR%%/img/cubes/qmc2_mess_splash.png
+%%DATADIR%%/img/cubes/qmc2_ume_logo_big.png
+%%DATADIR%%/img/cubes/qmc2_ume_logo_small.png
+%%DATADIR%%/img/cubes/qmc2_ume_splash.png
%%DATADIR%%/img/cubes/qt-logo.png
%%DATADIR%%/img/cubes/redo.png
+%%DATADIR%%/img/cubes/refresh.png
%%DATADIR%%/img/cubes/release.png
%%DATADIR%%/img/cubes/release_alternate.png
%%DATADIR%%/img/cubes/reload.png
@@ -1145,6 +1194,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/cubes/tag.png
%%DATADIR%%/img/cubes/tagged.png
%%DATADIR%%/img/cubes/tagged_all.png
+%%DATADIR%%/img/cubes/tagged_visible.png
%%DATADIR%%/img/cubes/tape.png
%%DATADIR%%/img/cubes/terminate.png
%%DATADIR%%/img/cubes/thumbnail.png
@@ -1162,6 +1212,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/cubes/unlock.png
%%DATADIR%%/img/cubes/untagged.png
%%DATADIR%%/img/cubes/untagged_all.png
+%%DATADIR%%/img/cubes/untagged_visible.png
%%DATADIR%%/img/cubes/up.png
%%DATADIR%%/img/cubes/url.png
%%DATADIR%%/img/cubes/version.png
@@ -1232,6 +1283,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/ghost_video.png
%%DATADIR%%/img/gradient1.png
%%DATADIR%%/img/gradient2.png
+%%DATADIR%%/img/halt.png
%%DATADIR%%/img/help.png
%%DATADIR%%/img/hint.png
%%DATADIR%%/img/hint_small.png
@@ -1242,6 +1294,9 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/internet.png
%%DATADIR%%/img/invert_tag.png
%%DATADIR%%/img/invert_tag_all.png
+%%DATADIR%%/img/invert_tag_down.png
+%%DATADIR%%/img/invert_tag_up.png
+%%DATADIR%%/img/invert_tag_visible.png
%%DATADIR%%/img/joystick.png
%%DATADIR%%/img/keyboard.png
%%DATADIR%%/img/kill.png
@@ -1261,9 +1316,11 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/media_back.png
%%DATADIR%%/img/media_fastbackward.png
%%DATADIR%%/img/media_fastforward.png
+%%DATADIR%%/img/media_lower_volume.png
%%DATADIR%%/img/media_next.png
%%DATADIR%%/img/media_pause.png
%%DATADIR%%/img/media_play.png
+%%DATADIR%%/img/media_raise_volume.png
%%DATADIR%%/img/media_stop.png
%%DATADIR%%/img/merge.png
%%DATADIR%%/img/merge_nok.png
@@ -1296,8 +1353,12 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/qmc2_mess_logo_big.png
%%DATADIR%%/img/qmc2_mess_logo_small.png
%%DATADIR%%/img/qmc2_mess_splash.png
+%%DATADIR%%/img/qmc2_ume_logo_big.png
+%%DATADIR%%/img/qmc2_ume_logo_small.png
+%%DATADIR%%/img/qmc2_ume_splash.png
%%DATADIR%%/img/qt-logo.png
%%DATADIR%%/img/redo.png
+%%DATADIR%%/img/refresh.png
%%DATADIR%%/img/release.png
%%DATADIR%%/img/release_alternate.png
%%DATADIR%%/img/reload.png
@@ -1336,6 +1397,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/tag.png
%%DATADIR%%/img/tagged.png
%%DATADIR%%/img/tagged_all.png
+%%DATADIR%%/img/tagged_visible.png
%%DATADIR%%/img/tape.png
%%DATADIR%%/img/terminate.png
%%DATADIR%%/img/thumbnail.png
@@ -1353,6 +1415,7 @@ bin/qmc2-sdlmess
%%DATADIR%%/img/unlock.png
%%DATADIR%%/img/untagged.png
%%DATADIR%%/img/untagged_all.png
+%%DATADIR%%/img/untagged_visible.png
%%DATADIR%%/img/up.png
%%DATADIR%%/img/url.png
%%DATADIR%%/img/version.png
@@ -1381,15 +1444,17 @@ bin/qmc2-sdlmess
%%DATADIR%%/lng/qmc2_sv.qm
%%DATADIR%%/lng/qmc2_us.qm
%%DATADIR%%/opt/MAME/template.xml
-%%DATADIR%%/opt/MAMEUIFX32/template.xml
%%DATADIR%%/opt/MESS/template.xml
%%DATADIR%%/opt/SDLMAME/template.xml
%%DATADIR%%/opt/SDLMESS/template.xml
+%%DATADIR%%/opt/SDLUME/template.xml
+%%DATADIR%%/opt/UME/template.xml
%%DATADIR%%/opt/template.xml
+@dirrm %%DATADIR%%/opt/UME
+@dirrm %%DATADIR%%/opt/SDLUME
@dirrm %%DATADIR%%/opt/SDLMESS
@dirrm %%DATADIR%%/opt/SDLMAME
@dirrm %%DATADIR%%/opt/MESS
-@dirrm %%DATADIR%%/opt/MAMEUIFX32
@dirrm %%DATADIR%%/opt/MAME
@dirrm %%DATADIR%%/opt
@dirrm %%DATADIR%%/lng
@@ -1400,13 +1465,13 @@ bin/qmc2-sdlmess
@dirrm %%DATADIR%%/img/circles
@dirrm %%DATADIR%%/img
@dirrm %%DATADIR%%
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/html/us/img
%%PORTDOCS%%@dirrm %%DOCSDIR%%/html/us
%%PORTDOCS%%@dirrm %%DOCSDIR%%/html/sv
%%PORTDOCS%%@dirrm %%DOCSDIR%%/html/ro
%%PORTDOCS%%@dirrm %%DOCSDIR%%/html/pt
%%PORTDOCS%%@dirrm %%DOCSDIR%%/html/pl
%%PORTDOCS%%@dirrm %%DOCSDIR%%/html/it
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/html/images
%%PORTDOCS%%@dirrm %%DOCSDIR%%/html/fr
%%PORTDOCS%%@dirrm %%DOCSDIR%%/html/es
%%PORTDOCS%%@dirrm %%DOCSDIR%%/html/el