aboutsummaryrefslogtreecommitdiff
path: root/emulators/tme/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2006-12-21 20:20:43 +0000
committerMartin Wilke <miwi@FreeBSD.org>2006-12-21 20:20:43 +0000
commit165ff1ee2477961520af726e15d3dc03779beb58 (patch)
treed48d7bf094eab85716cc99e813091e0edd3492a5 /emulators/tme/Makefile
parente60947bbeda112cb46d7dd0051ed3e5b0a6788cc (diff)
downloadports-165ff1ee2477961520af726e15d3dc03779beb58.tar.gz
ports-165ff1ee2477961520af726e15d3dc03779beb58.zip
Notes
Diffstat (limited to 'emulators/tme/Makefile')
-rw-r--r--emulators/tme/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/emulators/tme/Makefile b/emulators/tme/Makefile
new file mode 100644
index 000000000000..16c30d97cf45
--- /dev/null
+++ b/emulators/tme/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: tme
+# Date created: 2006-12-14
+# Whom: trasz <trasz@pin.if.uz.zgora.pl>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tme
+PORTVERSION= 0.4
+CATEGORIES= emulators
+MASTER_SITES= http://theory.lcs.mit.edu/~fredette/tme/
+
+MAINTAINER= trasz@pin.if.uz.zgora.pl
+COMMENT= Emulator for Sun 2/120 and Sun 3/150 machines
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_GNOME= gtk12 gnometarget
+CONFIGURE_ARGS+= --disable-shared
+MAKE_ENV= LANG=C
+
+post-patch:
+ ${REINPLACE_CMD} -e 's|%%PREFIX%%|${PREFIX}|g' ${WRKSRC}/libtme/module.c
+
+.include <bsd.port.mk>