aboutsummaryrefslogtreecommitdiff
path: root/emulators/vmware2/files
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2000-01-28 06:22:56 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2000-01-28 06:22:56 +0000
commita04f0baefde58ac7c9f81bbb81a98c8d9f45f026 (patch)
tree71baf5999395f424324033766fbba749318c493d /emulators/vmware2/files
parentf109a2186b971095f26800ef2148d7e031ba3bc8 (diff)
downloadports-a04f0baefde58ac7c9f81bbb81a98c8d9f45f026.tar.gz
ports-a04f0baefde58ac7c9f81bbb81a98c8d9f45f026.zip
Notes
Diffstat (limited to 'emulators/vmware2/files')
-rw-r--r--emulators/vmware2/files/Makefile1
-rw-r--r--emulators/vmware2/files/README.FreeBSD1
-rw-r--r--emulators/vmware2/files/config1
-rw-r--r--emulators/vmware2/files/vmware.sh6
4 files changed, 3 insertions, 6 deletions
diff --git a/emulators/vmware2/files/Makefile b/emulators/vmware2/files/Makefile
index 600b81821441..24156b4e18e7 100644
--- a/emulators/vmware2/files/Makefile
+++ b/emulators/vmware2/files/Makefile
@@ -1,4 +1,3 @@
SUBDIR= vmmon-only vmnet-only/freebsd
.include <bsd.subdir.mk>
-
diff --git a/emulators/vmware2/files/README.FreeBSD b/emulators/vmware2/files/README.FreeBSD
index 66e673bb0488..cccfca7a024b 100644
--- a/emulators/vmware2/files/README.FreeBSD
+++ b/emulators/vmware2/files/README.FreeBSD
@@ -81,4 +81,3 @@ Author.
Vladimir N. Silyaev.
E-Mail: vsilyaev@mindspring.com
-
diff --git a/emulators/vmware2/files/config b/emulators/vmware2/files/config
index bb1a52d02cc0..66c1a93c6b33 100644
--- a/emulators/vmware2/files/config
+++ b/emulators/vmware2/files/config
@@ -5,4 +5,3 @@ loop.fullpath = ""@@PREFIX@@/lib/vmware/bin/vmware-loop"
libdir = "@@PREFIX@@/lib/vmware/lib"
vmnet1.HostOnlyAddress = "@@HOST_IP@@"
vmnet1.HostOnlyNetMask = "@@NETMASK@@"
-
diff --git a/emulators/vmware2/files/vmware.sh b/emulators/vmware2/files/vmware.sh
index b3fa8424c1c6..e9173c8fc87a 100644
--- a/emulators/vmware2/files/vmware.sh
+++ b/emulators/vmware2/files/vmware.sh
@@ -9,7 +9,7 @@ host_ip=@@HOST_IP@@
netmask=@@NETMASK@@
[ -x $vmware_dir/bin/vmware ] || exit
-exec >/dev/null
+exec >/dev/null
case $1 in
start)
@@ -28,11 +28,11 @@ case $1 in
ifconfig vmnet1 down
ifconfig vmnet1 delete $host_ip
kldunload vmnet
- fi
+ fi
;;
*)
- echo "usage: `basename $0` {start|stop}" >&2
+ echo "usage: `basename $0` {start|stop}" >&2
exit 64
;;
esac