aboutsummaryrefslogtreecommitdiff
path: root/emulators/wine-gecko-devel/Makefile
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2011-05-15 15:29:30 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2011-05-15 15:29:30 +0000
commit2297c4042d81ed5f39d3a2fce0558f817c37e392 (patch)
treec69b921e8518248e385e4b7bd2f5e8d8aed3007e /emulators/wine-gecko-devel/Makefile
parent115b9be165967b2b8e735f102c5a03bf5a7178f8 (diff)
downloadports-2297c4042d81ed5f39d3a2fce0558f817c37e392.tar.gz
ports-2297c4042d81ed5f39d3a2fce0558f817c37e392.zip
Notes
Diffstat (limited to 'emulators/wine-gecko-devel/Makefile')
-rw-r--r--emulators/wine-gecko-devel/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/emulators/wine-gecko-devel/Makefile b/emulators/wine-gecko-devel/Makefile
new file mode 100644
index 000000000000..866104a6b033
--- /dev/null
+++ b/emulators/wine-gecko-devel/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: wine_gecko
+# Date created: 2011-04-30
+# Whom: David Naylor <naylor.b.david@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wine-gecko
+DISTVERSION= 1.2.0
+CATEGORIES= emulators
+MASTER_SITES= SF/wine/Wine%20Gecko/${DISTVERSION}
+DISTNAME= wine_gecko-${DISTVERSION}-x86
+EXTRACT_SUFX= .msi
+EXTRACT_ONLY=
+
+MAINTAINER= naylor.b.david@gmail.com
+COMMENT= Gecko Layout Engine for Wine (HTML support)
+
+NO_BUILD= yes
+PLIST_SUB+= GECKO_VERSION="${DISTVERSION}"
+
+LICENSE= MPL GPLv2 GPLv3 LGPL21 LGPL3
+LICENSE_COMB= multi
+
+do-install:
+ ${MKDIR} ${DATADIR}/wine/gecko
+ ${INSTALL_DATA} ${DISTDIR}/wine_gecko-${DISTVERSION}-x86.msi ${DATADIR}/wine/gecko
+
+.include <bsd.port.mk>