aboutsummaryrefslogtreecommitdiff
path: root/emulators/wine/Makefile
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2010-09-19 15:22:02 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2010-09-19 15:22:02 +0000
commitc44aadf272e21538fe8b9b355649b33fb3d68ac7 (patch)
tree2e4956d30b4786ba71247d4eee0f60eaf638bc4d /emulators/wine/Makefile
parent1c07e3f388246a81ec953d6274b265550a09b7a0 (diff)
downloadports-c44aadf272e21538fe8b9b355649b33fb3d68ac7.tar.gz
ports-c44aadf272e21538fe8b9b355649b33fb3d68ac7.zip
Notes
Diffstat (limited to 'emulators/wine/Makefile')
-rw-r--r--emulators/wine/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/emulators/wine/Makefile b/emulators/wine/Makefile
index 91c6a4170507..038eb6bce992 100644
--- a/emulators/wine/Makefile
+++ b/emulators/wine/Makefile
@@ -25,6 +25,10 @@ LIB_DEPENDS= fontconfig.1:${PORTSDIR}/x11-fonts/fontconfig \
png.6:${PORTSDIR}/graphics/png \
xml2:${PORTSDIR}/textproc/libxml2
+LICENSE= LGPL21 LGPL3
+LICENSE_COMB= dual
+LICENSE_FILE= ${WRKSRC}/LICENSE
+
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --datadir=${DATADIR} --verbose --disable-tests \
--with-glu --with-opengl --with-xrandr \
@@ -131,7 +135,7 @@ post-install:
${LN} -sf libwine.so.1 ${PREFIX}/lib/libwine.so
.if !defined(NOPORTDOCS)
-@${MKDIR} ${DOCSDIR}
-.for i in README ANNOUNCE AUTHORS LICENSE
+.for i in README ANNOUNCE AUTHORS
@${INSTALL_DATA} ${WRKSRC}/${i} ${DOCSDIR}
.endfor
@${INSTALL_DATA} ${WRKSRC}/programs/winedbg/README ${DOCSDIR}/README.winedbg