aboutsummaryrefslogtreecommitdiff
path: root/emulators/wine
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2011-09-23 22:26:39 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2011-09-23 22:26:39 +0000
commit6f6fbe4bdf9851de1eb6ebef5287e3007846045e (patch)
tree3b556699991305af672fba96e0e8b6bb88bcc7da /emulators/wine
parent86f8cde1da39aadc3efbc11e60998d886c86c36e (diff)
downloadports-6f6fbe4bdf9851de1eb6ebef5287e3007846045e.tar.gz
ports-6f6fbe4bdf9851de1eb6ebef5287e3007846045e.zip
Notes
Diffstat (limited to 'emulators/wine')
-rw-r--r--emulators/wine/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/emulators/wine/Makefile b/emulators/wine/Makefile
index c4d207792e50..3f278370a351 100644
--- a/emulators/wine/Makefile
+++ b/emulators/wine/Makefile
@@ -28,7 +28,8 @@ LIB_DEPENDS= fontconfig.1:${PORTSDIR}/x11-fonts/fontconfig \
png.6:${PORTSDIR}/graphics/png \
xml2:${PORTSDIR}/textproc/libxml2
-CPPFLAGS= "-I${LOCALBASE}/include"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
GNU_CONFIGURE= yes
CONFIGURE_ARGS+=--verbose --disable-tests \
--without-alsa --without-capi --with-glu \
@@ -36,8 +37,7 @@ CONFIGURE_ARGS+=--verbose --disable-tests \
--with-opengl --without-mpg123 --with-oss --without-sane \
--without-v4l --without-xcomposite --without-xinerama \
--with-xinput2 --with-xrandr
-CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib" \
- FLEX="${LOCALBASE}/bin/flex"
+CONFIGURE_ENV= FLEX="${LOCALBASE}/bin/flex"
WINELIBDIR?= ${PREFIX}/lib
.if !defined(USE_LDCONFIG32)
USE_LDCONFIG= ${WINELIBDIR} ${WINELIBDIR}/wine