aboutsummaryrefslogtreecommitdiff
path: root/emulators
diff options
context:
space:
mode:
authorErwin Lansing <erwin@FreeBSD.org>2006-04-28 15:38:08 +0000
committerErwin Lansing <erwin@FreeBSD.org>2006-04-28 15:38:08 +0000
commit493da70a5a7bee92bb84a51bb260176970616bc4 (patch)
treecde35768e16756ca128d336e7ddba4a0946cdb3c /emulators
parent329aed2ac9a6de661e8fbaa57714cd088bb5d2da (diff)
downloadports-493da70a5a7bee92bb84a51bb260176970616bc4.tar.gz
ports-493da70a5a7bee92bb84a51bb260176970616bc4.zip
Notes
Diffstat (limited to 'emulators')
-rw-r--r--emulators/linux_base-gentoo-stage1/Makefile35
-rw-r--r--emulators/linux_base-gentoo-stage1/distinfo.alpha6
-rw-r--r--emulators/linux_base-gentoo-stage1/distinfo.i3865
-rw-r--r--emulators/linux_dist-gentoo-stage1/Makefile35
-rw-r--r--emulators/linux_dist-gentoo-stage1/distinfo.alpha6
-rw-r--r--emulators/linux_dist-gentoo-stage1/distinfo.i3865
6 files changed, 46 insertions, 46 deletions
diff --git a/emulators/linux_base-gentoo-stage1/Makefile b/emulators/linux_base-gentoo-stage1/Makefile
index 66b7796a03e4..0379f7c3ad17 100644
--- a/emulators/linux_base-gentoo-stage1/Makefile
+++ b/emulators/linux_base-gentoo-stage1/Makefile
@@ -6,30 +6,27 @@
#
PORTNAME= linux_base-gentoo-stage1
-PORTVERSION= 2005.0
+PORTVERSION= 2006.0
CATEGORIES= emulators linux
MASTER_SITES= ${MASTER_SITE_GENTOO}
EXTRACT_ONLY=
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= gkovesdan@t-hosting.hu
COMMENT= Files from Gentoo distribution, for Linux compatibility
-RESTRICTED= "binaries licensed under GNU GPL without accompanying source"
-
-BROKEN= Incorrect pkg-plist
+RESTRICTED= binaries licensed under GNU GPL without accompanying source
CONFLICTS= linux_base-7* linux_base-8* linux_base-debian* \
- linux_base-rh* linux_base-suse*
+ linux_base-rh* linux_base-suse* linux_base-fc*
-DIST_SUBDIR= gentoo-linux
-MD5_FILE= ${MASTERDIR}/distinfo.${ARCH}
-NO_BUILD= y
-NO_FILTER_SHLIBS=y
-NO_MTREE= y
-ONLY_FOR_ARCHS= alpha amd64 ia64 i386
-PLIST= ${WRKDIR}/pkg-plist
-PREFIX= ${LINUXBASE}
-USE_BZIP2= y
+DIST_SUBDIR= gentoo-linux
+NO_BUILD= YES
+NO_FILTER_SHLIBS= YES
+NO_MTREE= YES
+ONLY_FOR_ARCHS= alpha amd64 ia64 i386
+PLIST= ${WRKDIR}/pkg-plist
+PREFIX= ${LINUXBASE}
+USE_BZIP2= YES
.include <bsd.port.pre.mk>
@@ -39,10 +36,12 @@ LATEST_LINK= ${PORTNAME:C/linux_base/linux32_base/}
.if (${ARCH} == "alpha")
MASTER_SITE_SUBDIR= releases/alpha/${PORTVERSION}/stages
-DISTNAME= stage1-alpha-${PORTVERSION}
-.elif (${ARCH} == "i386" || ${ARCH} == "amd64" || ${ARCH} == "ia64")
-MASTER_SITE_SUBDIR= releases/x86/${PORTVERSION}/stages/x86
+DISTNAME= stage1-alpha-${PORTVERSION}
+MD5_FILE= ${MASTERDIR}/distinfo.alpha
+.else
+MASTER_SITE_SUBDIR= releases/x86/${PORTVERSION}/stages
DISTNAME= stage1-x86-${PORTVERSION}
+MD5_FILE= ${MASTERDIR}/distinfo.i386
.endif
do-extract:
diff --git a/emulators/linux_base-gentoo-stage1/distinfo.alpha b/emulators/linux_base-gentoo-stage1/distinfo.alpha
index a55aeba97b94..ac87f908846c 100644
--- a/emulators/linux_base-gentoo-stage1/distinfo.alpha
+++ b/emulators/linux_base-gentoo-stage1/distinfo.alpha
@@ -1,3 +1,3 @@
-$FreeBSD$
-MD5 (gentoo-linux/stage1-alpha-2005.0.tar.bz2) = 086efbd8c7dba22aaf5666281c7cc46a
-SIZE (gentoo-linux/stage1-alpha-2005.0.tar.bz2) = 19179206
+MD5 (gentoo-linux/stage1-alpha-2006.0.tar.bz2) = f5b14b2015a64da46a07a746d6aa702c
+SHA256 (gentoo-linux/stage1-alpha-2006.0.tar.bz2) = 661e1d75b2cac545b0f4d9726d8ae9de68e53157aba9310158824d7d93e627ce
+SIZE (gentoo-linux/stage1-alpha-2006.0.tar.bz2) = 21468931
diff --git a/emulators/linux_base-gentoo-stage1/distinfo.i386 b/emulators/linux_base-gentoo-stage1/distinfo.i386
index 84f457f592ee..0002b85d6832 100644
--- a/emulators/linux_base-gentoo-stage1/distinfo.i386
+++ b/emulators/linux_base-gentoo-stage1/distinfo.i386
@@ -1,2 +1,3 @@
-MD5 (gentoo-linux/stage1-x86-2005.0.tar.bz2) = 778c067fbbbf578031abfb9e04e34acd
-SIZE (gentoo-linux/stage1-x86-2005.0.tar.bz2) = 16795318
+MD5 (gentoo-linux/stage1-x86-2006.0.tar.bz2) = a367d323fcf6f2cf0f5dd7374cefc014
+SHA256 (gentoo-linux/stage1-x86-2006.0.tar.bz2) = 1cbc479e4329a9ca0ddea6e1c6967afbdc8b3c4365e189c50e7c3adb7d144785
+SIZE (gentoo-linux/stage1-x86-2006.0.tar.bz2) = 19267903
diff --git a/emulators/linux_dist-gentoo-stage1/Makefile b/emulators/linux_dist-gentoo-stage1/Makefile
index 66b7796a03e4..0379f7c3ad17 100644
--- a/emulators/linux_dist-gentoo-stage1/Makefile
+++ b/emulators/linux_dist-gentoo-stage1/Makefile
@@ -6,30 +6,27 @@
#
PORTNAME= linux_base-gentoo-stage1
-PORTVERSION= 2005.0
+PORTVERSION= 2006.0
CATEGORIES= emulators linux
MASTER_SITES= ${MASTER_SITE_GENTOO}
EXTRACT_ONLY=
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= gkovesdan@t-hosting.hu
COMMENT= Files from Gentoo distribution, for Linux compatibility
-RESTRICTED= "binaries licensed under GNU GPL without accompanying source"
-
-BROKEN= Incorrect pkg-plist
+RESTRICTED= binaries licensed under GNU GPL without accompanying source
CONFLICTS= linux_base-7* linux_base-8* linux_base-debian* \
- linux_base-rh* linux_base-suse*
+ linux_base-rh* linux_base-suse* linux_base-fc*
-DIST_SUBDIR= gentoo-linux
-MD5_FILE= ${MASTERDIR}/distinfo.${ARCH}
-NO_BUILD= y
-NO_FILTER_SHLIBS=y
-NO_MTREE= y
-ONLY_FOR_ARCHS= alpha amd64 ia64 i386
-PLIST= ${WRKDIR}/pkg-plist
-PREFIX= ${LINUXBASE}
-USE_BZIP2= y
+DIST_SUBDIR= gentoo-linux
+NO_BUILD= YES
+NO_FILTER_SHLIBS= YES
+NO_MTREE= YES
+ONLY_FOR_ARCHS= alpha amd64 ia64 i386
+PLIST= ${WRKDIR}/pkg-plist
+PREFIX= ${LINUXBASE}
+USE_BZIP2= YES
.include <bsd.port.pre.mk>
@@ -39,10 +36,12 @@ LATEST_LINK= ${PORTNAME:C/linux_base/linux32_base/}
.if (${ARCH} == "alpha")
MASTER_SITE_SUBDIR= releases/alpha/${PORTVERSION}/stages
-DISTNAME= stage1-alpha-${PORTVERSION}
-.elif (${ARCH} == "i386" || ${ARCH} == "amd64" || ${ARCH} == "ia64")
-MASTER_SITE_SUBDIR= releases/x86/${PORTVERSION}/stages/x86
+DISTNAME= stage1-alpha-${PORTVERSION}
+MD5_FILE= ${MASTERDIR}/distinfo.alpha
+.else
+MASTER_SITE_SUBDIR= releases/x86/${PORTVERSION}/stages
DISTNAME= stage1-x86-${PORTVERSION}
+MD5_FILE= ${MASTERDIR}/distinfo.i386
.endif
do-extract:
diff --git a/emulators/linux_dist-gentoo-stage1/distinfo.alpha b/emulators/linux_dist-gentoo-stage1/distinfo.alpha
index a55aeba97b94..ac87f908846c 100644
--- a/emulators/linux_dist-gentoo-stage1/distinfo.alpha
+++ b/emulators/linux_dist-gentoo-stage1/distinfo.alpha
@@ -1,3 +1,3 @@
-$FreeBSD$
-MD5 (gentoo-linux/stage1-alpha-2005.0.tar.bz2) = 086efbd8c7dba22aaf5666281c7cc46a
-SIZE (gentoo-linux/stage1-alpha-2005.0.tar.bz2) = 19179206
+MD5 (gentoo-linux/stage1-alpha-2006.0.tar.bz2) = f5b14b2015a64da46a07a746d6aa702c
+SHA256 (gentoo-linux/stage1-alpha-2006.0.tar.bz2) = 661e1d75b2cac545b0f4d9726d8ae9de68e53157aba9310158824d7d93e627ce
+SIZE (gentoo-linux/stage1-alpha-2006.0.tar.bz2) = 21468931
diff --git a/emulators/linux_dist-gentoo-stage1/distinfo.i386 b/emulators/linux_dist-gentoo-stage1/distinfo.i386
index 84f457f592ee..0002b85d6832 100644
--- a/emulators/linux_dist-gentoo-stage1/distinfo.i386
+++ b/emulators/linux_dist-gentoo-stage1/distinfo.i386
@@ -1,2 +1,3 @@
-MD5 (gentoo-linux/stage1-x86-2005.0.tar.bz2) = 778c067fbbbf578031abfb9e04e34acd
-SIZE (gentoo-linux/stage1-x86-2005.0.tar.bz2) = 16795318
+MD5 (gentoo-linux/stage1-x86-2006.0.tar.bz2) = a367d323fcf6f2cf0f5dd7374cefc014
+SHA256 (gentoo-linux/stage1-x86-2006.0.tar.bz2) = 1cbc479e4329a9ca0ddea6e1c6967afbdc8b3c4365e189c50e7c3adb7d144785
+SIZE (gentoo-linux/stage1-x86-2006.0.tar.bz2) = 19267903