aboutsummaryrefslogtreecommitdiff
path: root/emulators
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 14:45:08 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 14:45:08 +0000
commite99ceadaf6c77b80c19e16d91306e944305b1c88 (patch)
treee8a8f4dac51e148717ae07e2de0c635ec5d58833 /emulators
parent3a5afbdcc87c8da2cc12bd67ec501257e48bc034 (diff)
downloadports-e99ceadaf6c77b80c19e16d91306e944305b1c88.tar.gz
ports-e99ceadaf6c77b80c19e16d91306e944305b1c88.zip
Notes
Diffstat (limited to 'emulators')
-rw-r--r--emulators/linux_base-8/Makefile4
-rw-r--r--emulators/linux_base-rh-9/Makefile4
-rw-r--r--emulators/linux_base-suse-9.1/Makefile4
-rw-r--r--emulators/linux_base-suse-9.2/Makefile4
-rw-r--r--emulators/linux_base-suse-9.3/Makefile4
-rw-r--r--emulators/sim/Makefile2
-rw-r--r--emulators/simh/Makefile2
7 files changed, 12 insertions, 12 deletions
diff --git a/emulators/linux_base-8/Makefile b/emulators/linux_base-8/Makefile
index 3bf66b5c03e3..e1741a523e39 100644
--- a/emulators/linux_base-8/Makefile
+++ b/emulators/linux_base-8/Makefile
@@ -158,8 +158,8 @@ pre-install:
&& ${FIND} -d * -type d | ${SED} -e 's:^:@dirrm :' >> ${PLIST}
do-install:
- cd ${WRKSRC} && find * | cpio -dlmp ${PREFIX}
- find ${PREFIX} -type d -exec ${CHMOD} 755 \{\} \;
+ cd ${WRKSRC} && ${FIND} * | cpio -dlmp ${PREFIX}
+ ${FIND} ${PREFIX} -type d -exec ${CHMOD} 755 \{\} \;
post-install:
@${ECHO} ''
diff --git a/emulators/linux_base-rh-9/Makefile b/emulators/linux_base-rh-9/Makefile
index 3bf66b5c03e3..e1741a523e39 100644
--- a/emulators/linux_base-rh-9/Makefile
+++ b/emulators/linux_base-rh-9/Makefile
@@ -158,8 +158,8 @@ pre-install:
&& ${FIND} -d * -type d | ${SED} -e 's:^:@dirrm :' >> ${PLIST}
do-install:
- cd ${WRKSRC} && find * | cpio -dlmp ${PREFIX}
- find ${PREFIX} -type d -exec ${CHMOD} 755 \{\} \;
+ cd ${WRKSRC} && ${FIND} * | cpio -dlmp ${PREFIX}
+ ${FIND} ${PREFIX} -type d -exec ${CHMOD} 755 \{\} \;
post-install:
@${ECHO} ''
diff --git a/emulators/linux_base-suse-9.1/Makefile b/emulators/linux_base-suse-9.1/Makefile
index 3bf66b5c03e3..e1741a523e39 100644
--- a/emulators/linux_base-suse-9.1/Makefile
+++ b/emulators/linux_base-suse-9.1/Makefile
@@ -158,8 +158,8 @@ pre-install:
&& ${FIND} -d * -type d | ${SED} -e 's:^:@dirrm :' >> ${PLIST}
do-install:
- cd ${WRKSRC} && find * | cpio -dlmp ${PREFIX}
- find ${PREFIX} -type d -exec ${CHMOD} 755 \{\} \;
+ cd ${WRKSRC} && ${FIND} * | cpio -dlmp ${PREFIX}
+ ${FIND} ${PREFIX} -type d -exec ${CHMOD} 755 \{\} \;
post-install:
@${ECHO} ''
diff --git a/emulators/linux_base-suse-9.2/Makefile b/emulators/linux_base-suse-9.2/Makefile
index 3bf66b5c03e3..e1741a523e39 100644
--- a/emulators/linux_base-suse-9.2/Makefile
+++ b/emulators/linux_base-suse-9.2/Makefile
@@ -158,8 +158,8 @@ pre-install:
&& ${FIND} -d * -type d | ${SED} -e 's:^:@dirrm :' >> ${PLIST}
do-install:
- cd ${WRKSRC} && find * | cpio -dlmp ${PREFIX}
- find ${PREFIX} -type d -exec ${CHMOD} 755 \{\} \;
+ cd ${WRKSRC} && ${FIND} * | cpio -dlmp ${PREFIX}
+ ${FIND} ${PREFIX} -type d -exec ${CHMOD} 755 \{\} \;
post-install:
@${ECHO} ''
diff --git a/emulators/linux_base-suse-9.3/Makefile b/emulators/linux_base-suse-9.3/Makefile
index 3bf66b5c03e3..e1741a523e39 100644
--- a/emulators/linux_base-suse-9.3/Makefile
+++ b/emulators/linux_base-suse-9.3/Makefile
@@ -158,8 +158,8 @@ pre-install:
&& ${FIND} -d * -type d | ${SED} -e 's:^:@dirrm :' >> ${PLIST}
do-install:
- cd ${WRKSRC} && find * | cpio -dlmp ${PREFIX}
- find ${PREFIX} -type d -exec ${CHMOD} 755 \{\} \;
+ cd ${WRKSRC} && ${FIND} * | cpio -dlmp ${PREFIX}
+ ${FIND} ${PREFIX} -type d -exec ${CHMOD} 755 \{\} \;
post-install:
@${ECHO} ''
diff --git a/emulators/sim/Makefile b/emulators/sim/Makefile
index 763e2d61d63e..c56de8cfc3f2 100644
--- a/emulators/sim/Makefile
+++ b/emulators/sim/Makefile
@@ -31,7 +31,7 @@ BIN_FILES= altair h316 ibm1130 pdp11 pdp8 \
pre-patch:
@${MKDIR} ${WRKSRC}/BIN
- @for i in ${WRKSRC}/makefile `find ${WRKSRC} -name "*.[hc]"`; do \
+ @for i in ${WRKSRC}/makefile `${FIND} ${WRKSRC} -name "*.[hc]"`; do \
${CAT} $$i | ${TR} -d '\r' > $$i.new; \
${MV} $$i.new $$i; \
done
diff --git a/emulators/simh/Makefile b/emulators/simh/Makefile
index 763e2d61d63e..c56de8cfc3f2 100644
--- a/emulators/simh/Makefile
+++ b/emulators/simh/Makefile
@@ -31,7 +31,7 @@ BIN_FILES= altair h316 ibm1130 pdp11 pdp8 \
pre-patch:
@${MKDIR} ${WRKSRC}/BIN
- @for i in ${WRKSRC}/makefile `find ${WRKSRC} -name "*.[hc]"`; do \
+ @for i in ${WRKSRC}/makefile `${FIND} ${WRKSRC} -name "*.[hc]"`; do \
${CAT} $$i | ${TR} -d '\r' > $$i.new; \
${MV} $$i.new $$i; \
done