aboutsummaryrefslogtreecommitdiff
path: root/emulators
diff options
context:
space:
mode:
authorChris D. Faulhaber <jedgar@FreeBSD.org>2002-10-27 02:32:14 +0000
committerChris D. Faulhaber <jedgar@FreeBSD.org>2002-10-27 02:32:14 +0000
commit5f54887730cfc66afc5cd81e7d2343722f51cdb0 (patch)
treeecb92dbe09201c80582be08960f7be7356362677 /emulators
parent6dc79b892f9e3e36341b92df498c161924ce8422 (diff)
Notes
Diffstat (limited to 'emulators')
-rw-r--r--emulators/sim/Makefile2
-rw-r--r--emulators/simh/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/emulators/sim/Makefile b/emulators/sim/Makefile
index e86496cdcf05..1c6ba2380264 100644
--- a/emulators/sim/Makefile
+++ b/emulators/sim/Makefile
@@ -28,7 +28,7 @@ BIN_FILES= altair eclipse h316 nova pdp1 pdp10 pdp11 pdp15 pdp4 pdp7 pdp8 \
pre-patch:
@${MKDIR} ${WRKSRC}/BIN
@for i in `find ${WRKSRC} -name "*.[hc]"`; do \
- cat $$i | tr -d '\r' > $$i.new; \
+ cat $$i | ${TR} -d '\r' > $$i.new; \
mv $$i.new $$i; \
done
diff --git a/emulators/simh/Makefile b/emulators/simh/Makefile
index e86496cdcf05..1c6ba2380264 100644
--- a/emulators/simh/Makefile
+++ b/emulators/simh/Makefile
@@ -28,7 +28,7 @@ BIN_FILES= altair eclipse h316 nova pdp1 pdp10 pdp11 pdp15 pdp4 pdp7 pdp8 \
pre-patch:
@${MKDIR} ${WRKSRC}/BIN
@for i in `find ${WRKSRC} -name "*.[hc]"`; do \
- cat $$i | tr -d '\r' > $$i.new; \
+ cat $$i | ${TR} -d '\r' > $$i.new; \
mv $$i.new $$i; \
done