aboutsummaryrefslogtreecommitdiff
path: root/emulators
diff options
context:
space:
mode:
authorRene Ladan <rene@FreeBSD.org>2014-01-13 21:00:02 +0000
committerRene Ladan <rene@FreeBSD.org>2014-01-13 21:00:02 +0000
commit50f8eaece13e14735ce71c2c22f8aac07f7cd50a (patch)
tree15cdc9de8e1435e170938ead4c0c26dfe041a7e6 /emulators
parentf7c433d7169aa1bbe61414cf420ec27bbb3160d3 (diff)
downloadports-50f8eaece13e14735ce71c2c22f8aac07f7cd50a.tar.gz
ports-50f8eaece13e14735ce71c2c22f8aac07f7cd50a.zip
Notes
Diffstat (limited to 'emulators')
-rw-r--r--emulators/dynagui/Makefile2
-rw-r--r--emulators/gns3/Makefile2
-rw-r--r--emulators/mame/Makefile2
-rw-r--r--emulators/openmsx/Makefile2
-rw-r--r--emulators/qemu-devel/Makefile2
-rw-r--r--emulators/virtualbox-ose-legacy/Makefile2
-rw-r--r--emulators/virtualbox-ose/Makefile2
-rw-r--r--emulators/wine-doors/Makefile2
8 files changed, 8 insertions, 8 deletions
diff --git a/emulators/dynagui/Makefile b/emulators/dynagui/Makefile
index 89176ad2d2fb..1caf1f8bb5d5 100644
--- a/emulators/dynagui/Makefile
+++ b/emulators/dynagui/Makefile
@@ -13,7 +13,7 @@ COMMENT= GUI frontend to the dynamips router simulator
BUILD_DEPENDS= dynagen:${PORTSDIR}/emulators/dynagen
-USE_PYTHON= 2.5+
+USE_PYTHON= yes
USE_PYDISTUTILS= yes
IMGDIR= ${PREFIX}/share/${PORTNAME}/img
diff --git a/emulators/gns3/Makefile b/emulators/gns3/Makefile
index 2b1eb6eb7404..e15d9a9a358f 100644
--- a/emulators/gns3/Makefile
+++ b/emulators/gns3/Makefile
@@ -21,7 +21,7 @@ RUN_DEPENDS= ${PYTHON_SITELIBDIR}/PyQt4/QtGui.so:${PORTSDIR}/x11-toolkits/py-qt4
dynagen:${PORTSDIR}/emulators/dynagen \
xdotool:${PORTSDIR}/x11/xdotool
-USE_PYTHON= 2.6+
+USE_PYTHON= yes
USE_PYDISTUTILS= yes
PYDISTUTILS_PKGNAME= GNS3
diff --git a/emulators/mame/Makefile b/emulators/mame/Makefile
index 6d6b25bcf77c..24eb9fb2687c 100644
--- a/emulators/mame/Makefile
+++ b/emulators/mame/Makefile
@@ -41,7 +41,7 @@ DOS2UNIX_FILES= src/osd/sdl/input.c \
src/osd/sdl/testkeys.c
USE_XORG= xext xi xinerama xrender
USE_GL= gl
-USE_PYTHON_BUILD=-2.7
+USE_PYTHON_BUILD=2
MAKE_ENV= NOWERROR=1 USE_NETWORK=1 \
OPT_FLAGS="${CXXFLAGS}" GCC_LDFLAGS="${LDFLAGS}" \
TARGET="${PORTNAME}" FULLNAME="${PORTNAME}"
diff --git a/emulators/openmsx/Makefile b/emulators/openmsx/Makefile
index c15e5cbadebb..64436036d2f9 100644
--- a/emulators/openmsx/Makefile
+++ b/emulators/openmsx/Makefile
@@ -27,7 +27,7 @@ USES= gmake tcl
USE_GCC= 4.6+
USE_GL= glew
USE_SDL= sdl ttf
-USE_PYTHON= 2.5+
+USE_PYTHON= yes
PLIST_FILES= bin/openmsx
PORTDATA= *
diff --git a/emulators/qemu-devel/Makefile b/emulators/qemu-devel/Makefile
index 583c1c499609..66b1208fab01 100644
--- a/emulators/qemu-devel/Makefile
+++ b/emulators/qemu-devel/Makefile
@@ -17,7 +17,7 @@ HAS_CONFIGURE= yes
USE_BZIP2= yes
USES= gmake pkgconfig bison perl5
USE_PERL5= build
-USE_PYTHON_BUILD= -2.7
+USE_PYTHON_BUILD= 2
USE_XORG= pixman
USE_GNOME+= glib20
PATCH_STRIP= -p1
diff --git a/emulators/virtualbox-ose-legacy/Makefile b/emulators/virtualbox-ose-legacy/Makefile
index 1626f66fc8c2..b78dbbc2b690 100644
--- a/emulators/virtualbox-ose-legacy/Makefile
+++ b/emulators/virtualbox-ose-legacy/Makefile
@@ -38,7 +38,7 @@ USES= iconv pkgconfig
USE_GCC= any
USE_GNOME= libidl
USE_BZIP2= yes
-USE_PYTHON= -2.7
+USE_PYTHON= 2
USE_PYDISTUTILS= easy_install
PYDISTUTILS_PKGNAME= vboxapi
PYDISTUTILS_PKGVERSION= 1.0
diff --git a/emulators/virtualbox-ose/Makefile b/emulators/virtualbox-ose/Makefile
index 0be4ad32127d..753c8b63ff46 100644
--- a/emulators/virtualbox-ose/Makefile
+++ b/emulators/virtualbox-ose/Makefile
@@ -37,7 +37,7 @@ USES= iconv pkgconfig
USE_GCC= any
USE_GNOME= libidl
USE_BZIP2= yes
-USE_PYTHON= -2.7
+USE_PYTHON= 2
USE_PYDISTUTILS= easy_install
PYDISTUTILS_PKGNAME= vboxapi
PYDISTUTILS_PKGVERSION= 1.0
diff --git a/emulators/wine-doors/Makefile b/emulators/wine-doors/Makefile
index 2d6960b293c8..82d6090bcd6b 100644
--- a/emulators/wine-doors/Makefile
+++ b/emulators/wine-doors/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}lxml>0:${PORTSDIR}/devel/py-lxml \
unzip:${PORTSDIR}/archivers/unzip \
wine:${PORTSDIR}/emulators/wine
-USE_PYTHON= 2.5+
+USE_PYTHON= yes
NO_BUILD= yes