aboutsummaryrefslogtreecommitdiff
path: root/finance/Makefile
diff options
context:
space:
mode:
authorBoris Samorodov <bsam@FreeBSD.org>2013-11-20 17:20:57 +0000
committerBoris Samorodov <bsam@FreeBSD.org>2013-11-20 17:20:57 +0000
commit6c6b72523502135a007ede6386683dc7f8d12905 (patch)
tree7fd4486a5fe95dc1c0f49e540a7a050e82c16883 /finance/Makefile
parentc9c7d169004f833c98fb9417e8dced9263b64219 (diff)
downloadports-6c6b72523502135a007ede6386683dc7f8d12905.tar.gz
ports-6c6b72523502135a007ede6386683dc7f8d12905.zip
Notes
Diffstat (limited to 'finance/Makefile')
-rw-r--r--finance/Makefile65
1 files changed, 65 insertions, 0 deletions
diff --git a/finance/Makefile b/finance/Makefile
index 82bfad99f265..e4cbaf802942 100644
--- a/finance/Makefile
+++ b/finance/Makefile
@@ -102,7 +102,72 @@
SUBDIR += skrooge
SUBDIR += sql-ledger
SUBDIR += tryton
+ SUBDIR += tryton28
SUBDIR += trytond
+ SUBDIR += trytond28
+ SUBDIR += trytond28_account
+ SUBDIR += trytond28_account_asset
+ SUBDIR += trytond28_account_be
+ SUBDIR += trytond28_account_invoice
+ SUBDIR += trytond28_account_invoice_history
+ SUBDIR += trytond28_account_invoice_line_standalone
+ SUBDIR += trytond28_account_product
+ SUBDIR += trytond28_account_statement
+ SUBDIR += trytond28_account_stock_anglo_saxon
+ SUBDIR += trytond28_account_stock_continental
+ SUBDIR += trytond28_analytic_account
+ SUBDIR += trytond28_analytic_invoice
+ SUBDIR += trytond28_analytic_purchase
+ SUBDIR += trytond28_analytic_sale
+ SUBDIR += trytond28_calendar
+ SUBDIR += trytond28_calendar_classification
+ SUBDIR += trytond28_calendar_scheduling
+ SUBDIR += trytond28_calendar_todo
+ SUBDIR += trytond28_carrier
+ SUBDIR += trytond28_carrier_percentage
+ SUBDIR += trytond28_carrier_weight
+ SUBDIR += trytond28_company
+ SUBDIR += trytond28_company_work_time
+ SUBDIR += trytond28_country
+ SUBDIR += trytond28_currency
+ SUBDIR += trytond28_dashboard
+ SUBDIR += trytond28_ldap_authentication
+ SUBDIR += trytond28_ldap_connection
+ SUBDIR += trytond28_party
+ SUBDIR += trytond28_party_siret
+ SUBDIR += trytond28_party_vcarddav
+ SUBDIR += trytond28_product
+ SUBDIR += trytond28_product_attribute
+ SUBDIR += trytond28_product_cost_fifo
+ SUBDIR += trytond28_product_cost_history
+ SUBDIR += trytond28_product_measurements
+ SUBDIR += trytond28_product_price_list
+ SUBDIR += trytond28_production
+ SUBDIR += trytond28_project
+ SUBDIR += trytond28_project_invoice
+ SUBDIR += trytond28_project_plan
+ SUBDIR += trytond28_project_revenue
+ SUBDIR += trytond28_purchase
+ SUBDIR += trytond28_purchase_invoice_line_standalone
+ SUBDIR += trytond28_purchase_shipment_cost
+ SUBDIR += trytond28_sale
+ SUBDIR += trytond28_sale_opportunity
+ SUBDIR += trytond28_sale_price_list
+ SUBDIR += trytond28_sale_shipment_cost
+ SUBDIR += trytond28_sale_supply
+ SUBDIR += trytond28_sale_supply_drop_shipment
+ SUBDIR += trytond28_stock
+ SUBDIR += trytond28_stock_forecast
+ SUBDIR += trytond28_stock_inventory_location
+ SUBDIR += trytond28_stock_location_sequence
+ SUBDIR += trytond28_stock_lot
+ SUBDIR += trytond28_stock_product_location
+ SUBDIR += trytond28_stock_split
+ SUBDIR += trytond28_stock_supply
+ SUBDIR += trytond28_stock_supply_day
+ SUBDIR += trytond28_stock_supply_forecast
+ SUBDIR += trytond28_stock_supply_production
+ SUBDIR += trytond28_timesheet
SUBDIR += trytond_account
SUBDIR += trytond_account_be
SUBDIR += trytond_account_invoice